+ Responder Tópico
  1. #1
    Membro Avatar de CarmaGeddoN
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.941
    Verdinhas
    12

    [ProblemaBizarro]USB sugador de energia! AJUDA!

    Meu pc tem 4 portas USB sendo 3 usadas por mouse, modem e um expansor USB pra mais 4 entradas sendo q nos 2 USB de baixo so tem o modem e nos 2 de cima tao o expansor e o mouse.

    Td sempre funcionou normal.

    Pois bem, hj fui ligar e notei q o mouse e o expansor nao funcionaram mas o modem tava normal. Tirei o expansor do usb de cima e botei no de baixo e o q aconteçeu? Modem apagou e mouse volto a funcionar!

    Ou seja, se eu por o expansor no USB debaixo, o do lado apaga MAS, se eu tira o expansor, o do lado e o proprio aonde eu encaixei voltam a funcionar. Se eu por em cima aconteçe a mesma coisa, o do lado apaga e o mesmo nao funciona e se eu tira-lo todos voltam a funcionar

    Eu acho q o expansor ta sugando toda a energia pra ele mesmo apagando o do lado (pelo q me falaram, a caixinha USB eh agrupada de 2 em 2 portas) por isso q a do lado apaga qndo eu boto o expansor e as 2 debaixo continuam funcionando e vice e versa

    Alguem ja viu isso antes? Como resolve? Formatando o HD? instalando drivers usb (aonde arrumo isso?), atualizando a bios da MOBO?

    Problema bizarro, nunca vi nada parecido. []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de MarcosMcc
    Info Conteúdo e Citações Jogos Mensageiros
    o-('.'Q)
    Registro
    Apr 2003
    Mensagens
    2.834
    Verdinhas
    223

    Põe o modem e o mouse no de baixo, e o expansor em cima.

    De nada

  4. #3
    Membro Avatar de CarmaGeddoN
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.941
    Verdinhas
    12

    Citação Citando DeathKnight Ver mensagem
    Põe o modem e o mouse no de baixo, e o expansor em cima.

    De nada
    Le direitinho, o expansor nao funiona, ele so faz sugar a energia dos outros USB mas ele mesmo nao funciona

  5. #4
    Membro Avatar de MarcosMcc
    Info Conteúdo e Citações Jogos Mensageiros
    o-('.'Q)
    Registro
    Apr 2003
    Mensagens
    2.834
    Verdinhas
    223

    Então o teu expansor deve ta com defeito :P

    Chance ínfima de funfar, mas tenta reinstalar os drivers da USB mesmo...

  6. #5
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Po o Expansor deu problema entao né, facil a soluçao

    Teste ele em outro PC.

  7. #6
    Membro Avatar de CarmaGeddoN
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.941
    Verdinhas
    12

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Po o Expansor deu problema entao né, facil a soluçao

    Teste ele em outro PC.

    Eh, esqueci de por la em cima, o expansor funciona no PC dos outros, no meu dum dia pro outro paro de funcionar e fico sugando a energia da outra porta.

    Vo ve se resolve reinstalando os rivers USB sendo q nem sei aonde tem.


    Alguem ja teve algum problema no PC bizarro assim aparentemente sem explicação?

  8. #7
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Citação Citando CarmaGeddoN Ver mensagem
    Eh, esqueci de por la em cima, o expansor funciona no PC dos outros, no meu dum dia pro outro paro de funcionar e fico sugando a energia da outra porta.

    Vo ve se resolve reinstalando os rivers USB sendo q nem sei aonde tem.


    Alguem ja teve algum problema no PC bizarro assim aparentemente sem explicação?
    Mto estranho isso.

    Sua USB é 1.1?

  9. #8
    Membro Avatar de CarmaGeddoN
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.941
    Verdinhas
    12

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Mto estranho isso.

    Sua USB é 1.1?
    2.0

    Aonde eu pego driver de USB? O nuba aqui nunca viu isso pra baixar
    Minha placa mae eh uma An7

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Vai no BIOS e verifica como estão configuradas as portas USB... o erro certamente está lá, uma vez que esse expansor funciona normalmente em outro PC.

    Valew ae

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões