+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Oct 2006
    Mensagens
    98
    Verdinhas
    0

    Falta Ntrdl

    Pc: sempron 2600+ 64bits, placa mae gigabyte k8vm800m. Fui fazer overclock nessa placa mae ruim, que nao tem PCI LOCK, e agora nao consigo entrar no windows. Da essa mensagem: Falta ntrdl. Já vi esse problema antes, mas sempre consegui reparar utilizando o console de recuperacao atraves do cd do Win XP. O problema é que dessa vez, quando eu dou boot pelo CD, aparece a tela dizendo : Verificando Hardware... e dps a tela fica preta e nada acontece. Nao consigo fazer nada no sistema agora, nem formata-lo nem nada! O hd continua sendo detectado pela bios normalmente, no boot priority ele é o primeiro da lista. Obs: testei outros cds do WIN XP e tambem nao obtive sucesso. Me ajudem pessoal!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de TrancëJay
    Info
    Editar
    Registro
    Apr 2003
    Mensagens
    5.561
    Verdinhas
    549

    Clear CMOS

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    98
    Verdinhas
    0

    ntrdl

    ja tentei cara... n tem jeito =(

  5. #4
    hardMOB Staff - Moderação
    Info
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2791

    dava isso uando eu ia formatar o pc as vezes... :/

  6. #5
    Membro Avatar de The Toy
    Info
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    Você apagou esse arquivo.
    Aconteceu isso comigo agora. Eu o apaguei e não consegui entrar no windows (não sei o motivo, mas instalou o sistema em uma partição e os arquivos de inicialização em outra).

    Solução é reinstalar.

  7. #6
    Membro Avatar de Prefeito
    Info
    Registro
    Mar 2006
    Mensagens
    2.887
    Verdinhas
    0

    Uma vez tive esse problema e o hd tinha ido pro saco...mas nao deve ser o seu caso...

  8. #7
    Membro
    Info
    Registro
    Jan 2005
    Mensagens
    1.060
    Verdinhas
    1

    Hd vai pro saco ñ, bota ele em outra maquina pra backup, ou faz recuperação pelo cd do windows.

  9. #8
    hardMOB Staff - Moderação
    Info
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2791

    Citação Citando The Toy Ver mensagem
    Você apagou esse arquivo.
    Aconteceu isso comigo agora. Eu o apaguei e não consegui entrar no windows (não sei o motivo, mas instalou o sistema em uma partição e os arquivos de inicialização em outra).

    Solução é reinstalar.
    nao, nao, instaladno mesmo, bootando pelo cd da isso, troquei de cd ja ..

  10. #9
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Se deu o problema durante uma tentativa mal sucedida de overclock, o que pode ter ocorrido é ter corrompido feio os arquivos do Windows.
    A primeira coisa a se fazer é desfazer o tal overclock tentado (e um Clear CMOS se encarregaria disso) e certificar-se de que ficou estável novamente (pode por exemplo dar um boot por um disquete/CD do MemTest). Comprovado isso, vc tenta recuperar o Windows... se não der certo, vc tenta reinstalar o Windows do zero, formatando. Se ainda assim não der certo, então alguma coisa no seu HD acabou zuando na tentativa do overclock. Pode ser o MBR ou algum problema físico.
    Teria que colocar esse HD em outro PC (como secundário) e vverificar se ele é reconhecido pelo Windows, se consegue formatar, etc

    Valew ae

  11. #10
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Falta NTLDR ja era... eh o loader do windows.

    Corrompeu ja era, manda um fixboot & fixmbr pra ver c volta no console de recuperaçao... se nao for ja era mesmo, reinstall ou instala por cima pra recuperar.

    []'s

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    98
    Verdinhas
    0

    o problema é que NAO ROLA BOOT pelo cd do windows XP, nao consigo entrar no console de recuperacao! Mesmo fazendo clear cmos, desmontando toda a maquina e montando novamente, alem de dar isso do falta ntrdl, ele fica com tela preta quando vai carregar os arquivos do cd do windows XP! ja testei 3 cds do windows e todos dao tela preta. acho que o HD foi pro saco certo.

  13. #12
    Membro
    Info
    Registro
    Jan 2005
    Mensagens
    1.060
    Verdinhas
    1

    .

    Citação Citando brunodonassolo Ver mensagem
    o problema é que NAO ROLA BOOT pelo cd do windows XP, nao consigo entrar no console de recuperacao! Mesmo fazendo clear cmos, desmontando toda a maquina e montando novamente, alem de dar isso do falta ntrdl, ele fica com tela preta quando vai carregar os arquivos do cd do windows XP! ja testei 3 cds do windows e todos dao tela preta. acho que o HD foi pro saco certo.
    A sim, pensando bem agora q vc deve ter usado o hd com o fsb ao máximo vc pode ter estragado, acho q é a parte do pc mais sensível a oc.
    Mas vamo por partes, vc liga o pc dai o que acontece na sequência? Isso com o cd do windows no drive.

  14. #13
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    98
    Verdinhas
    0

    Ok, vamos por partes:

    Tentando dar boot pelo HD:

    Ligo o pc, passa da tela de bios e vai pra uma tela de dos onde diz "FALTA NTRDL" pressione ctrl alt e del para reiniciar.

    Tentando dar boot pelo cd do XP:

    Ligo o pc, passa da tela de bios e vai para a tela de dos onde diz "pressione uma tecla para iniciar do cd"
    Entao eu pressiono a tecla e pula para uma tela toda preta que diz em cima um escrito em branco " verificando as configuracoes de hardware...". Fica uns 5 segundos nesta tela e depois, ao inves de aparecer a tela azul onde estao sendo carregados os arquivos a partir do CD, fica uma tela preta. Nao sai dali.

    Tentando dar boot pelo CD da gigabyte, que tem algo chamado XPRESS RECOVERY:

    Dou boot do CD e abre um programinha dele, que tem algumas opcoes como fazer backup dos dados ou tentar recuperar o HD. Qualquer opcao tentada resulta em disco na escrita do HD.

    E AGORA??

  15. #14
    Membro
    Info
    Registro
    Jan 2006
    Mensagens
    408
    Verdinhas
    1

    A um ano atraz tive um problema igual ao seu, mas era numa Asus K8V-SE Deluxe, fiquei duas horas tentando recupera o winXP, tentei formatar mas dava essa tela preta ai, a solução foi no desespero meter um cd do win98 e formatar o hd com ele, e num e que funcionou, depois de instalado o win98 eu formatei e instalei o XP, só que tem uma coisa, pode parecer estranho, mas só consegui instalar o XP depois que fiz a instalação completa do 98, só formatando com o 98 não ia, tem que por o 98 completo, para mim deu certo isso.
    Última edição por Mauricio Reanho : 17-11-2006 às 14:40

  16. #15
    Membro
    Info
    Registro
    Jan 2005
    Mensagens
    1.060
    Verdinhas
    1

    .

    Citação Citando Mauricio Reanho Ver mensagem
    A um ano atraz tive um problema igual ao seu, mas era numa Asus K8V-SE Deluxe, fiquei duas horas tentando recupera o winXP, tentei formatar mas dava essa tela preta ai, a solução foi no desespero meter um cd do win98 e formatar o hd com ele, e num e que funcionou, depois de instalado o win98 eu formatei e instalei o XP, só que tem uma coisa, pode parecer estranho, mas só consegui instalar o XP depois que fiz a instalação completa do 98, só formatando com o 98 não ia, tem que por o 98 completo, para mim deu certo isso.
    Uma boa! Tenta dar boot no modo de prompt ou então faz um disquete de boot só com format. Dai tenta formatar. Se der depois é só bootar com cd do xp e instalarr.

  17. #16
    Membro Avatar de Moheekan
    Info
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Dei uma lida rápida no tópico, desculpe se já falaram:

    Reprograma tua bios, faz o flash de novo por cima.

  18. #17
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    98
    Verdinhas
    0

    Aham, vo tentar essa do windows 98 entao galera, amanha vo conseguir o CD e entao eu tento resolver e posto pra dizer como foi! Overclock nessa placa mae nunca mais! mto problematica pra isso... Eu me animei porque otro dia mexi num sempron 754 com uma placa mae as rock com chipset nvidia, com gf6 onboard e tal... consegui fazer um bom overclock nele, de 1600mhz pra 2400, entao consegui essa placa mae k8vm800m por 145 reais numa distribuidora aqui de POA e fui tentar o mesmo neh? sem sorte..

  19. #18
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Citação Citando brunodonassolo Ver mensagem
    o problema é que NAO ROLA BOOT pelo cd do windows XP, nao consigo entrar no console de recuperacao! Mesmo fazendo clear cmos, desmontando toda a maquina e montando novamente, alem de dar isso do falta ntrdl, ele fica com tela preta quando vai carregar os arquivos do cd do windows XP! ja testei 3 cds do windows e todos dao tela preta. acho que o HD foi pro saco certo.
    Não foi o HD q foi pro saco, fatalmente seu PC foi pro saco, cara de memoria fudida entao.

    Pra provar q nao foi o HD, tira ele e tenta bootar
    []'s

  20. #19
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    98
    Verdinhas
    0

    Bah... acho que tu tem razão, pensando agora faz sentido o PC travar na hora que vai se utilizar da memoria... pena que eu acabei levando agora o computador pra assistencia tecnica e nao posso fazer teste com otra memoria, mas tudo bem... se for na memoria mesmo o problema eles ja me trocam! valeu cara

  21. #20
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Se tivesse rodado o MemTest que eu sugeri lá no alto, teria descoberto se era ou não a memória...
    Povo parece que prefere descobrir os defeitos na base da loteria do que fazendo testes específicos.

    Valew ae

  22. #21
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Citação Citando brunodonassolo Ver mensagem
    Bah... acho que tu tem razão, pensando agora faz sentido o PC travar na hora que vai se utilizar da memoria... pena que eu acabei levando agora o computador pra assistencia tecnica e nao posso fazer teste com otra memoria, mas tudo bem... se for na memoria mesmo o problema eles ja me trocam! valeu cara
    =/

    A unica forma do Windows ficar com tela preta depois do inicio da instalação é quando o esquema de particionamento ta corrompido. (Ja passei por isso); O que não era seu caso

    []'s

  23. #22
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    3.674
    Verdinhas
    10

    CORRUPÇÃO DE DADOS, TROQUE FONTE E hd.... SE USAR MEMO gENERIMAX DO py TROQUE TB!

  24. #23
    Membro
    Info
    Registro
    Apr 2008
    Mensagens
    3
    Verdinhas
    5

    Isso tem tudo a ver com partição ativa do hd, como nos hoje usuários do windosxp não temos mais acesso ao fdisfica complicado podermos mudar a particao ativa dos hd. 1.) Comprei placa mãe, processador e memória, montei e deu ntrdl reinicie, já reiniciei, mudei leitor de dvd, mudei cd de instalação do winxp e nada, depois me lembrei que dias antes tinha colocado-o como slave e formatado tipo ntfs. Tireiro-o da máquina e instalei em outro pc mais antigo aí, a mesma coisa logo não era o conjunto novo que tinha comprado. Como tinha o cd do win98 original, estou neste momento formatando a máquina pra instalar o win98 para depois colocar o xp!! Matenho vc informados!!!

  25. #24
    Membro Avatar de Thomas
    Info
    London - UK
    Registro
    Jan 2004
    Mensagens
    5.072
    Verdinhas
    365

    Citação Citando rodrigomalan Ver mensagem
    Isso tem tudo a ver com partição ativa do hd, como nos hoje usuários do windosxp não temos mais acesso ao fdisfica complicado podermos mudar a particao ativa dos hd. 1.) Comprei placa mãe, processador e memória, montei e deu ntrdl reinicie, já reiniciei, mudei leitor de dvd, mudei cd de instalação do winxp e nada, depois me lembrei que dias antes tinha colocado-o como slave e formatado tipo ntfs. Tireiro-o da máquina e instalei em outro pc mais antigo aí, a mesma coisa logo não era o conjunto novo que tinha comprado. Como tinha o cd do win98 original, estou neste momento formatando a máquina pra instalar o win98 para depois colocar o xp!! Matenho vc informados!!!
    valeu keune

  26. #25
    Membro
    Info
    ...
    Registro
    May 2001
    Mensagens
    2.142
    Verdinhas
    135

    li quase o topico todo

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões