+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Dica para quem está tendo desempenho porco com IDE na P5W-DH

    Quando pluguei meu DVD-RW (é um NEC 3520A) na controladora IDE da Intel na P5W-DH, o drive entrava em PIO Mode direto, simplesmente não conseguia habilitar o Ultra DMA. Não importando o cabo utilizado, sempre a mesma nhaca - não preciso nem falar do desempenho, um completo excremento de boi.

    Apesar do que diz no manual, de que a outra porta IDE (da JMicron) não suporta drives ATAPI, ela suporta sim. Se alguém está tendo problemas com isso, tenta plugar lá - se o cabo alcançar, claro, pois o lugar é o mais inconveniente possível - logo abaixo do último slot PCI.

    Tomara que a ASUS lance algum update para isso, pois atravessar o cabo ali fica uma merda.

    Fica aqui também o link para o tópico da Xtremesystems sobre outros problemas que podem ocorrer nessa placa e soluções:
    http://www.xtremesystems.org/forums/...d.php?t=110193

    Valeu, espero que ajude alguém se estiver tendo problemas também.

    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.426
    Verdinhas
    3274

    Cara ta foda mobo pra c2d hein....
    OU custas os olhos da cara
    Ou da pau pra tudo que é lado
    Ou não oc nada
    Ou dah pau com IDE


  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Citação Citando Brusamarello Ver mensagem
    Cara ta foda mobo pra c2d hein....
    OU custas os olhos da cara
    Ou da pau pra tudo que é lado
    Ou não oc nada
    Ou dah pau com IDE

    Hehehe tu é uma TIA mesmo hein Brusa.

  5. #4
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.426
    Verdinhas
    3274

    Citação Citando Nitrium Ver mensagem
    Hehehe tu é uma TIA mesmo hein Brusa.
    Po... Uma vez era assim com AMD... Depois dos A64 e S64 melhorou tudo, qq mobo de 160 R$ pega HTT bom e da bons OC (asrock, pega 315) ... Agora pega mobo barata pra intel, custa mais que o dobro e não OC nada


    Ai tu pega as caras, os caras tiram suporte a IDE ou dah pau com o mesmo.

    Ai nego quer SLI e mobo boa pra oc, custa apenas 1000 R$... PQP :|

    Foda assim...

  6. #5
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    Po... minha bad axe não tem problema nenhum desse tipo ae não....

  7. #6
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    22.948
    Verdinhas
    345

    Infelizmente a realidade é essa, a Intel tirou IDE dos southbridge novos e as fabricantes são obrigadas a colocar controladoras externas, isso adiciona mais latência ao barramento, além de necessitar de drivers adicionais... É um saco isso.

    Fora que, ICH8 não tem hot plug e eu acho que nem NCQ... Pagar 500 conto numa mobo sem isso é FODA, sendo q qq Asrockzinha tem.

    Aliás eu montei esse fds um PC pra filha dum amigo do meu pai, com uma ASUS M2NPV-MX... Dá boot mais rápido do que o meu C2D, por causa da controladora de memóra on-die (- latência), do HTT (mt melhor do que o barramento nb->sb atual da intel) e da controladora SATA (simplesmente superior), acredito eu.

  8. #7
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    O bom desses JMicron é que funcionam com o driver IDE nativo de qualquer versão do Windows.

  9. #8
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.219
    Verdinhas
    1948

    Citação Citando Nitrium Ver mensagem
    Quando pluguei meu DVD-RW (é um NEC 3520A) na controladora IDE da Intel na P5W-DH, o drive entrava em PIO Mode direto, simplesmente não conseguia habilitar o Ultra DMA. Não importando o cabo utilizado, sempre a mesma nhaca - não preciso nem falar do desempenho, um completo excremento de boi.

    Apesar do que diz no manual, de que a outra porta IDE (da JMicron) não suporta drives ATAPI, ela suporta sim. Se alguém está tendo problemas com isso, tenta plugar lá - se o cabo alcançar, claro, pois o lugar é o mais inconveniente possível - logo abaixo do último slot PCI.

    Tomara que a ASUS lance algum update para isso, pois atravessar o cabo ali fica uma merda.

    Fica aqui também o link para o tópico da Xtremesystems sobre outros problemas que podem ocorrer nessa placa e soluções:
    http://www.xtremesystems.org/forums/...d.php?t=110193

    Valeu, espero que ajude alguém se estiver tendo problemas também.

    []'s
    Nitrium, que BIOS vc tá usando?

    Olha só, acho que tem algo errado aí, porque eu uso dois DVD-RWs na IDE da Intel sem problemas, habilita UDMA2 normal.
    Na controladora da JMicron deixei meus dois HDs IDE antigos.
    Não instale a controladora da JMicron se vc não for usar RAID nela, não precisa.
    Pelo menos pra mim que estou usando os IDEs tá funfando 100% e o desempenho não muda nada, já testei pelo everest com e sem o controlador da JMicron.

    Instala só o inf da Intel no início e deu, mas procura baixar o último, não usa o do CD da placa. Tem aqui ó: http://downloadfinder.intel.com/scri...=2261&lang=eng

    As screens do Nero com a configuração das IDEs como instalou:
    Intel: 02 DVD-RWs na IDE + 01 HD na SATA1.
    JMicron: 02 HDs IDE




    Tenho um .doc aqui que dá ótimas dicas de como instalar na ordem correta todos os controladores e quais versões deles na P5W DH.
    Se quiseres dá um toque.
    Valeu.

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Pois é Alex, pior que eu instalei o INF da Intel, e continuou dando pau

    Eu tou usando o BIOS 1506, não fiz update ainda, vou fazer daqui a pouco e depois aviso se melhorou essa nhaca.

    Bom, fora isso, achei a placa excelente. Pode parecer meio idiota, mas o controle remoto e a estação WiFi fazem muita diferença para mim.

  11. #10
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.219
    Verdinhas
    1948

    Citação Citando Nitrium Ver mensagem
    Pois é Alex, pior que eu instalei o INF da Intel, e continuou dando pau

    Eu tou usando o BIOS 1506, não fiz update ainda, vou fazer daqui a pouco e depois aviso se melhorou essa nhaca.

    Bom, fora isso, achei a placa excelente. Pode parecer meio idiota, mas o controle remoto e a estação WiFi fazem muita diferença para mim.
    Eu estou usando a 1602, mas a primeira que usei foi a 1503 beta e já funfou blz.

    Vou postar aqui pra ti o .doc; se não der muito trabalho, reviza todos os cabos direitinho e de repente começa do zero, se precisar...


    Downloading and installing latest BIOS & Drivers helps reducing installation problems and instability of your system. While the idea is dead obvious--the problem is that we don't do the obvious. Don't use the drivers on the accompanied ASUS CD of your P5W HD Deluxe motherboard!!
    For your convenience, I've listed here the links where to get the LATEST of them:

    1. BIOS 1503 OR 1506:
    ftp://ftp.asus.com.tw/pub/ASUS/mb/so...20DH%20Deluxe/

    2. Latest Intel Chipset Software Installation Utility
    http://downloadfinder.intel.com/scri...=2261&lang=eng

    3.(Só se usar raid aqui) NEW FINAL Intel Matrix Storage Manager v.6.2.0.2002 dated Oct 13, 2006; both XP and VISTA compatible!!!!
    Listed also: Floppy Configuration Utility Intel Matrix Storgae Manager (F6)
    http://downloadfinder.intel.com/scri...=2101&lang=eng


    4.Latest DirectX, to be installed right after you've installed your OS
    http://www.microsoft.com/downloads/d...displaylang=en

    5.Latest Realtek AUDIO drivers: (Não uso)
    http://www.realtek.com.tw/downloads/...&GetDown=false

    6.Latest ASUS Remote Controller Utility:
    ftp://ftp.asus.com.tw/pub/ASUS/misc/utils/DHRemote/

    7. Latest Wireless LAN driver: CHOOSE: RTL8187L
    http://www.realtek.com.tw/downloads/...&GetDown=false
    Wifi AP Solo:
    ftp://ftp.asus.com.tw/pub/ASUS/misc/...3005302006.zip
    And.....don't forget to UPDATE the RTL8187L EEPROM:
    ftp://ftp.asus.com.tw/pub/ASUS/misc/...8187Update.zip

    8. Latest Marvell Yukon LAN XP Driver
    http://www.marvell.com/drivers/drive...?dId=116&pId=3
    Latest Marvell Yukon LAN VISTA 32 bit Driver:
    http://www.marvell.com/drivers/drive...dId=101&pId=39
    However, Marvell provides BETA drivers for XP-64 bit and VISTA 64-bit as well!

    9. (Só pra usar raid na jmicron) Latest JMicron SATA/RAID driver:
    ftp://ftp.asus.com.tw/pub/ASUS/misc/sata/JMicron/

    10. Asus EZ RAID Manager: (se for usar o EZ)
    ftp://ftp.asus.com.tw/pub/ASUS/misc/utils/EzRaid/
    I'm not sure, but may following configuration software from Silicon Image could replace ASUS' software. CHOOSE: SiI4723, Configuration Manager:
    http://www.siliconimage.com/support/...px?pid=0&cid=0

    11. Latest driver for your Graphics Card:
    ATI: http://www.atitech.ca/support/driver.html
    NVIDIA: http://www.nvidia.com/content/drivers/drivers.asp

    Good luck!

  12. #11
    Membro
    Autor do tópico
    Info
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    VAleu pelo .doc aí Alex, mas não é nada diferente do que eu já tenha feito... já revisei tudo, acabei de atualizar o BIOS, foi minha última alternativa... eu já tinha lido durante a tarde as 80 páginas de um tópico na Xtremesystems (citado acima no meu post) e em outros tópicos sobre esse problema mas simplesmente trava em PIO. Parece ser algum problema de compatbilidade com o DVD-RW. Já atualizei o firmware dele também e simplesmente não muda.

    Forcei o UDMA via registro do Windows também, mas aí a merda voa no ventilador, trava tudo e dá um monte de pau no Windows - ele não gosta muito dessas coisas :'P

    Mas enfim, não me estresso muito também, não chega a ser um problema. Vou ver se compro um cabo IDE mais longo para ficar melhor ajeitado no gabinete e fica legal.

    De qualquer modo, obrigado aí pela tentativa de ajuda

  13. #12
    Membro Avatar de DYnHo
    Info
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    nitrium, meio off, comprei essa mobo tbm, to pra receber. o wi-fi dela tem um alcance bom?

  14. #13
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.219
    Verdinhas
    1948

    Citação Citando Nitrium Ver mensagem
    VAleu pelo .doc aí Alex, mas não é nada diferente do que eu já tenha feito... já revisei tudo, acabei de atualizar o BIOS, foi minha última alternativa... eu já tinha lido durante a tarde as 80 páginas de um tópico na Xtremesystems (citado acima no meu post) e em outros tópicos sobre esse problema mas simplesmente trava em PIO. Parece ser algum problema de compatbilidade com o DVD-RW. Já atualizei o firmware dele também e simplesmente não muda.

    Forcei o UDMA via registro do Windows também, mas aí a merda voa no ventilador, trava tudo e dá um monte de pau no Windows - ele não gosta muito dessas coisas :'P

    Mas enfim, não me estresso muito também, não chega a ser um problema. Vou ver se compro um cabo IDE mais longo para ficar melhor ajeitado no gabinete e fica legal.

    De qualquer modo, obrigado aí pela tentativa de ajuda

    Bueno, mas só por desencargo de consciência dá uma checada na posição dos jumpers da controladora + um load default na BIOS e ... se num funfar mesmo... ajeita um cabo que fique legal e NO MORE STRESS...

  15. #14
    Membro
    Info
    Registro
    Feb 2004
    Mensagens
    2.496
    Verdinhas
    34

    c tem q instalar os drivers da intel qndo instalar o windows velho, tipo com disquete e tdo, o proprio cd q vem na P5WDH cria um disquete pra qndo vc for instalar o windows instalar suporte para nao soh o ultra dma como enfileiramento de arquivos do hd (para hds q tem suporte ) ,mas soh tem a possibilidade d instalar estes drivers na instalaçao do windows , do contrario nao rola , pelo menos aqui nao deu, dpois disso abraço ULTRA DMA 2 pros drivers e UD 6 pra hd ! tdo mto mais rapido

  16. #15
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Nitroso qual a controladora q veio na sua ai?

    Foi a JMB363?
    []'s

  17. #16
    Membro Avatar de Lord Magus
    Info
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    Desculpa o off ai Nitrium, mas queria saber qual FSB vc pegou com essa placa
    Ela pega uns 430?

  18. #17
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.219
    Verdinhas
    1948

    Tu já deve ter visto, mas em todo caso...

    Tens que extrair os .infs e aplicá-los manualmento pelo "device manager"

    NOV. 21, 2006 RELEASE
    Intel® Chipset Software Installation Utility v. 8.1.1.1010

    WARNING: APPLY ONLY DURING FRESH INSTALL!!!!

    http://downloadfinder.intel.com/scri...?ProductID=816

    http://downloadmirror.intel.com/df-s...ENG/readme.txt ( ITEM 9B)

    Tens que extrair os .infs e aplicá-los manualmente no "device manager".

  19. #18
    Membro
    Autor do tópico
    Info
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Citação Citando E_Harder Ver mensagem
    c tem q instalar os drivers da intel qndo instalar o windows velho, tipo com disquete e tdo, o proprio cd q vem na P5WDH cria um disquete pra qndo vc for instalar o windows instalar suporte para nao soh o ultra dma como enfileiramento de arquivos do hd (para hds q tem suporte ) ,mas soh tem a possibilidade d instalar estes drivers na instalaçao do windows , do contrario nao rola , pelo menos aqui nao deu, dpois disso abraço ULTRA DMA 2 pros drivers e UD 6 pra hd ! tdo mto mais rapido
    Hum... na próxima formatação vou tentar isso. Valeu pela dica

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Nitroso qual a controladora q veio na sua ai?

    Foi a JMB363?
    []'s
    Não sei o modelo, deve ser.

    Citação Citando Lord Magus Ver mensagem
    Desculpa o off ai Nitrium, mas queria saber qual FSB vc pegou com essa placa
    Ela pega uns 430?
    Não tive tempo de brincar com over ainda, tou usando tudo stock (crime, ainda mais considerando que comprei memórias de 1066MHz , mas não tive tempo)

    Citação Citando Alex-SC Ver mensagem
    Tu já deve ter visto, mas em todo caso...

    Tens que extrair os .infs e aplicá-los manualmento pelo "device manager"

    NOV. 21, 2006 RELEASE
    Intel® Chipset Software Installation Utility v. 8.1.1.1010

    WARNING: APPLY ONLY DURING FRESH INSTALL!!!!

    http://downloadfinder.intel.com/scri...?ProductID=816

    http://downloadmirror.intel.com/df-s...ENG/readme.txt ( ITEM 9B)

    Tens que extrair os .infs e aplicá-los manualmente no "device manager".
    Fiz isso, manualmente, não adiantou nada ehehe.

    Citação Citando DYnHo Ver mensagem
    nitrium, meio off, comprei essa mobo tbm, to pra receber. o wi-fi dela tem um alcance bom?
    Ainda não testei o WiFi, Dynho, então vou ficar devendo a informação.

  20. #19
    Membro Avatar de TrancëJay
    Info
    Editar
    Registro
    Apr 2003
    Mensagens
    5.565
    Verdinhas
    551

    Aqui tinha dado isso no meu gravador de DVD também, eu só removi do Gerenciador de Dispositivos, dei um clear cmos e resolveu.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões