+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    Grave problema no display

    Galera, eu não sei se é problema de monitor, placa de vídeo, agp, etc.. Ontem eu estava usando o PC normalmente, saí um instante e, quando volto, a proteção de tela está estranha. Movo o mouse e vejo que o monitor está com cores esquisitas, e ele dá um erro. Não consegui ver a descrição, só o nome do arquivo (nv_agp). Já tentei atualizar esse arquivo, sem êxito. Já tentei atualizar o driver da placa de vídeo, mas quando vou ver aqui, ela tá com uma exclamação ao lado e com a frase de erro 'Este dispositivo não pode ser iniciado. (Código 10)'. Esse erro nunca me acontece antes. Tentei executar o CD do Ubuntu Live, mas depois de carregar as coisas, a tela ficou muito estranha e não mostrava nada, só um monte de manchas. Outra coisa, o PC não reinicia mais, ele só consegue desligar, mas se eu mando reiniciar, ele saí do Windows e, quando vai ligar novamente, não liga. Em algumas tentativas de ligar o pc, naquelas telas pretas de carregamento tipo 'dos', de vez em quando aparecem uns caracteres cortados ou a tela de forma estranha. Se eu tento dar um printscreen para mostrar como eu vejo a tela, ao colar no Paint, eu vejo tudo normal, mas se eu salvar e abrir no visualizador do windows, eu vejo as cores todas bizarras. Ah, no Modo de Segurança as cores estranhas também acontecem.

    Se alguém puder ajudar, fico grato.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Abre o gabinete e vê se o cooler da placa de vídeo não ta com muita poeira e se tá rodando normal, se possivel teste com um ventilador apontado pro gabinete aberto pra ver se cessam os problemas.
    Remova completamente o driver da placa de vídeo, depois instale algum mais atual pra ver se há alguma modificação
    Caso contrário, sua vga tá morta

  4. #3
    Membro Avatar de Cid Moreira
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    1.570
    Verdinhas
    51

    Tive um problema parecido com minha antiga GFMX4000.
    Ela tava fudida

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    Citação Citando |nobre| Ver mensagem
    Abre o gabinete e vê se o cooler da placa de vídeo não ta com muita poeira e se tá rodando normal, se possivel teste com um ventilador apontado pro gabinete aberto pra ver se cessam os problemas.
    Remova completamente o driver da placa de vídeo, depois instale algum mais atual pra ver se há alguma modificação
    Caso contrário, sua vga tá morta
    problema de aquecimento acho que não é, pq assim que liga (depois de passar um bom tempo desligado), já dá o problema. Caramba, minha placa de vídeo morrer absolutamente do nada é foda, viu =/

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Antes de só trocar a placa era bom dar uma olhada na sua fonte tmb, as vezes variações bruscas e/ou fonte de baixa qualidade causam esse tipo de coisa sem a gente perceber ao longo do tempo, daí um belo dia começa a dar problema assim

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    Citação Citando |nobre| Ver mensagem
    Antes de só trocar a placa era bom dar uma olhada na sua fonte tmb, as vezes variações bruscas e/ou fonte de baixa qualidade causam esse tipo de coisa sem a gente perceber ao longo do tempo, daí um belo dia começa a dar problema assim
    Fonte eu tenho quase certeza que não é. É uma Seventeam 420W, menos de 3 meses de uso. As tensões estão boas.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões