+ Responder Tópico
  1. #1
    Membro Avatar de Jhonny Stequino
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    Problemas HDs Samsung

    E ai galera, blz?

    Seguinte, trabalho em um hospital e tenho em meu parque de máquinas cerca de 400 pcs (máquias de 1º linha e montadas). Estou tendo alguns problemas com umas máquinas e eu constatei que os problemas são os mesmos e acontecem apenas com HD´s da marca SAMSUNG.

    Muitas vezes o HD não é detectado pela placa mãe (tenho várias marcas e modelos) sendo assim o pc não encontra boot nenhum e não inicializa o SO.

    Gostaria de saber se vc´s ja tiveram o mesmo problema com HDS samsung e se vocês sabem de algum problema que possa ter ocorrido com lotes desses HDS.


    Aguardo um retorno.

    Muito Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    UP ae Galera.................


    da uma força ae............

  4. #3
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Interface? IDE, sata 1 ou 2?

  5. #4
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.157
    Verdinhas
    1822

    Não seriam placas-mãe da Asus, modelo P4s800, seriam???

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Lote ruim de HDs?

    Informe o modelo da placa-mãe e interface.

    Seria bom também olhar a situação do SMART desses HDs, quando eles forem detectados, usando o HDTune.

  7. #6
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    Então galera, são HDs de 40 GB Samsung Modelo SV0411N.

    São todos IDE e estão ligados em diferentes modelos de placas mãe. A maioria são Asus.

  8. #7
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Verifica se todos estão ligados como master na ide primária. O hd é reconhecido pela bios? Se for, verifica a ordem dos dispositivos de boot.

  9. #8
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    Galera acho que vc´s não entenderam qual é o erro realmente.

    O HD ora da boot normal ora da falta de sistema operacional. Parece que ele não starta, entende?

    Sim, eles estão como IDE primário, jampiados como MASTER.

    O que eu acho estranho é que tenho umas 4 ou 5 máquinas aqui com o mesmo modelo de HD e placas mãe diferentes que estão com o mesmo sintoma.

    PS: Sim, ja formarei esses HD´s e ja reinstalei tudo neles.
    PS2: Ja revisei as configs da BIOS das máquinas.
    PS3: Com outro HD de outra marca na mesma máquina o problema não ocorre.

  10. #9
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    Citação Citando Jhonny Stequino Ver mensagem
    Galera acho que vc´s não entenderam qual é o erro realmente.

    O HD ora da boot normal ora da falta de sistema operacional. Parece que ele não starta, entende?

    Sim, eles estão como IDE primário, jampiados como MASTER.

    O que eu acho estranho é que tenho umas 4 ou 5 máquinas aqui com o mesmo modelo de HD e placas mãe diferentes que estão com o mesmo sintoma.

    PS: Sim, ja formarei esses HD´s e ja reinstalei tudo neles.
    PS2: Ja revisei as configs da BIOS das máquinas.
    PS3: Com outro HD de outra marca na mesma máquina o problema não ocorre.

    alguem aki no forum jah falou q essa serie de 40 gb da samsung era meio problemática... só n lembro quem

  11. #10
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    Pois é galera, acho que esses HDS são umas porcarias mesmo.

    Estou trocando os que eu posso.

    Valeu e obrigado pelas dicas.......

    PS: quem tive HD´s dessa linha cuide-se pq a qualquer momento pode dar alguma merda...

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Pode ser algo relacionado ao flat cable (o cabo IDE, um que parece uma cinta)... experimente trocá-lo, e também monte-o de forma a não ficar todo amassado ou embolado com outros cabos, para evitar a possibilidade de uma interferência qualquer. Se tiver auto-falante interno no gabinete, mantenha ele longe do HD e dos cabos.

    Outra possibilidade, mais remota, é a desses HD's estarem demorando a "embalar" (o termo correto é 'spin-up', que seria alcançar a velocidade/rpm normal de operação, como por exemplo 7200rpm).
    Vc pode verificar se é esse o problema, baixando e instalando o programa HDTune. Vc executa o programa e vai na aba 'Health', e observa se há alguma advertência (grifado em amarelo ou vermelho) nos campos "Spin-up Time" e também "Spin Retry Count". O primeiro seria referente a demora do HD em alcançar a velocidade normal de leitura, e o segundo seria mais referente a falhas de leitura que fazem com que os discos percam velocidade e precisam ser "re-embalados", digamos assim.
    No caso de ser problema com o spin-up time, dependendo da placa-mãe existe um recurso que quando habilitado, faz com que o HD seja previamente embalado (ainda durante o post) antes de chegar na condição de começar a ler o sistema (pós-post), o que poderia resolver. Há também softwares capazes disso, se for tentar algo nesse sentido dê preferência aos programas originais do fabricante (Samsung, no caso).

    Valew ae

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões