+ Responder Tópico
  1. #1
    Membro Avatar de Andre_Neves
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    269
    Verdinhas
    1

    RAID 0 precisa de HD idêntico?

    Estou c/ 2 HDs de 160GB, 1 da Samsung e 1 da Seagate, ambos c/ buffer de 8MB

    Gostaria de saber se o sistema RAID 0 funcionará perfeitamente ou se terei problemas, pois se precisar q seja da mesma marca e mesmo modelo (assim como as memórias em Dual Channel) eu ainda posso tentar trocar 1 dos 2 p/ ficar c/ eles iguais. Só q preciso fazer essa troca rápido.
    Última edição por Andre_Neves : 06-12-2006 às 19:25

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Andre_Neves
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    269
    Verdinhas
    1

    alguém?

  4. #3
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    olha, não é obrigatorio mas seria o ideal, troca o samsung por um seagate por causa da garantia tbm. seagate = 5 anos de garantia com rma direto p/ o fabricante em sp.

  5. #4
    Membro Avatar de Andre_Neves
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    269
    Verdinhas
    1

    Pior q o HD Samsung é o q eu já tinha a algum tempo, o Seagate q eu peguei hj e teria como trocar.

    Então é possivel usar RAID 0 c/ HDs de marcas diferentes e capacidades iguais, né? Mas será q eu perco em desempenho c/ isso?

    Se puder usar assim, prefiro ficar c/ o Seagate e o Samsung msm, por causa da garantia da Seagate como foi dito.

  6. #5
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Citação Citando Andre_Neves Ver mensagem
    Pior q o HD Samsung é o q eu já tinha a algum tempo, o Seagate q eu peguei hj e teria como trocar.

    Então é possivel usar RAID 0 c/ HDs de marcas diferentes e capacidades iguais, né? Mas será q eu perco em desempenho c/ isso?

    Se puder usar assim, prefiro ficar c/ o Seagate e o Samsung msm, por causa da garantia da Seagate como foi dito.
    vc vai ser limitado em desempenho pelo hd mais lerdo. fora isso, prob nenhum..

    tenta fazer logo e vê se fica tudo ok, não tem o q dar errado não

  7. #6
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Nao é recomendável, mas deve funcionar, os HD's geralmente tem tamanhos diferentes (entre marcas), pouca coisa mas tem.

    []'s

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    12
    Verdinhas
    0

    No manual dqa placa mãe recomenda os HDs iguais para RAID0...pelo menos no da minha MoBo....
    Mas conheço gente q usa HDs diferentes

  9. #8
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Amigo meu tinha dois seagate em raid 0 e um pifou e o fornecedor dele só conseguiu samsung, então ele ta na mesma situação que vc, um seagate e um samsung, vai fazer um ano já funcionando sem problmes.

    Vc pode até fazer raid com HDs de tamanho diferente, mas aí vale o menor, ou seja, se tiver um de 80 e outro de 120 ele vai tratar como se fossem dois de 80.

  10. #9
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Citação Citando Fla3DMadness Ver mensagem
    Amigo meu tinha dois seagate em raid 0 e um pifou e o fornecedor dele só conseguiu samsung, então ele ta na mesma situação que vc, um seagate e um samsung, vai fazer um ano já funcionando sem problmes.

    Vc pode até fazer raid com HDs de tamanho diferente, mas aí vale o menor, ou seja, se tiver um de 80 e outro de 120 ele vai tratar como se fossem dois de 80.
    ué, pq ele n fez o rma direto com a seagate? era bem mais jogo.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    1.766
    Verdinhas
    5

    É altamente recomendado ter drives até com o mesmo firmware.

  12. #11
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    ué, pq ele n fez o rma direto com a seagate? era bem mais jogo.
    Pq ele precisava do micro pra trabalho e o muambeiro desse meu amigo tinha esse samsung na mão, então fez a troca na hora e ta até hoje assim faz um ano.

  13. #12
    Membro Avatar de Lord Magus
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    Esse RMA da seagate vale também com HDs comprados no exterior? no caso eu manteria a nota dele.

  14. #13
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Citação Citando Lord Magus Ver mensagem
    Esse RMA da seagate vale também com HDs comprados no exterior? no caso eu manteria a nota dele.
    vale sim

  15. #14
    Membro Avatar de Andre_Neves
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    269
    Verdinhas
    1

    bom, eu to usando os HDs em RAID 0 a alguns dias e não tive problemas até agora

    a unica coisa q aconteceu, ja tinha me acontecido antes só c/ 1 HD msm.
    as vezes eu faço download de algum arquivo e ele consta como corrompido, aí tenho q limpar o cache e baixar de novo até q o arquivo fique perfeito, mas isso não é c/ tanta frequencia

    outra coisa q tem acontecido desde q estou c/ essa configuração da assinatura é qdo eu uso o emule, não consegui descobrir o pq ainda, mas tem vez q meu micro fica ligado por uns 3 a 4 dias direto sem nenhum problema e tem vez q é só eu abrir o emule q o micro ja trava c/ tela azul e msg, aí reinicio, abro o emule e acontece a mesma coisa em seguida e fico tentando até estabilizar.

    esse eu ainda não consegui descobrir como sanar (até pq ja acontecia antes), mas o RAID tá OK

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.982
    Verdinhas
    280

    Citação Citando Andre_Neves Ver mensagem
    bom, eu to usando os HDs em RAID 0 a alguns dias e não tive problemas até agora

    a unica coisa q aconteceu, ja tinha me acontecido antes só c/ 1 HD msm.
    as vezes eu faço download de algum arquivo e ele consta como corrompido, aí tenho q limpar o cache e baixar de novo até q o arquivo fique perfeito, mas isso não é c/ tanta frequencia

    outra coisa q tem acontecido desde q estou c/ essa configuração da assinatura é qdo eu uso o emule, não consegui descobrir o pq ainda, mas tem vez q meu micro fica ligado por uns 3 a 4 dias direto sem nenhum problema e tem vez q é só eu abrir o emule q o micro ja trava c/ tela azul e msg, aí reinicio, abro o emule e acontece a mesma coisa em seguida e fico tentando até estabilizar.

    esse eu ainda não consegui descobrir como sanar (até pq ja acontecia antes), mas o RAID tá OK

    cara isso que você descreveu do arquivo vir corronpido e dar tela azul quando você abre o emule me parece memória hehehe

  17. #16
    Membro Avatar de Andre_Neves
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    269
    Verdinhas
    1

    msm as memórias sendo Kingston? dos arquivos corrompidos variam de acordo c/ cada formatação e instalação do sistema, mas o emule travar a maquina é sempre

    quando eu acho q acabou (por usar o micro c/ emule por uns 3 dias seguidos), eu reinio o micro e o emule volta a travar mostrando tela azul c/ msg

    estranho d+ msm

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões