+ Responder Tópico
  1. #1
    Membro Avatar de Max3DFX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.336
    Verdinhas
    1218

    [Placa3d] PC já inicia com artefatos na tela

    Ae pessoal, meu problema é o seguinte:
    Comprei uma Radeon x800 GTO 256/256 e ao instalar o pc já iniciou exibindo muitos artefatos na tela. Alguem já passou por essa situação? A placa veio lacrada na caixa e tá na garantia, mas este é um processo lento e vai me custar dinheiro(frete).

    Meu sistema é o seguinte:

    Athlon 3000+
    Asus k8v-vm ultra
    768 Mb DDR 400
    Fonte Genérica(X-PC) 450w

    Bom, suspeito da fonte, que deve ter uns 200w real, sendo que a placa exige ao menos 300w(ela não tem aquela entrada auxiliar), se nao for, então deve ser a placa bixada mesmo.

    O que vcs acham?

    Vlw.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de dIREsTRAITS
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    4.113
    Verdinhas
    449

    Tenta limpar os contatos dela com uma borracha, caso o problema continuar teste a placa em outro PC para desencargo, se no outro PC apresentar o mesmo problema a unica solução será fazer RMA da placa.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 2001
    Mensagens
    2.142
    Verdinhas
    135

    minha 7600GT veio assim... foi pro RMA
    foda =/

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.695
    Verdinhas
    4

    isso geralmente acontece quando a placa teve um GPU OVERHEATING! Ai já era! Minha Radeon 9700 foi assim... Tirei o cooler para limpeza e troca de pasta termica, ai voltei o cooler belezinha por algum motivo não deu contato direito ! Liguei e já veio com artefatos ai nunca mais funcionou! Só assim com artefatos!

  6. #5
    Membro Avatar de AzkaBAN
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2000
    Mensagens
    3.049
    Verdinhas
    318

    I cara, quando acontece isso é RMA direto.

    Minha primeira VGA (FX5200) veio assim. Consegui amenizar trocando o cooler mas nunca ficou 100%. Coloquei uma 9600XT na mesma placa mae e funcionou de boa.

    RMA já!

  7. #6
    Membro Avatar de Max3DFX
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.336
    Verdinhas
    1218

    vlw a todos. Vou testar noutro pc, como é qse certo que aporesente o msm problema, rma nela.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões