+ Responder Tópico
  1. #1
    Membro Avatar de White Label
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.369
    Verdinhas
    0

    Ballistix PC4000 não roda mais em Dual...help

    Ae pessoal

    comprei ha uns 2 meses atrás 2x512mb ddr500
    até aí tudo beleza... rodava 300 de fsb aqui no fx55 com 3-3-3-7 e 2.8V
    depois de 2 meses o computador começou a reiniciar, tela azul...crash nos jogos
    rodei tudo em stock, mesma coisa...
    quando eu deixo só um pente de 512 rodando rodando em single não dá problema
    se eu botar os dois juntos, em single ou dual... começam os crashes de novo

    alguém tem alguma idéia do que seja ? RMA nelas ? como to nos EUA o RMA não seria complicado

    agradeço quem tiver alguma idéia

    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    De antemão já te digo q existem problemas com esse kit da crucial. Procura no google q vc acha. Roda o memtest pra ver se dá erros. Roda com as memórias e a cpu em stock.

    abcs

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.950
    Verdinhas
    345

    Bem-vindo ao mundo dos pentes fudidos de Ballistix DDR1

  5. #4
    Membro Avatar de White Label
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.369
    Verdinhas
    0

    e agora eu entrei usando o Windows Vista que ta instalado no sata...
    e o pc não reiniciou

    alguma idéia ?

  6. #5
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Cara, pega o memtest86+ e roda em cada pente separado.
    http://www.memtest.org/

    Depois coloca em dual channel e testa com memtest se não teve nenhum erro antes.

    Essas Ballistix são conhecidas por serem rápidas, mas também por serem "sensíveis" demais. =\

  7. #6
    Membro Avatar de White Label
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.369
    Verdinhas
    0

    vou baixar sim...
    se bem que este teste demora demais
    o que mais me intriga agora é que no Windows Vista o sistema fica estável
    no XP, não
    isso do dia pra noite...


    []'s

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    1.060
    Verdinhas
    1

    Pode ter estragado mobo com over tb.... testa por dual com outra memória pra ter certeza que é a memo mesmo antes de rma.

  9. #8
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Roda os testes #5 e #8 do memtest86+
    São os mais sensíveis...

  10. #9
    Membro Avatar de White Label
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.369
    Verdinhas
    0

    pensei nisso tb mas acho improvável...
    comprei 128mb ddr400 por 15 dolares
    qd chegar eu testo e tiro a dúvida
    o windows vista fica estavel mas acabou de reiniciar jogando flight simulator x...
    no windows xp mal entra e ja reinicia

    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões