+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2006
    Mensagens
    17
    Verdinhas
    0

    problema de desempenho com evga 7600gs agp...

    é o seguinte amigos... to com um problema que não consigo resolver e sinceramente nem tenho mais idéias do que possa ser... já fui no fórum da evga e tb não conseguiram me ajudar... não quero mandar a placa pro fabricante pq levaria 2 meses até me mandarem de volta e ainda por cima é bem provável que eles nem encostem na placa e digam que não viram problema algum nela... vou descrever bem o problema... por isso peço que tenham paciência de ler tudo isso... meu pc é um pentium 4 ht de 3ghz fsb 800mhz northwood... com 1gb de ram ddr400 em dual channel... minha placa mãe é uma p4v800d-x que usa chipset via pt880 ultra... antes eu tinha uma ti4200 e funcionava normalmente... tinha bom desempenho até... aí comprei essa 7600gs da evga e só tive problemas... já formatei o pc e tudo mais e não resolveu... o problema que tenho é que ela tá com um desempenho bem inferior á minha antiga ti4200 em qualquer jogo... só que em 1280x1024 ela se sai melhor que a ti4200... mas como não é todo jogo que roda bem nela nessa resolução... alguns eu precisaria abaixar pra rodar decentemente... e é aí que vem o problema... quando rodo em 800x600 ou 1024x768 meu desempenho fica injogável... fica muito lento mesmo... em qualquer jogo... só alguns como gp4 por exemplo que não importa eu rodar em 800x600 ou 1280x1024 que faz 45fps com tudo no high... não importa eu habilitar ou desabilitar os filtros que a performance é a mesma... e na maioria dos jogos só roda bem em 1280x1024 mas dá umas travadinhas bem irritantes... se eu diminuir fica horrível... muito mais lento que a ti4200... já atualizei a bios da minha mobo e os drivers agp e não resolveu... já botei pra ela rodar em agp4x e desabilitei os fastwrites e não mudou em nada o desempenho... faz o mesmo número de fps que antes... verifiquei a temperatura e quando liga ela fica em uns 52 ou 53 graus... e no máximo que chega é uns 65 graus... nunca dei over nela... já desabilitei o pixel shader e vertex shader no rivatuner e claro que a imagem ficou horrível... mas o desempenho continuou exatamente o mesmo... não importa eu habilitar ou não o vsync... ou os filtros no máximo até... a performance fica sempre a mesma coisa... já testei os drivers nvidia 91.47... 93.47... o z-tweaded 91.28 e o ngo 93.81 e nenhum deles resolveu o problema... na caixa dela diz que tem que ter uma fonte de 400w que é exatamente a minha... e pra ter 20a em 12v... a minha tem 22a... aliás a minha fonte é uma seventeam 400w... não acho que o problema seja esse... até pq nunca reiniciou o pc ou deu nenhum tipo de problema... só o desempenho que fica ruim e o mouse que ás vezes mesmo sem mexer pula pra algum canto da tela... antes não acontecia isso... notei que com ela instalada o uso da minha memória aumentou 20mb... antes o windows quando iniciava usava 70mb com a ti4200... agora com a 7600gs usa 90mb... a minha bios mostra o 12v como 12.40... mas acredito que esteja mostrando errado... pq a voltagem nem fica oscilando... e já desconectei o meu gravador de dvd e 2 coolers e não mudou nada... mostrou a mesma coisa... e como o pc nem reinicia nem mostra algum tipo de problema que pareça ser da fonte... acredito que não seja isso... mas agora estou sem idéias do que possa ser... espero que alguém aqui possa me ajudar ou dar alguma sugestão pra eu tentar... pq fiquei sem idéias do que possa estar causando isso...
    Última edição por squalles : 24-12-2006 às 2:37

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Bem vindo ao Fórum squalles

    Tipo reorganiza teu post, ta muito ruim pra ler tudo assim!

    Seguinte, aparentemente tu testou tudo, o classico format vc fez né?

    Pq tu nao roda algum programa de benchmark para efeito de comparação um 3DMark2k1/2k3/2k5

    Ai ja da pra tirar conclusões melhores.

    []'s

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 2001
    Mensagens
    2.142
    Verdinhas
    135

    esqueceu do basico...
    testa em outro pc é sem duvida o fator definitivo pra saber se o problema ta na vga ou qualquer outra coisa...

  5. #4
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    o paragrafo e a virgula são seus amigos fiotin

    ler assim é foda msm.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2006
    Mensagens
    17
    Verdinhas
    0

    é sei que ficou muita coisa pra ler... hehehe e tb se eu der paragrafo é que vai ocupar metade da página né... mas sim eu já formatei o pc e não resolveu... não acredito que o problema se resolva testando em outro pc... pq antes eu tinha uma p4s800 e nela o problema foi que o chipset dava incompatibilidade com a placa... mesmo atualizando os drivers agp e bios... rodava só em modo pci... aí comprei a p4v800d-x e agora o problema é esse... acho que nem adianta rodar benchmark... pq se em todos os jogos o desempenho tá assim não adianta se no benchmark ela for bem... tava jogando cm e até aqueles gráficos de jogo de botão rodou lentão nela... pra vcs terem uma idéia de como tá a situação...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    Meus amigo nao ****, assim vc me mata, ja tentou colocar o AGP em 4x e testar??

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2006
    Mensagens
    17
    Verdinhas
    0

    já sim... já botei em agp4x... desabilitei fastwrites... testei vários drivers agp e nvidia... e nada resolveu... atualizei a bios da mobo e nada tb... já botei o rivatuner em modo de compatibilidade com o chipset e nada... to achando que é problema da placa mesmo... botei os drivers agp pra rodar como pci... e a placa rodando em modo pci faz só 6fps a menos do que em modo agp8x... pra vcs verem como a performance tá ruim... to pensando em trocar a placa e esperar 2 meses mesmo... a mobo que eu tenho tem pci express tb... mas funciona em 4x... se eu trocasse a minha vga por uma 7600gt pci express... mesmo rodando em 4x isso ia limitar muito o desempenho dela? pq se não eu pego ela mesmo...

  9. #8
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Cara overheating, pode ser isso.

    Pega o riva e monitora os clocks da placa enquanto vc roda algum jogo!

    E tipo roda o programa de benchmark tb pra efeito de comparação.

    []'s

  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    dalhe mobo agp/pci-ex!

    cara..testa ela em outro pc...pq de testar?? pq ai vc descobre se é por exemplo a vga mesmo com problema, ou se é a mobo q tá dando imcompatibilidade!!!

    as vezes se condena a vga e é outro componente do pc!!

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2006
    Mensagens
    17
    Verdinhas
    0

    aí é que tá... é a 2a. mobo que eu testo ela e não resolveu... em uma só rodou em modo pci e em outra fica esse desempenho horrível... o outro pc em que eu poderia usar é uma mobo p4s800d-x... como antes rodou só em modo pci na p4s800... que usa os mesmos drivers que a p4s800d-x... então não adiantaria muito... já que a p4s800d-x é igual a p4s800... só que com dual channel e sata... mas vale a pena trocar por uma 7600gt pra ficar rodando em pci express 4x? o desempenho ficaria melhor do que a 7600gs em agp8x? contando que a 7600gt pra pci express tem muito mais clock é claro e ainda é 256bits... já a 7600gs agp é 128bits e nem dá pra comparar o clock dela né...

  12. #11
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando squalles Ver mensagem
    aí é que tá... é a 2a. mobo que eu testo ela e não resolveu... em uma só rodou em modo pci e em outra fica esse desempenho horrível... o outro pc em que eu poderia usar é uma mobo p4s800d-x... como antes rodou só em modo pci na p4s800... que usa os mesmos drivers que a p4s800d-x... então não adiantaria muito... já que a p4s800d-x é igual a p4s800... só que com dual channel e sata... mas vale a pena trocar por uma 7600gt pra ficar rodando em pci express 4x? o desempenho ficaria melhor do que a 7600gs em agp8x? contando que a 7600gt pra pci express tem muito mais clock é claro e ainda é 256bits... já a 7600gs agp é 128bits e nem dá pra comparar o clock dela né...
    problema é q, essas mobos agp - pci-ex são um **....quemcomprou e funfou perfeitamente.....sinta-se com sorte!!

    pq eu ja montei uns 20 pcs com elas..uns 10 voltaram..pqp..o mobo pra ser fresca....

    7600gt é 128 bits....não existe 7600gt 256bits de memoria.

    a 7600gs é o mesmo GPU da 7600gt..com normalmente 150mhz a menos (chega até a 200 mhz em raros casos)...e a memoria é a metade.....ou seja..800mhz...as 7600gt chegam a 1600mhz.

    Mas o gpu grafico é o mesmo....nem mais nem menos em tecnologia!!!


    quanto ao desempenho, essas placas rodando pci-ex em 4x fica uma merda tbem o pci-ex.

    De boa..a grana q vc ia investir numa 7600gt.....pega a 7600gs pci-ex e o resto da grana + o da sua mobo...compra uma mobo decente q acabaram seus problemas!!

    minha opinião!

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2006
    Mensagens
    17
    Verdinhas
    0

    então quer dizer que esse desempenho pode ser pela placa estar esquentando? notei que o cooler da evga é uma coisa ridícula... se duvidar o da minha antiga ti4200 é melhor do que ele... mas como a temperatura da vga no máximo que já chegou foi entre 60 e 62 graus... aí achei que não poderia ser esse o problema... e agora outro problema que pode ser tb... já que falou aí que as mobos pci express e agp juntos dão tanta incompatibilidade assim... será que o desempenho estar limitado assim pode ser isso? ou a incompatibilidade que dá é de não funcionar com a placa mesmo? nunca ví em nenhum outro lugar alguém reclamando das placas agp e pci express juntos... só reclamando do desempenho do pci express mesmo... e sério que a 7600gt é 128bits? eu ví vendendo uma que era 256bits... mas agora não tenho certeza se era a 7600gt ou a 7600gs mas ambas eram pci express... mas juro que vi sim... já que me falou que o desempenho do pci express em 4x fica bem inferior... então já estou descartando a possibilidade de fazer essa troca... não to com dinheiro pra comprar outra mobo... até pq pra isso eu teria que mudar o meu processador... que é sockett 478... e não lembro de ter visto nenhuma mobo pra 478 que seja só pci express... sem contar que estou sem dinheiro algum mesmo... e a p4v800d-x eu comprei há mais ou menos uma semana... vou fazer o tal teste pelo rivatuner... se não for isso... o problema seria a placa mãe mesmo? pq ainda tá na garantia e dá pra trocar por outra...

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2006
    Mensagens
    17
    Verdinhas
    0

    fiz o teste no rivatuner e os clocks da minha vga nunca ficam abaixo de 400mhz... tanto no core quanto a memória... que como é ddr2 é na verdade 800mhz... aliás os clocks mostram lá como 401mhz... coisa que na ti4200 que eu tinha antes por exemplo mostrava sempre 1mhz abaixo e não acima... mas isso não quer dizer nada mesmo... hehehe mas será que isso é algum problema com a compatibilidade da mobo com a vga? sendo que já testei a vga em uma p4s800 e tinha problema de performance tb... tudo mostrava que tava em agp8x mas eu podia até desinstalar os drivers agp dela e botar pra rodar em modo pci que a performance era exatamente a mesma... e nessa p4v800d-x tudo mostra ela rodando em agp8x aí botei em modo pci e caiu só 6fps... ou seja... não acredito que ela esteja rodando em agp8x... pois é a 2a. mobo que testo e não resolveu... existe isso da placa ter problema de desempenho sem ser a fonte não aguentando... a placa não aquecendo e os drivers atualizados e tudo reconhecendo ela como agp8x? pq não vejo motivo pra ela funcionar assim...

  15. #14
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    1 - 7600gs tanto quanto 7600gt...tanto agp8x quanto pci ex, só tem memoria 128 bits..elas tem GPU de 256 bits....e tbem tem gente q coloca info errada.

    2 - sim, pode ser claramente incompatibilidade da mobo x vga. Não é pq a sua anterior deu, que a nova deveria não dar. Essas mobos pci-ex / agp....na minha opinião..são um lixo....fujo delas!

    3 - se vc tem condições..conhece uma amigo do vizinho do tio q seja..eheheh seja amd ou intel...mas seja outro tipo de mobo ..... tente testar e verificar.

    Agora, não espere 1024 em um FEAR com tudo ligado e 90fps.....vc pode achar q a 7600gs vai ser milhões de vezes mais rapida, mas não será. ela terá uma qualidade de imagem otima, e um bom desempenho. Mas a ti4200 é muito rapida por não ter exatamente os recursos de grafico. Ou seja, um NFS sem motion blur, sem reflex, shadow full support.......vai ficar parecendo um avião na ti4200. Consegue compreender??

  16. #15
    [email protected] Team Avatar de rDuran
    Info Conteúdo e Citações Jogos Mensageiros
    Muito longo...
    Registro
    Feb 2003
    Mensagens
    7.074
    Verdinhas
    213

    Citação Citando DE-SP Ver mensagem
    1 - 7600gs tanto quanto 7600gt...tanto agp8x quanto pci ex, só tem memoria 128 bits..elas tem GPU de 256 bits....e tbem tem gente q coloca info errada.

    2 - sim, pode ser claramente incompatibilidade da mobo x vga. Não é pq a sua anterior deu, que a nova deveria não dar. Essas mobos pci-ex / agp....na minha opinião..são um lixo....fujo delas!

    3 - se vc tem condições..conhece uma amigo do vizinho do tio q seja..eheheh seja amd ou intel...mas seja outro tipo de mobo ..... tente testar e verificar.

    Agora, não espere 1024 em um FEAR com tudo ligado e 90fps.....vc pode achar q a 7600gs vai ser milhões de vezes mais rapida, mas não será. ela terá uma qualidade de imagem otima, e um bom desempenho. Mas a ti4200 é muito rapida por não ter exatamente os recursos de grafico. Ou seja, um NFS sem motion blur, sem reflex, shadow full support.......vai ficar parecendo um avião na ti4200. Consegue compreender??

    Isso mesmo
    Eu tinha uma TI4200
    troquei por uma 9600
    achei ia ser AQUELA diferenca
    mas nao é
    por a 9600 ter mais recurso,
    ela usa a "potencia" para gerar recursos
    e nao desemepenho
    mesma coisa que pode tar acontecendo com o rapaz ai...

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2006
    Mensagens
    17
    Verdinhas
    0

    é eu sei que tem isso de por usar mais tecnologias o desempenho não fica tão bom... por isso que no rivatuner eu botei o pixel shader e o vertex shader igual ao da ti4200 pra testar e tb se saiu com desempenho inferior... eu sei que o problema não é incompatibilidade com a minha mobo... pq ví um cara que tem a mesma mobo que a minha em um pentium 4 2.4ghz e no dele ele falou que a placa tava ótima... e a mobo era exatamente a mesma e o modelo da vga tb... exatamente a da evga tb... por isso agora to achando que realmente é problema da placa... e quanto a diferença da ti4200 pra uma radeon 9600 é realmente uma diferença ridícula... não vale a pena trocar uma por outra... a diferença entre elas é muito pequena... e quanto aos jogos que to rodando aqui pra testar é tudo jogo leve... fifa 2007... gp4... pes 6... age of mythology... esses jogos assim... sei que o fear é pesado demais pra 7600gs... nele ela só roda aceitável em 800x600 mesmo... só assim pra ficar lisinho mesmo... mas na minha com certeza nem deve estar... se nem os jogos acima ficam...

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    ler o q vc fala eh muito foda
    tenta usar o <enter> e virgulas
    senao n rola

    e mais uma veis, testa em otra mobo
    vc pode axar MUITOOO q n eh imcompatibilidade pq fulano d tal tem um igualzinha e na dele funciona
    issu n ker dizer muita coisa
    testa e pronto, vc n pod sair afirmando q eh a VGA q ta com prob em antes testa ela em otra mobo

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2006
    Mensagens
    17
    Verdinhas
    0

    já testei em todas que eu podia ter testado... já testei em uma p4s800... p4s800d-x... p4v800d-x... e ví um cara que tem essa mesma placa da evga agp tb... e na p4v800d-x tb que falou que funciona normalmente... se já testei em 3 mobos diferentes... só pode ser a minha placa... não posso testar em todas as mobos do mundo pra ver se em uma funciona... até pq não adianta nada se não funcionar na minha... teria que trocá-la por uma que funcione do mesmo jeito... to pensando em pegar da xfx 7600gt... mas é tão rara aqui no brasil... acho que nem vai dar...

  20. #19
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando squalles Ver mensagem
    já testei em todas que eu podia ter testado... já testei em uma p4s800... p4s800d-x... p4v800d-x... e ví um cara que tem essa mesma placa da evga agp tb... e na p4v800d-x tb que falou que funciona normalmente... se já testei em 3 mobos diferentes... só pode ser a minha placa... não posso testar em todas as mobos do mundo pra ver se em uma funciona... até pq não adianta nada se não funcionar na minha... teria que trocá-la por uma que funcione do mesmo jeito... to pensando em pegar da xfx 7600gt... mas é tão rara aqui no brasil... acho que nem vai dar...
    tá..só q tem um fator...essas placas são uma merda!

    agora..se vc tem certeza q é a vga..troca por outra igual.....ai vc descobre se é ela ou não!! ja que tem garantia pra isso!

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.695
    Verdinhas
    4

    driver agp funfando certinho? ultimas vers&#245;es do site do fabricante da mobo???

    ja viu se n&#227;o est&#225; com algum conflito de hardware???

  22. #21
    Membro Avatar de Lord Magus
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    Cara... TESTA EM OUTRO PC... Por favor lol...

    Se der problema no OUTRO pc dae o problema &#233; da VGA. Se N&#195;O der problema, dae o problema t&#225; na SUA config.

    Sem mais.

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2006
    Mensagens
    17
    Verdinhas
    0

    eu já testei nessas 3 mobos... e continuou o mesmo problema... sobre testar em outro pc... nem adiantaria... pc o meu pc é o melhor das pessoas que eu conheço aqui e posso pedir pra testar... é um pentium 4 ht de 3ghz... fsb800mhz... 1gb ddr400 em dual channel... e fonte seventeam 400w... o problema não é a configuração... pois essa era pra rodar a placa numa boa... e se fosse a placa mãe ia funcionar em alguma das outras 3 que eu testei... é claro que atualizei os drivers agp e a bios de todas as mobos que eu testei... essas são mobos boas sim... melhores do que ela só com chipset intel 865 ou 875... mas não tenho como testar em uma dessas... vou aproveitar a garantia pra trocar a placa mesmo... já ví mais gente reclamando desse problema na 7600gs da evga... mas nunca ví ninguém falar que resolveu... por isso que vou pegar da xfx e se der uma 7600gt mesmo...

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    222
    Verdinhas
    3

    alguem ja falo pra ele tentar testar em otro pc?

  25. #24
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Citação Citando lucaspim Ver mensagem
    alguem ja falo pra ele tentar testar em otro pc?
    não..vc é o primeiro!!

    só num entendo..se tem certeza q é a vga e q ela tá com pau..pq tem outro cara na net q roda blz...e vc vai trocar ela..pra q tá aki pedindo nosssa ajuda?? troca logo e pronto!! ja q é ela mesmo e a gente só tá falando baboseira!

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    Citação Citando DE-SP Ver mensagem
    não..vc é o primeiro!!

    só num entendo..se tem certeza q é a vga e q ela tá com pau..pq tem outro cara na net q roda blz...e vc vai trocar ela..pra q tá aki pedindo nosssa ajuda?? troca logo e pronto!! ja q é ela mesmo e a gente só tá falando baboseira!
    concordo

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões