+ Responder Tópico
  1. #1
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info Conteúdo e Citações Jogos Mensageiros
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    16.008
    Verdinhas
    15245

    Problemas com BOOT !! POLTERGHEIST LVL 7

    E então meus queridus, Feliz 2007

    Fui mexer ontem no PC, e depois de quase 2 anos sem formatar, o XP tava com + buracos do q queijo Suiço, então decidi formatar a máquina, q é composta por 2 hds de 160 em raid 0 e + 1 de 320 de puro Backup !


    Acontece, que os drivers SataRaid inverteram a ordem das letras das unidades ( D foi pra E:, C foi pra D e E: foi pra C ) e acabei perdendo meus 320gb de Backup

    Mas ai q começa o problema, formatei tudo, fiz o Raid denovo, instalei o XP e tudo blz, ai depois de aplicar as atualizações e as instalações de programas padrão fui reiniciar o Xp e tirei o CD do drive, acontece que agora ( AVISO Nível de Poltergheistirsmo alcança níveis assustadores ! ) o PC não da BOOT sem algum CD com boot no drive !! Ou seja, se não tiver nenhum CD no drive, ele fala que não existe Disco com boot e pede pra inserir o disco !! Mas se eu colocar um CD qualquer com algum boot, mesma q seja só pra entrar, e não apertar nada, depois ele consegue entrar no XP

    Ou seja, se eu tiro o CD, ele fala q nenhum disco tem boot, se eu coloco entra no XP !!

    Alguem sabe o q q Diabos pode ser isso ?!

    Vlws meus queridus

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Já tentou desabilitar todos os boots e especificar pra 1st boot device pro HDD que está o XP?

  4. #3
    hardMOB Staff - Moderação Avatar de DouglasteR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    16.008
    Verdinhas
    15245

    Uia ^^

    Citação Citando Peleyer Ver mensagem
    Já tentou desabilitar todos os boots e especificar pra 1st boot device pro HDD que está o XP?


    Sim, Na Bios, Ta Hard Disk em todas as opções ! mesmo assim

  5. #4
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Citação Citando DouglasteR Ver mensagem
    Sim, Na Bios, Ta Hard Disk em todas as opções ! mesmo assim
    vix, mas coloca assim, só o hdd com o XP na primeira opção, e desliga as outras...

  6. #5
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2791

    q isso, eu falar essa do boot, mas como ja falaram e vc ja fez... :P

  7. #6
    Membro Avatar de WLEMBI
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    5.060
    Verdinhas
    6179

    eu ja vi esse bug, nada mais do que falta de ativaçao da partiçao primaria.
    tipo, quando vc instala um sistema operacional a particao q ele ulitiza, tem de estar ativa.
    eh possivel instalar o windows mesmo ele nao estando ativo.

  8. #7
    hardMOB Staff - Moderação Avatar de DouglasteR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    16.008
    Verdinhas
    15245

    Uia ^^

    Citação Citando WLEMBI Ver mensagem
    eu ja vi esse bug, nada mais do que falta de ativaçao da partiçao primaria.
    tipo, quando vc instala um sistema operacional a particao q ele ulitiza, tem de estar ativa.
    eh possivel instalar o windows mesmo ele nao estando ativo.

    E pra deixar a partição ativa .....?

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    770
    Verdinhas
    0

    raid e sata são sinistro
    usei RAID uns 2 anos e um dia perdi tudo.
    falei nunca mais uso essa porra, comprei um raptor pra deixar de principal, peguei os 2 do raid como backup e deixei um IDE de 60gb ainda.
    mas aconteceu o mesmo, nem por Deus conseguia fazer tudo funcionar normal, achei q estivesse fazendo alguma cagada na BIOS pois antes tava em RAID agora nao era mais RAID, era só deixar o SATA como principal e nada, nada...
    Fiquei puto um dia e deixei o IDE como principal (ele não tem windows instalado nada). Não é q deu certo???
    na BIOS ta como IDE principal (boot disk) e o resto dos 3 sata como secundarios. E o pc lê os dados do raptor normalmente. Esses dias tirei o IDE e voltou os problemas... realmente é inexplicável, talvez algum bud da minha SLI-D.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Boota com o disco de instalação do WinXP, e manda reparar a MBR... Se não me engano, tem que entrar naquele console de repair, e digitar FIXMBR, depois FIXBOOT... Ou algo assim. Pesquisa na net q vc acha douglitos.

  11. #10
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Citação Citando Saboya Ver mensagem
    Boota com o disco de instalação do WinXP, e manda reparar a MBR... Se não me engano, tem que entrar naquele console de repair, e digitar FIXMBR, depois FIXBOOT... Ou algo assim. Pesquisa na net q vc acha douglitos.
    Problema com boot geralmente eu resolvo tudo entrando no DOS mesmo e dando um fdisk /mbr

  12. #11
    hardMOB Staff - Moderação Avatar de DouglasteR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    16.008
    Verdinhas
    15245

    Uia ^^

    Valeu a ajuda meus queridus !! Passei essa madrugada lendo sobre isso. Realmente, o Boot ta mesclado com o drive de DVD !!! O Fixmbr e o Fixboot vão resolver, porém, isso ja aconteceu em um máquina do meu trabalho e os Fix´s não resolveram, medo !


    Parece-me que é o FixBoot 1º e depois o MBR, prq o Boot é pra definir o boot ( ) e o MBR é pra arrumar o registro da unidade de boot escolhido !!


    Vou tentar hoje a noite !
    Última edição por DouglasteR : 02-01-2007 às 9:29

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões