+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Problemas com servidor Proliant ML 750

    Pessoal seguinte.

    Estou aqui com uma mula de um servidor compaq com 7 processadores e 8 discos.

    Bom....fui instalar o windows nele.
    Configurei as unidades logicas RAID e tal e tudo certo.

    Botei o cd do windows 2003 server e ai que meus problemas comecaram.
    Logo depois de iniciar o programa de instalação, aparece a seguinte mensagem:

    Erro inesperado (1397969747) na
    linha 1831 em d:\xpsp1\base\boot\setup\arcdisp.c.
    pressione qualquer tecla para continuar

    E trava tudo.
    Ja testei com outro cd e a mesma coisa acontece.

    Estouou achando que isso eh bronca em algum hardware.
    Estou vendo umas configurações aqui na bios para ve se resolve...mas resolvi adiantar, e perguntar se alguem ja passou por isso para me ajudar ^^

    Valeu turma.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Cherno Alpha
    Info Conteúdo e Citações Jogos Mensageiros
    U.S.S.R.
    Registro
    Jan 2003
    Mensagens
    14.594
    Verdinhas
    1854

    Cara, como q ta o raid aí? Pode ser problema em como tu criou a matriz hein... da uma olhada na bios da controladora scsi

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Citação Citando ApocaRIVER Ver mensagem
    Cara, como q ta o raid aí? Pode ser problema em como tu criou a matriz hein... da uma olhada na bios da controladora scsi
    Tipo..nao fiz nada D+
    Apenas configurei o array de discos que nao tava configurado.

    Ou seja...criei duas unidades logicas para o raid, ja que tinham dois hd's de 18 e 6 hds de 36.

    Criei uma unidade para os dois de 18 e outra para os 6 de 16.
    As duas com raid 1.

    NA segunda eu vou tentar desfazer as unidades e deixar sem...so para ver se o programa de instalacao do windows pelo menos prossegue ate o pont ode escolher as unidades de disco para instalacao.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Citação Citando Geno Cyber Ver mensagem
    Pessoal seguinte.
    Erro inesperado (1397969747) na
    linha 1831 em d:\xpsp1\base\boot\setup\arcdisp.c.
    pressione qualquer tecla para continuar
    Esse erro é o mais bizarro se vc está instalando Windows 2003 Server que raios ele me aponta uma referencia num local que propriamente aponta para um XPSP1 ?

    Seu servidor oficialmente suporta Windows 2003 Server e não pode ser toda essa dor de cabeça não.

    Se tiver como zerar a maquina toda faça o seguinte.

    Execute o procedimento:
    SmartStart Utility Version 7.40 - Steps For Running System Erase Utility
    http://h20000.www2.hp.com/bizsupport...ctID=c00743282
    Com isso todas as configs de raid do server virão à default.

    Se tudo correr como deve, monte seu RAID ou não, dê boot com o CD do Windows 2003 Server e aguarde o final da instalação após isso instale o Proliant Suport Pack onde você pode baixar em: http://h18023.www1.hp.com/support/fi...oad/24184.html
    E pronto server up drivers instalados, faça uma imagem do OS instalado para um fast recovery caso algo dê errado e pronto, inicie a customização e produção no mesmo.

    Dê uma olhada no support center dele para mais informações:
    http://h20000.www2.hp.com/bizsupport...&lang=en&cc=us

    Ou use o fórum de suporte e use a procura de lá que trará bastante coisa interessante.
    http://forums1.itrc.hp.com/service/f...eriesId=254949

    Eu pessoalmente sugiro à você upgrade de firmware do servidor e de seus componentes à fim de eliminar quaisquer outras incompatibilidades. Porem este procedimento deve ser executado por sua conta e risco.
    [ ]´s

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Citação Citando [Racer-X] Ver mensagem
    Esse erro é o mais bizarro se vc está instalando Windows 2003 Server que raios ele me aponta uma referencia num local que propriamente aponta para um XPSP1 ?

    Seu servidor oficialmente suporta Windows 2003 Server e não pode ser toda essa dor de cabeça não.

    Se tiver como zerar a maquina toda faça o seguinte.

    Execute o procedimento:
    SmartStart Utility Version 7.40 - Steps For Running System Erase Utility
    http://h20000.www2.hp.com/bizsupport...ctID=c00743282
    Com isso todas as configs de raid do server virão à default.

    Se tudo correr como deve, monte seu RAID ou não, dê boot com o CD do Windows 2003 Server e aguarde o final da instalação após isso instale o Proliant Suport Pack onde você pode baixar em: http://h18023.www1.hp.com/support/fi...oad/24184.html
    E pronto server up drivers instalados, faça uma imagem do OS instalado para um fast recovery caso algo dê errado e pronto, inicie a customização e produção no mesmo.

    Dê uma olhada no support center dele para mais informações:
    http://h20000.www2.hp.com/bizsupport...&lang=en&cc=us

    Ou use o fórum de suporte e use a procura de lá que trará bastante coisa interessante.
    http://forums1.itrc.hp.com/service/f...eriesId=254949

    Eu pessoalmente sugiro à você upgrade de firmware do servidor e de seus componentes à fim de eliminar quaisquer outras incompatibilidades. Porem este procedimento deve ser executado por sua conta e risco.
    [ ]´s
    Valeu mesmo Racer.
    Assim que chegarn o trampo na segunda vou tentar os procedimentos que vc falou ai posto o resultado ^^

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Pow...seguinte...eu resolvi passar o memtest nesse negocio.
    Passei 3 programas diferentes. Todos os 3 apresentaram problemas no reconhecimento das memos.

    Tem 3 gigas....um so reconheceu 2.
    Os outros 2 iniciaram o o reconhecimento e deram bronca.

    O memteste ioniciou o "Detecting physical Memory" e parou em 1024, apresentando erro.

    Sera que esses programas tem algum problema em reconhecer a memoria ou tem algum pente ferrado?

    O chato eh que eu nao sei nem onde ficam essas memos para poder tirar.
    As entradas do pci hotplug sao faceis de manuzear...mas as memos nao ficam ali.
    Restam as tampas laterais que nao sao muito faceis de serem removidas.

    Racer..nao executei o procedimento que vc me indicou pq eu nao tenho o CD..
    alias..essa mula desse servidor veio para ca sem CD do windows, nem drivers nem nada. Eh mole? :P
    Última edição por Geno Cyber : 08-01-2007 às 12:12

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Citação Citando Geno Cyber Ver mensagem
    Pow...seguinte...eu resolvi passar o memtest nesse negocio.
    Passei 3 programas diferentes. Todos os 3 apresentaram problemas no reconhecimento das memos.

    Tem 3 gigas....um so reconheceu 2.
    Os outros 2 iniciaram o o reconhecimento e deram bronca.

    O memteste parou em 1024.

    Sera que esses programas tem algum problema em reconhecer a memoria ou tem algum pente ferrado?

    Racer..nao executei o procedimento que vc me indicou pq eu nao tenho o CD..
    alias..essa mula desse servidor veio para ca sem CD do windows, nem drivers nem nada. Eh mole? :P
    Não tem o CD? Baixa da pagina e prensa o ISO:
    http://h18023.www1.hp.com/support/fi...oad/25190.html

    Quer testar a memoria? Depois configurar o Array? Depois fazer o Diagnóstico no Array? Depois zerar os dados do Array?, Execute os itens citados na seqüencia abaixo:

    # Insight Diagnostics - performs overall system and hardware component tests
    # Array Configuration Utility - configures array controllers and storage devices
    # Array Diagnostics Utility - performs array controller hardware tests
    # Erase Utility - performs a clean sweep of your system by erasing all data from attached hard drives and resets non-volatile RAM (NVRAM)

    Depois de testar e certificar que está tudo ok, use o mesmo cd e inicie a instalação assistida do Windows 2003 Server e siga os passos, é uma baba.
    Qquer coisa me add no msn.

    [ ]´s

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Valeu Racer.

    Tipo..tem alguma memo com problema mesmo.
    Consegui remover a tampa e tirei os pentes.
    Tinha 4 pentes de 256 e 2 de 1024.

    Retirei os de 256 e a instalacao proseguio sem problemas.
    Se preciso isolar agora qual dos pentes de 256 esta com bronca.

    Estou baixando o cd e programas de diagnostico em separado.
    Eh bom ter as ferramentas para teste e monitoramento. ^^

    Tenho quase certeza que os caras que me mandaram esse servidor mecheram nas memos.
    Tipo..o troco funcionava la, e agora nao quer funcionar aqui?
    Conversa mole..na hora de enviar o servidor eles devem ter realocado pentes de memoria.
    Fico puto com um negocio desses :/

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    4 de 256 e 2 de 1024? Estranho.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Citação Citando Geno Cyber Ver mensagem
    Valeu Racer.

    Tipo..tem alguma memo com problema mesmo.
    Consegui remover a tampa e tirei os pentes.
    Tinha 4 pentes de 256 e 2 de 1024.

    Retirei os de 256 e a instalacao proseguio sem problemas.
    Se preciso isolar agora qual dos pentes de 256 esta com bronca.

    Estou baixando o cd e programas de diagnostico em separado.
    Eh bom ter as ferramentas para teste e monitoramento. ^^

    Tenho quase certeza que os caras que me mandaram esse servidor mecheram nas memos.
    Tipo..o troco funcionava la, e agora nao quer funcionar aqui?
    Conversa mole..na hora de enviar o servidor eles devem ter realocado pentes de memoria.
    Fico puto com um negocio desses :/
    O cd tem tudo inclusive drivers, ferramentas de teste e monitoramento e afins, recomendo que tenha ele à mão.
    De qualquer forma é impreterível a instalação do Support Pack após a instalação do OS, senão a maquina vai começar a dar Event Errors e BSOD do nada.

    [ ]´s

  12. #11
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    Putz... eu já passei aperto com servidor Proliant sem cd de drivers... =P

    Bom, o windows ao menos é original? Aquela referencia pra xpsp1 lá em cima tá MUITO estranha...

    Eu particularmente to achando q é problema com as memorias... Elas já estavam rodando antes, essa maquina já funcionou alguma vez com essa mesma configuração?

    Pode rancar a tampa lateral numa boa, elas são mais fáceis de tirar do que muitas maquinas q a gente tem em casa...só dá uma olhada pra não arrependar o fio do chassis intrusion (caso esteja ativado).


    []´s

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Citação Citando Saboya Ver mensagem
    4 de 256 e 2 de 1024? Estranho.
    Mais estranho foi eu colocar os pentes de 256 de volta, apenas com a ordem invertida e tudo funcionar na boa. ^^

    Vou deixar o memteste rodando durante a noite para ver o estado dessas memos.

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Mudando um pouco o tema do topico..

    JA que a turma aki ja trampou com servidores, eu estou com um outro pequeno problema.
    Quero instalar um controlador de dominio nesse novo servidor.
    So que eu quero adicionar um novo controlador em uma rede que ja tem um.

    Ate sei como fazer isso e tal..
    So que no processo de instalacao do active directory, na hora dele buscar as informacoes da arvore no dominio existente ele falha.
    Diz que nao consegue determinar se alteracos necessarias para o procedimento foram realizadas no dominio legado. Mas nao da nem uma dica do que eu teria que fazer...

    O que acontece eh que nao fui eu que instalei esse controlador de dominio aki na empresa.
    E convenhamos..foi um trabalho muito porco....o troco esta completamente bichado e tal.
    Nem o Domain security police funciona.

    Alguem tem alguma dica ai para que eu possa adicionar esse novo controlador de dominio?
    Pq caso contrario..eu vou ter que criar um dominio novo....isso vai aumentar meu trabalho, pois vou ter que redefinir as regras de acesso e alterar cada estação para logar no novo domínio.
    Última edição por Geno Cyber : 09-01-2007 às 10:08

  15. #14
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Citação Citando Geno Cyber Ver mensagem
    Mudando um pouco o tema do topico..

    JA que a turma aki ja trampou com servidores, eu estou com um outro pequeno problema.
    Quero instalar um controlador de dominio nesse novo servidor.
    So que eu quero adicionar um novo controlador em uma rede que ja tem um.

    Ate sei como fazer isso e tal..
    So que no processo de instalacao do active directory, na hora dele buscar as informacoes da arvore no dominio existente ele falha.
    Diz que nao consegue determinar se alteracos necessarias para o procedimento foram realizadas no dominio legado. Mas nao da nem uma dica do que eu teria que fazer...

    O que acontece eh que nao fui eu que instalei esse controlador de dominio aki na empresa.
    E convenhamos..foi um trabalho muito porco....o troco esta completamente bichado e tal.
    Nem o Domain security police funciona.

    Alguem tem alguma dica ai para que eu possa adicionar esse novo controlador de dominio?
    Pq caso contrario..eu vou ter que criar um dominio novo....isso vai aumentar meu trabalho, pois vou ter que redefinir as regras de acesso e alterar cada estação para logar no novo domínio.
    Qual versão do Windows Server que ta rodando o Global Catalog? (Servidor de dominio principal)

    Se for o Small Business ele não aceita domínios adicionais.

    Não sei se tu ta usando o Manage Server, mas se está recomendo usar a linha de comando mesmo:

    dcpromo /adv

    jr.

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Citação Citando JuNiøR Ver mensagem
    Qual versão do Windows Server que ta rodando o Global Catalog? (Servidor de dominio principal)

    Se for o Small Business ele não aceita domínios adicionais.

    Não sei se tu ta usando o Manage Server, mas se está recomendo usar a linha de comando mesmo:

    dcpromo /adv

    jr.

    Tipo...eh o Windows 2000 Server.
    Eu usei tanto o Manage Server quando o dcpromo e ocorre o seguinte problema:


    "A operação falhou porque:

    Esta instalação do Active Directory requer alterações na configuração de domínio, mas não foi determinado se essas alterações foram feitas no controlador de domínio meuservidor.meudominio.com.br. O processo de instalação foi encerrado.

    "O sistema não pode encontrar o arquivo especificado."


    Tipo...estou achando que tem algo a ver com o compartilhamento SYSVOL.
    O Domain Controller Security Policy do Controlador de dominio principal nem funciona....diz que nao consegue contactar o dominio....parece coisa de permisoes la da pasta do sysvol...
    Mas nao consegui resolver o problema.

    Ai ai....acho que vou ter que acabar apelando por criar um novo domonio...

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    - up -

  18. #17
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Olha no event viewer o erro mais detalhado

    isso ta com cara de problema de schema no AD.

    jr.

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Citação Citando JuNiøR Ver mensagem
    Olha no event viewer o erro mais detalhado

    isso ta com cara de problema de schema no AD.

    jr.
    Cara..como eu falei...o servidor eh todo bichado.
    TEm tanto warning e error no event viewer que eh ate dificil de identificar o log apropriado.

    Procurei la mas o que eu vi foi uma LISTA enorme de coisas a serem corrigidas.
    Coisa que eu ja sabia...e nao estou nem um pouco interessado em corrigir.
    Para mim esse servidor vai eh ser formatado..sem salvacao.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões