+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    4.988
    Verdinhas
    1052

    PC ATX pensando que é AT (PC Chips M755LM..)

    Fala galerinha

    Ontem ganhei 2 PCzitos P3. Um completinho.. o outro sem CPU, cooler e HD.
    A config. do completo (e que ta com esse problema doido) eh o seguinte: P3 750, PC Chipa M755LMR (ou algo assim), 256Mb PC133, HD Seagate 40Gb 7200RPM, CD-RW, CD-ROM e Case 2 baias ATX..

    Desmontei tudo pra limpar..
    Montei, liguei os bagulhos.. quando manda desligar o WinXP, vem aquela classica msg "Seu computador ja pode ser desligado".. WTF?!
    To usando ATX nessa praga! E quando seguro o botão do power pra desligar, reseta a BIOS :/

    Alguem tem ideia de como eu resolvo essa coisa?!

    []'s!
    Última edição por M4n$uR : 07-01-2007 às 17:46

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.306
    Verdinhas
    229

    Citação Citando M4n$uR Ver mensagem
    Fala galerinha

    Ontem ganhei 2 PCzitos P3. Um completinho.. o outro sem CPU e cooler.
    A config. do completo (e que ta com esse problema doido) eh o seguinte: P3 750, PC Chipa M755LMR (ou algo assim), 256Mb PC133, HD Seagate 40Gb 7200RPM, CD-RW, CD-ROM e Case 2 baias ATX..

    Desmontei tudo pra limpar..
    Montei, liguei os bagulhos.. quando manda desligar o WinXP, vem aquela classica msg "Seu computador ja pode ser desligado".. WTF?!
    To usando ATX nessa praga! E quando seguro o botão do power pra desligar, reseta a BIOS :/

    Alguem tem ideia de como eu resolvo essa coisa?!

    []'s!
    a placa mãe e/ou fonte não são at's não? estranho p/ kct isso.

    vê akela parte de energia nas configurações da bios, e liga o apic se n tiver ligado

  4. #3
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Não é estranho, eh PCChips... elas tem o ACPI bugadissimo e fica assim o PC.

    []'s

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Aug 2003
    Mensagens
    4.988
    Verdinhas
    1052

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    a placa mãe e/ou fonte não são at's não? estranho p/ kct isso.

    vê akela parte de energia nas configurações da bios, e liga o apic se n tiver ligado
    A MoBo eh AT e ATX.. a fonte eh ATX.
    Era PC de um amigo meu.. funcionando belezinha, soh o CD-ROM que ta ruim (tem CD-RW tbm) e essa merda doida ae..


    Citação Citando 3,14k2|P1k4chu
    Não é estranho, eh PCChips... elas tem o ACPI bugadissimo e fica assim o PC.

    []'s
    Ou seja, não tem jeito?!
    Puuuta que barril! Tava bão d+ pra ser verdadeee..

    Vou botar num case AT, com fonte AT e flooooda-se! :P

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões