+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    23
    Verdinhas
    0

    tela escura quando executo jogos

    Olá amigos, estou com o seguinte problema.

    Montei uma maquina nova e apesar da configuração, não consigo rodar jogos.
    Quando executo algum jogo q instalei (do mais simples ao mais pesado), a tela do monitor (um LCD LG Flatron L1915S) fica preta e aparace ao centro uma mensagem do monitor dizendo "FORA DA ESCALA, 75.5 KHZ / 60HZ), fica um tempo nessa tela e volta para a tela do windows, as vezes nem volta (trava a maquina) ou influencia em algum programa aberto (cancela o som de um player por exemplo)

    Em outro momento, minha maquina simplesmente apaga....fica a tela preta, um apagão mesmo, a maquina funciona mas a tela está preta...

    Gente, me ajudem. Uso essa maquna para trabalho e estou preocupado. Abraço a todos. Segue e confihuração geral:

    MB Asus P5b Deluxe Wifi
    Core 2 Duo 6400
    2Gb (2 x 1Gb) Team DDR2 667
    3 HDs 1 x 160 Gb(sistema) e 2 x 250(dados)
    VGA PCI express Gforce T6800 com softwere de conversão em Quadro FX 1500

  2. # Publicidade
    Publicidade

  3. #2
    wkk
    wkk está offline
    [email protected] Team Avatar de wkk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.473
    Verdinhas
    8

    vc reinstalou os games depois q vc mudou de monitor?ou vc sempre teve esse lcd ?
    oq esta acontecendo é q lcd guenta no maximo 60hz ou 75hz, se vc tinha um crt e configurou os games acima disso obviamente q os games não rodar, pq forção a frequencia e o lcd apaga pq não suporta
    enfim ou é os games forçando frequencia não suportada ou algum outro soft.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    23
    Verdinhas
    0

    bem, eu já tinha o LCD e depois intalei os jogos..na verdade depois é q eu instalei tudo...

    Mas agora tá pior..estou trabalhando e do nada a maquina apaga....a cada 15, 20 min..tá muito tenso...

    nao sei o q faço...

    alguem??..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões