+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    4.991
    Verdinhas
    1314

    Abit NF-8 - problema geral!

    Tive um problema e precisei fornecer a BIOS da minha Abit NF-8 para minha namorada. Até o momento da retirada da BIOS a MB funcionava perfeitamtente.

    Então, comprei outra BIOS. Testei duas BIOS compradas. Nenhuma funcionou. Agora, já apelando, peguei a BIOS original que era da minha NF-8 (original) e o problema permanece.

    Vejam o que ocorre:


    Na primeira vez que ligo o computador com o botão power, o micro ameaça dar um boot mas logo fica como em que desligado, mas passando corrente normalmente, já que os leds da MB permanecem acesos.


    Coisas que já fiz:

    A - Troquei a fonte por outra. Nada, o problema permananece.

    B - Testei outro processador e o processador originário da NF-8 em outra MB. Na outra MB o processador funciona normalmente, mas na NF-8, nada!

    C - Troquei a memória - Nada!

    D - Troquei a VGA - Nada!

    E - Desmontei completamente o PC, espanei poeira de todos os contatos, e liguei a MB isoladamente somente com memória, processador, vga e fonte ( todos 100% ), e nada da MB bootar.


    O que ocorre:


    Somente consigo iniciar o PC dando aquele curto direto no plug da fonte, ligando as cores verde e cinza. De outro modo, a MB simplesmente permanece acesa o led, mas ignora por completo o apertar do botão power.


    Algumas vezes, com a primeira BIOS que testei, a MB iniciava com problema. O mesmo problema ocorre extamente igual a quando eu forço a partida da MB.

    O problema, finalmente, consiste que, quando consigo iniciar a MB, ela fica "dando soquinhos", como se o micro fosse pegar no tranco, mas não pega!

    Atestado perfeito funcionamento dos outros periféricos, inclusive da BIOS, o que eu faço agora? Toda sugestão será bem vinda!

    Preciso muito desse PC, mas não queria investir em outra MB 754. Por outro lado, não tenho grana pra partir pra AM2, portanto, preciso descobrir e, se possível, consertar essa Abit NF - 8 ! Heeelllp!



    Thor
    Última edição por Thor : 12-01-2007 às 22:02

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.931
    Verdinhas
    6

    Tive problema parecido, inclusive com uma NF-8, com 3 PCs no escritorio ...

    A solução foi o que você alegou não funcionar, trocar por uma fonte decente.

    : /

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    819
    Verdinhas
    2

    tel ago em curto, ou processador, ou regulador da mobo, ou a fonte mesmo...

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    4.991
    Verdinhas
    1314

    bLakito , a fonte eu testei em duas. Uma de 450w genérica. E outra, uma Seventeam 350 BKV. Em ambas não funcionou.

    Testei também separadamente o processador, e ele está perfeito.

    japalesado, eu realmente continuo acreditando também que há algo em curto. Parece que o computador está "boicotando" a inicialização para prevenir danos.

    Neste caso, contando que a MB está desmontada, numa bancada, com somente VGA, memória, processador e fonte, longe do gabinete que poderia estar fechando curto, o que mais eu devo testar que pode estar em curto?


    Thor

  6. #5
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    dando curto no power da placa mãe usando uma chave de fenda ele funciona? se sim o botão de power tá zuado

    ligando sem memoria, sem vga e afins ela dá os bips respectivos? (falta de mem, falta de vga... )

    essa porra tbm lembra capacitor estufado pelo q vc disse... tudo ok com eles?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    4.991
    Verdinhas
    1314

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    dando curto no power da placa mãe usando uma chave de fenda ele funciona? se sim o botão de power tá zuado

    ligando sem memoria, sem vga e afins ela dá os bips respectivos? (falta de mem, falta de vga... )

    essa porra tbm lembra capacitor estufado pelo q vc disse... tudo ok com eles?

    Os capacitores eu olhei e estão todos aparentemente íntegros. O que tá me parecendo é que tá em curto, mas como já está fora do gabinete, em uma bancada, não imagino que/quais coisas poderiam estar em curto na MB praticamente pelada!


    Thor

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    1.060
    Verdinhas
    1

    Cara uma vez ralei pra caramba pra arrumar um servidor... ñ ligava nem a pau, ai resolvi tirar tudo, na hora que tirei o cabo do hd resolveu, foi só trocar o cabo... Vc ja tirou todos os cabos ne?
    Ja que coinscidiu com a remoção da bios, vc pode ter torado alguma solda, confere isso
    e se descobrir onde foi é só levar pra alguem experiente em solda fria pra soldar pra vc
    de volta, ou vc mesmo se tiver xp.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    265
    Verdinhas
    0

    Conferiu qual voltagem esta a fonte 110v ou 220v!

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    4.991
    Verdinhas
    1314

    Citação Citando bruno_polar Ver mensagem
    Cara uma vez ralei pra caramba pra arrumar um servidor... ñ ligava nem a pau, ai resolvi tirar tudo, na hora que tirei o cabo do hd resolveu, foi só trocar o cabo... Vc ja tirou todos os cabos ne?
    Ja que coinscidiu com a remoção da bios, vc pode ter torado alguma solda, confere isso
    e se descobrir onde foi é só levar pra alguem experiente em solda fria pra soldar pra vc
    de volta, ou vc mesmo se tiver xp.

    Sim, tirei todos os cabos. A MB está pelada, somente com processador, vga, e memória. Nem mouse e teclado liguei.

    Não imagino como a remoção da BIOS possa ter torrado alguma solda... mais vai saber... vou verificar que tem alguma solda danificada ao redor do conector de BIOS.



    Thor

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    4.991
    Verdinhas
    1314

    Citação Citando Guga2004 Ver mensagem
    Conferiu qual voltagem esta a fonte 110v ou 220v!

    Sim, conferi. Inclusive testei outra fonte. Nada!



    Thor

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões