+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2002
    Mensagens
    692
    Verdinhas
    1

    Minha 6600GT tem concerto???

    Seguinte...

    Mexi no meu cooler e tal, e quando botei ele de volta ele nao encostou no gpu..
    a placa ficou ligada por cerca de 5s sem coooler!.... ae quando eu vi que umas linhas azuis apareceram na tela, desliguei o pc na hora...

    ela foi-se mesmo ou tem concerto????


    quando eu ligo ela agora até aparece umas coisas doidas, tudo estranhao, mas quando "entra no win" a tela fica preta....


    Valeu! =)

  2. # Publicidade
    Publicidade

  3. #2
    Ed
    Ed está offline
    Membro Avatar de Ed
    Info
    Registro
    Aug 2006
    Mensagens
    1.275
    Verdinhas
    560

    Cara, eu nao mexi no cooler qdo a minha subiu no telhado, mas essas coisas doidas aconteceram exatamente assim...
    Ela fica com a imagem toda fuzzy, e qdo entra no windows, da tela preta.
    Tristao perder ela assim...

  4. #3
    Membro
    Info
    ...
    Registro
    May 2001
    Mensagens
    2.142
    Verdinhas
    135

    eu perdi meu aXP de forma parecida... tirei tudo pra limpar e qnd liguei, nao encaixei o cooler direito.
    no meio do uso o cooler caiu, 3 segundos o pc desligou. e tchau =/

    sinceramente nao acho que sua placa tenha conserto nao =/

  5. #4
    Membro
    Info
    Registro
    Oct 2006
    Mensagens
    140
    Verdinhas
    0

    fiz isso com meu sempron,só q o bixin é guerrero e nao queimou nao

    muita calma

  6. #5
    Membro Avatar de rafaelxtreme
    Info
    Registro
    Mar 2006
    Mensagens
    1.832
    Verdinhas
    532

    Citação Citando KillinG4FuN Ver mensagem
    eu perdi meu aXP de forma parecida... tirei tudo pra limpar e qnd liguei, nao encaixei o cooler direito.
    no meio do uso o cooler caiu, 3 segundos o pc desligou. e tchau =/

    sinceramente nao acho que sua placa tenha conserto nao =/

    Queimei um Duron 1.3 desse mesmo jeito

  7. #6
    [email protected] Team
    Info
    Registro
    Apr 2003
    Mensagens
    2.962
    Verdinhas
    40

    essa vga eh aquela q fodeu com o waterblock??

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2002
    Mensagens
    692
    Verdinhas
    1

    Nem é kra.....
    eu fudi ela antes de instalar o bloco cara..... nem tive a chance de testar ele... =/

  9. #8
    Membro
    Info
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    instala o cooler direito, dá um tempo e depois tenta de novo

    ja tive varias placas que renasceram, deram artefato, cheiro de queimado mas voltaram a funcionar 100%

    as vezes vc da sorte tb...

  10. #9
    Membro Avatar de LuisCorinthiano
    Info
    Um Pai de Familia
    Registro
    Oct 2005
    Mensagens
    32.270
    Verdinhas
    2176

    Verifica se ela ta encaixada direito.

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2002
    Mensagens
    692
    Verdinhas
    1

    Citação Citando Dale Ver mensagem
    instala o cooler direito, dá um tempo e depois tenta de novo

    ja tive varias placas que renasceram, deram artefato, cheiro de queimado mas voltaram a funcionar 100%

    as vezes vc da sorte tb...


    Existe isso???????

    HAEIUHAEIUAEHIUAEHIAUEHUIEAHUIAEHUIAE
    VOU REZAR PRA ELA INTAO! eheheheh, quem sabe em 1meis ela ressa! aheiuaehiuaehiaeuhiaeu

    lembrando que ela ficou uns 5s sem cooler soh, depois eu desliguei o pc

    =)


    e outra, será que eu arranjo alguem que compra uma placa dessa???

  12. #11
    Membro
    Info
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    eaehauheauhuea nao é milagre, não é 1 mes...

    tipo, no mesmo dia mesmo, ou no dia seguinte, dá uma testada de novo

    nao vai achar que ela ta quebrada só pq vc testou 1 vez e deu artefato

    reinstala ela tudo certinho e tenta, vai saber né tio?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões