+ Responder Tópico
  1. #1
    Membro Avatar de Jetboy
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.852
    Verdinhas
    16

    Ajuda com dispositivo desconhecido!

    Opa após a instalação do Windows na minha máquina, instalando todos os drivers e atualizando o windows, continuo recebendo a mensagem de dispositivo desconhecido.
    Ajuda por favor, já fiz tudo.
    Minha configuração.

    AM2 Athlon 64 3.2 (2.2)
    2x512DDR2-533 Kingston
    M2N-E
    Ati Radeon X800GTO - Pci-E
    Avermedia Tv Capture - Pci
    HD 80 G. Sata 2 - Seagate
    Samsung LCD 540N 15 P.

    * Já atualizei a bios para a ultima versão. (0502)
    * Instalei o driver do processador no disco de instalação da Asus.
    * Outros drivers todos instalados.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Jetboy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.852
    Verdinhas
    16

    Ninguem sabe dizer ?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.938
    Verdinhas
    533

    Assim sem mais dados fica difícil, instalou drivers da IDE, do chipset? USB2.0? Som on-board? do monitor?

  5. #4
    Membro Avatar de Jetboy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.852
    Verdinhas
    16

    Instalei tudo sim, impressora, som, fax, modem adsl.
    Aparece em detalhes do driver algo do ACPI, eu suspeito que seja algo do processador, mas não consegui descobrir o que é, no site da Asus tem algo mencionando driver ACPI, mas tentei achar no disco de instalação e nada.

  6. #5
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    No gerenciador de dispositivos, aparece o q? Desconhecido mas de q tipo?

  7. #6
    Membro Avatar de Jetboy
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.852
    Verdinhas
    16

    Pois é aparece como dispositivo desconhecido só.
    Tentei descobrir pelo Windows Update (piada n&#233, mas como é um serviço bem porco, continua marcado com a exclamação em amarelo dispositivo desconhecido.
    Eu montei uma máquina identica a minha pra um amigo, só o video dele que era um RX1300 e a a minha é uma X800GTO e acontece a mesma coisa.
    Acredito que seja algo da placa-mãe mas já instalei todos os drivers.

  8. #7
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Windows XP SP2? Não? Instala.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões