+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    35
    Verdinhas
    0

    Ati Gecube Xt1900gt Ddr3 256mb

    Senhores,

    Adquiri a VGA ATI GECUBE XT1900GT DDR3 256MB SM 3.0 AVIVO e DUAL DVI, todos falam muito bem dela so que estou tendo diversos problemas com ela, tipo to jogando do nada ela trava e aparece erro de GPU RECOVER ou mesmo quando estou andando por um corredor com parede branca a tela comeca tipo piscar, hora aparece tambem um tom de rosa na tela, ou seja esta dando diverso problemas, o que eu gostaria de sabe e o seguinte sera que ela esta com problema e é preciso fazer um RMA dela ou eu nao estou com o driver da placa mais estavel?A configuracao da minha maquina e um A64 3500+ com 1024 mb DDR400 e placa mae A8N-VM o driver esta na versao 8.282.0.0 de 2/8/2006, e detalhe nao estou fazendo overclok na placa esta rodando default, alguem teria alguma dica??????
    aguardo ajuda,


    Fernando Cesario

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2791

    fala aconfig do pc completa ne...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    3.647
    Verdinhas
    523

    qual fonte vc usa?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    35
    Verdinhas
    0

    Citação Citando DARKrider Ver mensagem
    fala aconfig do pc completa ne...
    Senhores,

    Adquiri a VGA ATI GECUBE XT1900GT DDR3 256MB SM 3.0 AVIVO e DUAL DVI, todos falam muito bem dela so que estou tendo diversos problemas com ela, tipo to jogando do nada ela trava e aparece erro de GPU RECOVER ou mesmo quando estou andando por um corredor com parede branca a tela comeca tipo piscar, hora aparece tambem um tom de rosa na tela, ou seja esta dando diverso problemas, o que eu gostaria de sabe e o seguinte sera que ela esta com problema e é preciso fazer um RMA dela ou eu nao estou com o driver da placa mais estavel?A configuracao da minha maquina e um A64 3500+ com 1024 mb DDR400 e placa mae A8N-VM o driver esta na versao 8.282.0.0 de 2/8/2006, e detalhe nao estou fazendo overclok na placa esta rodando default, alguem teria alguma dica??????
    aguardo ajuda,


    Fernando Cesario

    Dark,

    Qual informacao vc quer saber a mais?????

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    35
    Verdinhas
    0

    Eu cheguei a colocar uma thermaltake 430 real e deu o mesmo pau.........
    Citação Citando AthlonZ Ver mensagem
    qual fonte vc usa?

  7. #6
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2791

    Citação Citando FernandoC Ver mensagem
    Eu cheguei a colocar uma thermaltake 430 real e deu o mesmo pau.........
    temperatura?

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    35
    Verdinhas
    0

    Ati Gecube Xt1900gt Ddr3 256mb Responder Tópico

    Bom a temperatura fica por volta de 58º a placa de video, o processador em torno de 46º e a MB em torno de 37º
    Citação Citando DARKrider Ver mensagem
    temperatura?

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    tem ctz q n eh a fonte?

    c ligo o cabo de alimentaçao nela neh

  10. #9
    Ed
    Ed está offline
    Membro Avatar de Ed
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    1.270
    Verdinhas
    558

    1 - Fonte, essa fonte TT 430W nao aguenta essa VGA nem pedindo com carinho, ela tem 1 linha de 12V de 18Amperes, mal segura uma 6600GT, experiencia própria;
    2 - Drivers, baixa o catalyst 7.1 de 10/01/2007, mas nada vai adiantar senão trocar a fonte, urgente;
    3 - Temperatura, muito alta, minha X1900XT de 512MB costumava ficar a 43º Idle.

    Esse lance da fonte, nem ligue o PC até trocar, pode queimar a fonte, a VGA, ou sabe lá deus oq, e ainda te complicar pra fazer RMA.

    Abraço, boa sorte

  11. #10
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Deve ser fonte teu problema.

    A temperatura está ok, na verdade está muito boa até se estiver com cooler stock. A minha x1900gt batia fácil os 80°, 90° com o cooler stock.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    140
    Verdinhas
    0

    com certeza TOTALMENTE absoluta q é a fonte

  13. #12
    Membro Avatar de Cid Moreira
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    1.573
    Verdinhas
    53

    Um amigo me falou que certa vez em outro fórum, um cara tinha um pc parrudo, na época era a 7950 a placa mais fudida e talz, dai o cara contando que o pc não parava ligado e ja era a terceira fonte que tinha queimado... ele usava fontes genéricas de 50 pila haeuhaeu

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    35
    Verdinhas
    0

    Citação Citando ednieves Ver mensagem
    1 - Fonte, essa fonte TT 430W nao aguenta essa VGA nem pedindo com carinho, ela tem 1 linha de 12V de 18Amperes, mal segura uma 6600GT, experiencia própria;
    2 - Drivers, baixa o catalyst 7.1 de 10/01/2007, mas nada vai adiantar senão trocar a fonte, urgente;
    3 - Temperatura, muito alta, minha X1900XT de 512MB costumava ficar a 43º Idle.

    Esse lance da fonte, nem ligue o PC até trocar, pode queimar a fonte, a VGA, ou sabe lá deus oq, e ainda te complicar pra fazer RMA.

    Abraço, boa sorte
    Cara olha a fonte que eu tenho mesmo e fraca mas olha so as especificacoes da Thermaltake que eu coloquei pra teste e de os mesmos problemas.......

    FONTE Thermaltake 430W TR2
    Brand Thermaltake
    Model W0070
    Series TR2
    SPEC
    Type ATX
    Maximum Power 430W
    Fans 2
    PFC No
    Main Connector 20+4-Pin
    Dual +12V No
    Hold-up Time 16ms min.
    Efficiency > = 65%
    Over Voltage Protection +5V trip point < +7.0V, +3.3V trip point < +4.5V, +12V trip point < +15.6V
    Input Voltage 115/230 V
    Input Frequency Range 47 - 63Hz
    Input Current 9A @ 115V, 5A @ 230V
    Output [email protected], [email protected], [email protected], [email protected], [email protected], [email protected]
    Features
    Connectors 1 x Main connector (20+4 pin)
    1 x 12V (P4)
    9 x peripheral
    2 x SATA
    2 x Floppy
    1 x PCI-E
    Features Dual 8cm fan, Intelligent Black Cable Sleeving

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    35
    Verdinhas
    0

    Ati Gecube Xt1900gt Ddr3 256mb

    Cara,

    Entao bom se TT que falei nao aguenta entao qual a fonte que vc me recomendaria e claro lembrando da realidade, pq uma fonte do nype mesmo e na faixa de R$800,00 a R$1000,00.
    Que e por exemplo a corsair hx620w.
    obrigado,


    Fernando
    Citação Citando ednieves Ver mensagem
    1 - Fonte, essa fonte TT 430W nao aguenta essa VGA nem pedindo com carinho, ela tem 1 linha de 12V de 18Amperes, mal segura uma 6600GT, experiencia própria;
    2 - Drivers, baixa o catalyst 7.1 de 10/01/2007, mas nada vai adiantar senão trocar a fonte, urgente;
    3 - Temperatura, muito alta, minha X1900XT de 512MB costumava ficar a 43º Idle.

    Esse lance da fonte, nem ligue o PC até trocar, pode queimar a fonte, a VGA, ou sabe lá deus oq, e ainda te complicar pra fazer RMA.

    Abraço, boa sorte

  16. #15
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    T&#225; vendo a linha de 12v ali? Ela fornece 18A. A x1900gt precisa de 25A. Vc precisa de uma fonte com MAIS DE 25A na linha de 12v pq o seu sistema n&#227;o &#233; s&#243; a vga.

    abcs

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    35
    Verdinhas
    0

    Ati Gecube Xt1900gt Ddr3 256mb Responder Tópico

    Moheekan,

    Bom mas e ai qual fonte entao vc me recomendaria?????
    att,


    Fernando

    Citação Citando Moheekan Ver mensagem
    Tá vendo a linha de 12v ali? Ela fornece 18A. A x1900gt precisa de 25A. Vc precisa de uma fonte com MAIS DE 25A na linha de 12v pq o seu sistema não é só a vga.

    abcs

  18. #17
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Essa Thermaltake nao tem 430W, se nao me engano ela fica la pelos 300W, logo a fonte ta arriando.

    []'s

  19. #18
    Ed
    Ed está offline
    Membro Avatar de Ed
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    1.270
    Verdinhas
    558

    Citação Citando FernandoC Ver mensagem
    Cara,

    Entao bom se TT que falei nao aguenta entao qual a fonte que vc me recomendaria e claro lembrando da realidade, pq uma fonte do nype mesmo e na faixa de R$800,00 a R$1000,00.
    Que e por exemplo a corsair hx620w.
    obrigado,


    Fernando
    Brother, oq ta te afundando nessa TT:
    Dual +12V No - 1 unica linha de +12V e
    [email protected] - ou seja o fato dessa unica linha ter 18 amperes
    Nao adianta ter fonte de 700 Watts se a amperagem for baixa nas linhas de 12V, dei uma entrada no site da gecube, nao tem nenhuma info de requisitos minimos pra usar essa sua VGA, mas eu calculo que o ideal seria uma fonte com pelo menos 28 amperes na linha de 12.

    Nesse caso eu te recomendaria uma Enermax Liberty de 400Watts(40 amperes) , ou até mesmo a Seventeam 500W BKV (36 Amperes) , apesar de nao ser grande fã da marca

    A primeira custa cerca de R$ 350 e a segunda por volta de R$ 250

    abraço

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    140
    Verdinhas
    0

    cara
    enermax 460W ja guenta, at&#233; uma ST420 guentaria

  21. #20
    Ed
    Ed está offline
    Membro Avatar de Ed
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    1.270
    Verdinhas
    558

    Citação Citando gAbrieLL Ver mensagem
    cara
    enermax 460W ja guenta, até uma ST420 guentaria
    Aguentar, eu meio q nao gosto desse termo...
    Eu aguento segurar minha sogra no colo, mas nao me sinto a vontade com isso!

    Se for pra investir em algo, melhor fazer pensando um pouquinho a frente e gastar um pouco mais em algo de mais qualidade.
    Ficar na medida nunca é boa pedida.

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    EHEhe... vai trocar a fonte e o problema vai continuar...

    Nego dizer q essa fonte n&#227;o aguenta nem 6600GT??? &#212; LOCO MEU!!!!

    J&#225; tive uma TT420w e fazia mis&#233;ria com ela!!! Agora tenho uma ST420 vagaba por onde j&#225; usei SLI por muito tempo e hj uso uma x1950XTX... detalhe: tudo overclockado e com overvolt inclusive, o SLI com vmod ...

    FernandoC, rapaz, me diga uma coisa... esse problema acontece no exato momento em q vc entra no jogo??? ou &#233; ap&#243;s alguns minutos jogando??? Bem, tente diminuir os clocks da sua VGA no overdrive. Eu n&#227;o sei se isso &#233; poss&#237;vel no catlixo mas se n&#227;o for, instale o ATT e fa&#231;a isso atravez dele!! Se n&#227;o resolver, de repente pode ser o cooler mal assentado na GPU pois isso &#233; muito f&#225;cil de acontecer pois a caixa viaja pra l&#225; e pra k, pode tomar quedas e "apert&#245;es" no meio da viajem... da&#237; seria bom vc fazer uma revis&#227;o nele, tipo, tira pra colocar uma pasta t&#233;rmica e remonta com o m&#225;ximo de aten&#231;&#227;o e cuidado!! Se ainda assim n&#227;o resolver, a&#237; vc pode tentar trocar a fonte(ainda assim d&#250;vido q seja esse o problema).
    Última edição por Dancellot : 17-01-2007 às 12:59

  23. #22
    Ed
    Ed está offline
    Membro Avatar de Ed
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    1.270
    Verdinhas
    558

    Citação Citando Dancellot Ver mensagem
    EHEhe... vai trocar a fonte e o problema vai continuar...

    Nego dizer q essa fonte não aguenta nem 6600GT??? Ô LOCO MEU!!!!
    O nego aki nao disse q nao aguenta, disse q nao era o ideal, eu tive uma, nao to falando por falar, foi o que deu pra fazer com a grana na epoca.

    E o caso é, tem PC aki na empresa rodando PC com C2D com fonte genérica, mas nao quer dizer que é bom pro PC, ou que vai durar pra sempre.

  24. #23
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    O problema mesmo deve ser a fonte, pq pelo visto esse modelo tem apenas uma linha de 12V+ com 18A.

    Agora se fossem duas ou mais linhas 12V com 18A , a potencia combinada daria pelo menos 26A. Como no meu caso, que uso uma 7900GTX com ST-420BKV a 1 ano perfeitamente.

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    Citação Citando ednieves Ver mensagem
    O nego aki nao disse q nao aguenta, disse q nao era o ideal, eu tive uma, nao to falando por falar, foi o que deu pra fazer com a grana na epoca.

    E o caso é, tem PC aki na empresa rodando PC com C2D com fonte genérica, mas nao quer dizer que é bom pro PC, ou que vai durar pra sempre.
    O nego aí disse "mal segura" ... pra mim isso quer dizer q, é pior q rodar no limite e não concordo com isso... uma fonte TT430 roda muito tranquilamente uma 6600GT :P... tb não estou falando por falar, já tive uma mais fraca q esta 430W do fernando e tb tenho um amigo q roda esta mesma fonte com um A64 [email protected]@1.5v(numa DFI ultra-D) e com 6800GT a 1 ano sem problema algum!!

    Esse lance de C2D rodando com fonte genérica... nem fiz comentários desta natureza!! Não estou falando de AGUENTAR, estou falando de rodar numa boa!!!

    Enfim, duvido q seja fonte mas claro q posso está engando.. qlquer um pode estar ...

    Fernando, posta os requerimentos aí desta VGA tua... na caixa deve ter!!

  26. #25
    Ed
    Ed está offline
    Membro Avatar de Ed
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    1.270
    Verdinhas
    558

    Citação Citando Dancellot Ver mensagem
    O nego aí disse "mal segura" ... pra mim isso quer dizer q, é pior q rodar no limite e não concordo com isso... uma fonte TT430 roda muito tranquilamente uma 6600GT :P... tb não estou falando por falar, já tive uma mais fraca q esta 430W do fernando e tb tenho um amigo q roda esta mesma fonte com um A64 [email protected]@1.5v(numa DFI ultra-D) e com 6800GT a 1 ano sem problema algum!!

    Esse lance de C2D rodando com fonte genérica... nem fiz comentários desta natureza!! Não estou falando de AGUENTAR, estou falando de rodar numa boa!!!

    Enfim, duvido q seja fonte mas claro q posso está engando.. qlquer um pode estar ...

    Fernando, posta os requerimentos aí desta VGA tua... na caixa deve ter!!
    Sem nóia

    Só achei monguice no site da GeCube nao haverem informaçoes dos requerimentos minimos de PSU pra rodar essa VGA.

    O importante eh estar todo mundo com o objetivo único de ajudar o cara e permitir que o mansebo possa finalmente consumar o ato e se divertir um cadin...

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões