+ Responder Tópico
  1. #1
    Membro Avatar de Edson_Peruche
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    2.175
    Verdinhas
    7

    Help = Asus P5B Dlx WiFi - Não localiza Driver / DVD-RW LG H20

    Hai pessoal blz, estou precisando de uma ajuda aqui, acabei de montar o C2D, na seguinte confguração:

    Mobo: Asus P5B Dlx WiFi/AP
    Proc : E6400
    Mem: 2x512mb DDR2 667 A-DATA
    Drive: DVD-RW LG H20
    Fonte Enermax 425w

    Quando ativei, apacereu no carregamento do Bios , que o Chip JMicron que cuidada da porta IDE esta tentando localizar o Drive, não conseguindo, já testei cabos o drive, tudo.

    Grato que poder ajudar.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    Essa controladora é uma bosta..

    Quando montei o C2D do meu amigo, usei meu DVD-RW.. ficou ultra lerdo pra instalar o SO, tive que pegar outro drive pra ficar "utilizável".

    Usa outro drive..

  4. #3
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    jMicron é complicada, tenta um BIOS update antes de qualquer coisa.

    Aqui na AB9 foi a solução parcial para os problemas.

    []'s

  5. #4
    Membro Avatar de Edson_Peruche
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    2.175
    Verdinhas
    7

    Citação Citando M4n$uR Ver mensagem
    Essa controladora é uma bosta..

    Quando montei o C2D do meu amigo, usei meu DVD-RW.. ficou ultra lerdo pra instalar o SO, tive que pegar outro drive pra ficar "utilizável".

    Usa outro drive..
    Vou pegar depois um CD-Rom 56x dos antigos mas bom pra ver se consegue "localizar"aff.

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    jMicron é complicada, tenta um BIOS update antes de qualquer coisa.

    Aqui na AB9 foi a solução parcial para os problemas.

    []'s
    Humm vou dar uma olhada na vesão que esta instalada, e fazer um UP. pois pelo menos o Floppy ta funfando blz.

    Acabei de fazer um teste, peguei um HD Sata 2 de outra maquina minha, ta com Win XP SP2 e funfou pelo menos sei que as portas sata estão normal.

    Quais outros problemas esta dando na su Abit ?

    Aguadanro mais ideias pessoal

  6. #5
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Citação Citando Edson_Peruche Ver mensagem
    Vou pegar depois um CD-Rom 56x dos antigos mas bom pra ver se consegue "localizar"aff.



    Humm vou dar uma olhada na vesão que esta instalada, e fazer um UP. pois pelo menos o Floppy ta funfando blz.

    Acabei de fazer um teste, peguei um HD Sata 2 de outra maquina minha, ta com Win XP SP2 e funfou pelo menos sei que as portas sata estão normal.

    Quais outros problemas esta dando na su Abit ?

    Aguadanro mais ideias pessoal
    Tive varios, desde não detecção do Drive à leitura parcial de discos, erros randomicos de leitura, performance RIDICULA... etc etc etc.

    Fora os problemas no Vista

    []'s

  7. #6
    Membro Avatar de Edson_Peruche
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    2.175
    Verdinhas
    7

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Tive varios, desde não detecção do Drive à leitura parcial de discos, erros randomicos de leitura, performance RIDICULA... etc etc etc.

    Fora os problemas no Vista

    []'s
    Karakas, com a atualização do BIOS resolveu muitas coisas ? Quais ainda continua.

  8. #7
    Membro Avatar de Edson_Peruche
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    2.175
    Verdinhas
    7

    Bom continuando os testes:

    Cabo troquei por um novo, nada.

    Bios: Versão 804 [ultima oficial] alguem usando alguma BETA, qual.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    1
    Verdinhas
    0

    desinstala o JMicron e deixa o controlador IDE do próprio windows, aqui funcionou.
    la no gerenciador de dispositivos. boa sorte

  10. #9
    Membro Avatar de Edson_Peruche
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    2.175
    Verdinhas
    7

    Karakas funcionou, testei mais 3 cabos e no ultimo funfou, mas os cabos funfa no meu outro computador normalmente, vai entender, valeu pessoal grato pela força heheheheh

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões