+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    Completei meu PC novo!! C2D Problema com Temperatura, Overclock, cooler Zalman.

    Ae pessoal

    Finalmente montei meu esperado PC novo, com a seguinte config:

    Abit AB9 Pro
    E6400
    Zalman CNPS 7700-**
    2gb Super Talent DDR667
    7950GT
    320gb seagate
    80gb seagate
    Pioneer DVD-RW
    Chieftec CX

    Fui tentar o Overclock, e parece que me dei bem: deixei no mínimo vcore da AB9 (nao lembro o valor, acho que 1.28?), 2.10v nas memorias e to @ 3200mhz tranquilamente, rodando Orthos e Prime por umas 6 horas já.

    O problema é na temperatura. Pelo Core Temp, ela fica uns 40C em idle e praticamente 70C em Full Load. Pelo uGuru fica uns 65C em Full Load. Lembrando que estou com o Zalman CNPS 7700-**.

    Qual pode ser o problema??

    Suspeita: não consegui instalar o Cooler com o clip mencionado no manual. Lá diz para instalar em Socket LGA 775 com o S-TYPE clip, um adaptador que vc poe no cooler e que encosta onde vc deve parafusar. Porém, esse S-TYPE não deu certo pois o parafuso não chegava nem fud*ndo no buraco onde devia parafusar.

    Acabei usando o clip L-TYPE, que era pra ser usado em socket 478, e é mais longo. Pus o cooler em cima do processador com pasta térmica Arctic Silver 5, instalei o adaptador L-TYPE e ele praticamente já encostou no buraco, só faltando parafusar.
    Não sei se dessa maneira o cooler pode ter perdido um pouco da pressão para juntá-lo ao processador... É uma suspeita, não sei.

    Por favor me ajudem a esclarecer isso!!

    aBs


  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    bom, ninguem pôde contribuir mas consegui resolver o problema fazendo uma gambiarra aqui que aumenta a pressao do cooler no processador. Resultado? @3200 60C em Full Load.

  4. #3
    Membro Avatar de Arraso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    9.117
    Verdinhas
    8

    Acho que se fica estável com essa temperatura, provavelmente o sensor da sua Abit está maluco.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    Citação Citando Arraso Ver mensagem
    Acho que se fica estável com essa temperatura, provavelmente o sensor da sua Abit está maluco.
    Cara, ficou 21h estável e o core temp marcando 68C-70C.

    Porque vc acha que o sensor tá maluco? 70C ainda nem é 75C que ele faz o bip e muito menos 85C que ele desliga automatico... Acho que ele fica trabalhando a 70C estavelmente, ou nao?

    agora tá em 60C em Full, nao apertei mais o cooler porque tenho medo de lascar o processador ou algo do tipo. A intel recomenda no maximo 63C pro Core 2 Duo, pelo que me lembro.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    712
    Verdinhas
    0

    Tive problemas parecido com o Zalman 9500 e P5B, só ficou bom quando fiz uma gambiarra colocando o Stype e o Ltype ao mesmo tempo em cruz. Dando mais pressão sobre o processador mesmo assim achei podia ter um pouco mais de pressão


    []´s

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    Citação Citando vlsantos Ver mensagem
    Tive problemas parecido com o Zalman 9500 e P5B, só ficou bom quando fiz uma gambiarra colocando o Stype e o Ltype ao mesmo tempo em cruz. Dando mais pressão sobre o processador mesmo assim achei podia ter um pouco mais de pressão


    []´s
    Que coisa cara... o que será? Eu vi fotos do 7700 montado em outras placas socket LGA 775, e parecia tudo normal. Nao sei porque o meu fica tao mais alto que o suporte de apoio...

    resolvi colocando o s-type com um parafuso mais longo, só que nao pude parafusar até o fim. talvez até um lado esteja mais preso que o outro...

    mas to contente com o resultado, depois vejo se compro um cooler mais bem adaptável hehe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões