+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    395
    Verdinhas
    0

    x1900xt Esquentando. Dá uma dica.

    Pessoal, tenho uma x1900xt bba com o cooler de fábrica mesmo. Quando estou jogando F.E.A.R com tudo no max, depois de um tempo aparece o aviso do catalyst dizendo que a placa está superaquecida. Quando fui verificar, estava acima de 85ºC. Meu gabinete é mto bem ventilado, demais até. Mas abri o gabinete e coloquei um dos cooler apontando pra placa e não ajudou em quase nada.

    Queria saber de vocês. Vale a pena investir em um cooler? Se vale, qual seria o mais indicado? Air cooler no caso.

    Valeu.

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16199

    baixa o rivaturner

    parece que alguns drivers da ATI tem bug com relação ao controle da rotação do cooler, não permitem que o cooler seja usado em rotação máxima por causa do barulho... tenta ver isso


    uma limpeza no cooler tb é uma boa

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    395
    Verdinhas
    0

    Citação Citando Zecacu Ver mensagem
    baixa o rivaturner

    parece que alguns drivers da ATI tem bug com relação ao controle da rotação do cooler, não permitem que o cooler seja usado em rotação máxima por causa do barulho... tenta ver isso


    uma limpeza no cooler tb é uma boa
    Blz.. Vou dar uma olhada no programa e tentar resolver por ele. Valeu!

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    395
    Verdinhas
    0

    É, aparentemente o cooler é quem não está dando conta. Instalei o ATITools aqui, achei o RivaTuner um pouco confuso. Coloquei o cooler pra rodar 100% sempre que estiver acima de 65ºC, mas mesmo assim a placa chegou aos 85~87ºC. Mesmo com a tampa aberta e 1 cooler apontando direto pra placa, ela continua esquentando. Será que a solução realmente é comprar 1 cooler melhor? Alguem dá uma luz ae de qual seria um boa pra essa placa.

    Detalhe, esse problema de super aquecimento só tem acontecido com o F.E.A.R. Acho que é por que ele realmente exige o que a placa tem a dar. Em outros jogos não tive problema algum.

    Valeu!

  6. #5
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16199

    compra um tubinho de artic silver CERAMIQUE, tire o seu cooler atual, limpe tudo bem limpo, passe um pouco de ceramique e então instale de novo, se isso não resolver então parece que soh resta trocar de cooler msm (considerando que a ventilação ae esteja boa


    PS: manda esse cooler rodar em 100% o tempo inteiro, sem controle de temperatura

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    712
    Verdinhas
    0

    Use a garantia ATI BBA, envie para RMA.

    []´s

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    395
    Verdinhas
    0

    Blz.. Vou deixar 100% mesmo. O barulho aumenta um pouco, mas tem tanto cooler aqui e eu sempre com fone. Acaba não fazendo diferença. Segunda vou levar ela pro escritório e dar 1 geral nela. E comprar a pasta pra por no dissipador. SE não resolver, eu venho perguntar qual cooler seria aconselhável =D.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    395
    Verdinhas
    0

    Citação Citando vlsantos Ver mensagem
    Use a garantia ATI BBA, envie para RMA.

    []´s
    Pow cara, até usaria. Mas infelizmente não tem como eu fica sem a placa por muito tempo. E sei como essas coisas demoram. Melhor tentar resolver com algum mod mesmo. Mas valeu =D.

  10. #9
    Membro Avatar de MeStRe SpLiNtEr
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    2.112
    Verdinhas
    15

    Tah bem alto mesmo, aki no ati tray tools marca 70 - 75 jogando um css.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    Citação Citando azuado Ver mensagem
    ...Coloquei o cooler pra rodar 100% sempre que estiver acima de 65ºC, mas mesmo assim a placa chegou aos 85~87ºC. Mesmo com a tampa aberta e 1 cooler apontando direto pra placa, ela continua esquentando...
    Tá... mas depois de colocar o cooler em 100%, ainda aparecia a mensagem do catalyst dizendo q a placa estava superaquecida???

    Bom, caso a mensagem do drive não esteja mais aparecendo depois de vc ter aumentado pra 100%, não mexa na sua placa nem mesmo pra trocar pasta pois, aparentemente o problema era o q já comentaram aqui, ou seja, bug de driver no controle do fan da VGA e aparentemente vc sanou com o ATITOOLS... 85~87 graus em full load é absolutamente normal no R580!!! Em IDLE costuma ficar nos 60~66!! Aqui a minha x1950xtx tinha estas mesmas temperaturas q citei e funcionava sem problema nenhum... acabei colocando watercooler nela mas foi só pra fazer overclock e não q eu estivesse tendo algum problema com superaquecimento com o cooler stock!!

    Segue abaixo os resultados com watercooler:

    IDLE



    Full


    A propósito... CSS definitivamente não puxa a placa ao máximo, pois é bem fraquinho de gráficos!!

  12. #11
    Membro Avatar de rbuass
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    3.045
    Verdinhas
    49

    Qual a porcentagem de rotação que vc tava usando no cooler???...pra dar 85ºC...minha 1900 XTX ficava perto de 80ºC...se eu não deixasse com rotação total...mas deu aviso nenhum....
    O Riva Tuner acho bom...se der uma olhada legal nele..vai ver que é fácil de usar
    Recomendo....

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    395
    Verdinhas
    0

    Citação Citando Dancellot Ver mensagem
    Tá... mas depois de colocar o cooler em 100%, ainda aparecia a mensagem do catalyst dizendo q a placa estava superaquecida???

    Bom, caso a mensagem do drive não esteja mais aparecendo depois de vc ter aumentado pra 100%, não mexa na sua placa nem mesmo pra trocar pasta pois, aparentemente o problema era o q já comentaram aqui, ou seja, bug de driver no controle do fan da VGA e aparentemente vc sanou com o ATITOOLS... 85~87 graus em full load é absolutamente normal no R580!!! Em IDLE costuma ficar nos 60~66!! Aqui a minha x1950xtx tinha estas mesmas temperaturas q citei e funcionava sem problema nenhum... acabei colocando watercooler nela mas foi só pra fazer overclock e não q eu estivesse tendo algum problema com superaquecimento com o cooler stock!!


    A propósito... CSS definitivamente não puxa a placa ao máximo, pois é bem fraquinho de gráficos!!
    Então... Quando ativei o ATITools e coloquei 100% full, não estava mais aparecendo o aviso de aquecimento. Ele chegou até uns 87ºC e ficou por ae.. Eu resolvi parar por que achei que tava muito alto. Realmente. É estranho uma temperatura tão alta ser normal. Mas vou dar mais uma olhada, só pra ver se baixo uns ºC dessa temperatura. Sou meio cismado com essas coisas. hehehe.

    E realmente, CSS não tem como servir de base. Por isso estou jogando F.E.A.R. Ai sim dá pra ver que o jogo suga tudo que pode do jogo hehehe.

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    395
    Verdinhas
    0

    Citação Citando rbuass Ver mensagem
    Qual a porcentagem de rotação que vc tava usando no cooler???...pra dar 85ºC...minha 1900 XTX ficava perto de 80ºC...se eu não deixasse com rotação total...mas deu aviso nenhum....
    O Riva Tuner acho bom...se der uma olhada legal nele..vai ver que é fácil de usar
    Recomendo....
    Então.. antes tava a padrão. De acordo com a temperatura, ela mudava. Agora coloquei 100% todo tempo. Percebi que até baixou um pouco, mas ainda fico assustado. Só que como disse acima. Depois do ATiTools, não aparece mais a mensagem de aquecimento.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    Citação Citando azuado Ver mensagem
    Então... Quando ativei o ATITools e coloquei 100% full, não estava mais aparecendo o aviso de aquecimento. Ele chegou até uns 87ºC e ficou por ae.. Eu resolvi parar por que achei que tava muito alto. Realmente. É estranho uma temperatura tão alta ser normal. Mas vou dar mais uma olhada, só pra ver se baixo uns ºC dessa temperatura. Sou meio cismado com essas coisas. hehehe.

    E realmente, CSS não tem como servir de base. Por isso estou jogando F.E.A.R. Ai sim dá pra ver que o jogo suga tudo que pode do jogo hehehe.
    Pois é kra, se parou as mensagens então fica tranquilo pq a temp tá normal sim... o R580 esquenta muito mesmo!! Com o cooler stock, tinha jogos em q a minha VGA batia 90c...

    Imagino q para estar aparecendo as mensagens aí, antes de vc instalar o atitools, a temperatura estava seguramente acima, de 90c...

    ... então, agora relaxa e curta seus jogos!!

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 1999
    Mensagens
    395
    Verdinhas
    0

    Gente, passei um susto hoje... Instalei o Rainbow Six Vegas ontem.. Coloquei tudo no max mesmo 1280x960 e tava lá, feliz da vida jogando. Quando fui dar 1 olhada na temperatua, tava 106ºC. Dai fiquei meio cabrero, mas como não tinha apresentado nemhum tipo de problema até aquela hora, eu continuei. Quando derrepente a maquina travou total. Reinicei o micro e percebi que o cooler estava parando de rodar, ele dava um impulso, ficava nos 100% e parava. Mechi no ATItools pra ver se dava um jeito e finalmente resolvi desmontar a placa.
    Dei uma limpada no cooler e percebi que na parte traseira do dissipador, de onde o ar é sugado, tinha uma crosta de poreita, daquele pelinhos que juntam e formou tipo uma barreira de 1cm quase.( Nem tinha reparado nessa sujeira, pensei que a placa tava limpinha ainda =/ ) . Agora liguei ela, tá normal, só que percebi uma coisa... Provavelmente o problema desse aquecimento todo, era essa "crosta" de poeira que estava gruidada no dissipador. Estou rodando o cooler em 100% com a tempo de 46ºC e jogando Vegas/F.E.A.R, joguei 15min de cada, não passou de 70ºC.

    Então é isso. Acho que por hora meu problema está resolvido. Foi só dar uma limpada na placa e pronto =D.

    Obrigado a todos que ajudaram e fica ae a dica.. Sempre olhem o dissipador =x. Eu pelomenos não fazia ideia de que juntava tanta poeira ali.

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    138
    Verdinhas
    1

    Cara eu tenho essa vga e estou com um problemão
    não consigo deixar ela com os clocks originais da placa...
    ela só quer trabalhar 500/600 tá parecendo uma 9600 pro creeedo...
    mais detalhes eu vou escrevendo, mas só quem tem uma pode me ajudar !!!

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    500/600 eh o clock 2d, (windows ou qq jogo em janela) em 3d entra 620/720, normal isso

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões