+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Nov 1999
    Mensagens
    5.130
    Verdinhas
    1336

    ST 420W e KN9S - voltagens horrorosas e outras questões.

    Há cerca de 10 dias adquiri uma ST 420W. É daquela série nova, toda preta, muito bem acabada.

    Depois de alguns dissabores com a Abit KN9S que morreu com 3 dias de uso, levando o HD junto, numa ST 350W, peguei essa ST 420W nova.

    Então, montei aqui no seguinte pc, tudo em stock:

    Abit KN9S - BIOS 16
    Sempron 2800+
    2 X DDR2 667 Corsair Dual Channel
    7600 GS
    HD Samsung 160 GB SATA II - retirado de outro PC provisioriamente, enquanto aguardo a troca do Samsung 250 GB SATA 2, falecido.
    Audigy 2 ZS
    Prolink Ultra
    Pionner DVR 111L

    Como tudo está em stock acho a configuração muito leve para essa fonte. Com a minha antiga ST 350 W fiz muitos overs extremos com voltagens estáveis.

    Vamos as questões:


    1 - Reparem na imagem acima as linhas de voltagem. As linhas de 3.3 v e estão completamente fora do tolerável. A linha de 12V então, marcando assustadores 12.77V está me intrigando. Relembre-se que a configuração acima é bastante leve e econômica em termos energéticos e tudo está em stock.

    Mais estranho ainda a marcação do Speedfan, que marca 5.91 V na linha de 12V.

    Abaixo uma imagem do SiSoftware Sandra Engineer XI com as mesmas voltagens absurdas, agora marcando na linha de 12V incoerentes 6.75V 8O

    2 - O outro estranhamento, e que pode ser verificado nas imagens acima, é quanto a ausência de sensor de rotação integrado nessa fonte. Se na minha antiguinha ST 350W apresenta a monitoração, porque esta não apresenta? Aos outros users da ST 420W, ela apresenta o tal sensor de rotação?


    Será que essa ST 420W novinha que comprei está com defeito então?

    O fato é que estou super inseguro de fazer over agora... Será que atualizando a BIOS corrige?

    Como minha KN9S anterior morreu com a BIOS 1.7, atualmente estou com a 1.6 e com receio de colocar a 1.8. Nenhuma delas fala nada sobre correção neste monitoramento.

    Se não consigo fazer esses monitoramentos como poderei fazer over seguro ?





    Thor

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    2.990
    Verdinhas
    281

    O jeito ae é pegar um multimetro e medir essas voltagens... pode ser a placa mãe...
    Que monitoramento de fonte você está falando?

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Nov 1999
    Mensagens
    5.130
    Verdinhas
    1336

    Citação Citando KILLME56k Ver mensagem
    O jeito ae é pegar um multimetro e medir essas voltagens... pode ser a placa mãe...
    Que monitoramento de fonte você está falando?

    Fora as voltagens esquisitas, estou em dúvida sobre a monitoração de rotação do cooler da fonte.... será que monitora na ST 420W, já que na minha antiga ST 350W monitorava?



    Thor

  5. #4
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    2.990
    Verdinhas
    281

    acho que num era o cooler da fonte que monitora não, acho que é da placa mãe não?

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Nov 1999
    Mensagens
    5.130
    Verdinhas
    1336

    Citação Citando KILLME56k Ver mensagem
    acho que num era o cooler da fonte que monitora não, acho que é da placa mãe não?

    Mas pra fazer o monitoramento o sensor tem que estar presente no cooler, no caso, no cooler da fonte. E na KN9S anterior que morreu, na ST 350W monitorava!



    Thor

  7. #6
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    2.990
    Verdinhas
    281

    ja olhou nas voltagens da bios?

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Nov 1999
    Mensagens
    5.130
    Verdinhas
    1336

    Citação Citando KILLME56k Ver mensagem
    ja olhou nas voltagens da bios?

    Já. A mesma droga!

  9. #8
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.956
    Blogs
    1
    Verdinhas
    16301

    Mede usando um multimetro... pode ser erro dos sensores da mobo, coisa bastante comum

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Nov 1999
    Mensagens
    5.130
    Verdinhas
    1336

    Interessante que com o programa proprietário da Abit, o "ABIT EQ", as voltagens são lidas diferentes, mais aceitáveis, mas ainda assim altas. Digo isso das linhas 12V, 5V e 3,3V. As que aparecem em vermelho eu mesmo alterei na BIOS e condizem com a verdade!


    E pra se ter uma idéia, a rotação do cooler, que na outra KN9S falecida ficava em torno de 1500 RPM na leitura, nessa acusa acima dos 3000 RPM, o que não condiz com a verdade, já que o micro como um todo, assim como as temperaturas estão absolutamente estáveis, e o cooler do processador gira bem devagar e com um mínimo de ruído. Mesmo com o gabinete aberto como estou agora, e sendo de madrugada, o maior ruído audível é o do HD.


    Thor

  11. #10
    Membro Avatar de Arraso
    Info
    Registro
    Apr 1999
    Mensagens
    9.117
    Verdinhas
    8

    Você nunca vai conseguir medições confiáveis com sensores. Você mesmo deu um bom exemplo ao citar o caso da rotação do cooler.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões