+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Problemas com eVGA 7900 GT

    De uma semana pra ca, sem motivo nenhum aparente minha 7900gt começou a apresentar erros de texturas no jogo World of Warcraft: The Burning Crusade. Não tive ainda tempo sucifiente para testar exaustivamente em outros jogos, mas pela minha pouca experiência parece que terei que mandar minha vga para o RMA.
    Alguém aqui que tenha essa placa, já viu ou leu algo a respeito desse problema?
    Alguém sabe quanto tempo em média o RMA da eVGA demora para trocar a placa?
    fotos abaixo e máquina da assinatura:







  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Peleyer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    7.636
    Verdinhas
    437

    Já tentou usar drivers mais atuais?

    Essa 7900GT é mais antiga? Veio com OC de fabrica?

  4. #3
    Membro Avatar de igoro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    811
    Verdinhas
    62

    Já usei o RMA deles, e eles demoram cerca de 10 dias pra mandar a VGA de volta. Sendo que todos os custos é por sua conta.

    A minha é uma 7900GT KO Edition, que veio com o famoso bug das 7900GT. Mandei pra lá, e depois de quase 2 meses de espera eles me devolveram uma toda bugada.

    Boa Sorte.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Comprei essa vga em outubro do ano passado, é overclocada de fábrica, eu nunca fiz overclock nela, deixei como veio... o problema começou do nada a 1 semana.
    Eles não tem obrigação de mandar uma VGA nova? Como foi que a sua veio bugada?
    Vou entrar em contato com eles via telefone, se não resolver, mando pro RMA e compro uma ATI, que sempre me deu felicidade.

  6. #5
    Membro Avatar de igoro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    811
    Verdinhas
    62

    A VGA que me mandaram apresenta artefados coloridos na tela desde da hora que liga o PC, na tela de POST, no windows, e obviamente em jogos.

    Vc manda pra eles apenas a VGA e eles te devolvem apenas a VGA. E ela ainda vem mal embalada pra kct, a VGA vem dentro de um plástico (desses anti-estática) e depois envolvido num recorte de papelão, sim recortaram um papelão do tamanho da VGA embrulharam e passaram durex. Aff... muito mal feito, muito mal protegido, e pra completar, ao invés de mandar pelo menos dentro de uma caixa, não, me mandaram dentro daquele envelope de plástico da UPS.

    Vou mandar de novo... espero que dessa vez, me mande uma funcionando.

    EVGA... EVGA... NUNCA MAIS!!!!

  7. #6
    Rick41
    Visitante

    Citação Citando igoro Ver mensagem
    A VGA que me mandaram apresenta artefados coloridos na tela desde da hora que liga o PC, na tela de POST, no windows, e obviamente em jogos.

    Vc manda pra eles apenas a VGA e eles te devolvem apenas a VGA. E ela ainda vem mal embalada pra kct, a VGA vem dentro de um plástico (desses anti-estática) e depois envolvido num recorte de papelão, sim recortaram um papelão do tamanho da VGA embrulharam e passaram durex. Aff... muito mal feito, muito mal protegido, e pra completar, ao invés de mandar pelo menos dentro de uma caixa, não, me mandaram dentro daquele envelope de plástico da UPS.

    Vou mandar de novo... espero que dessa vez, me mande uma funcionando.

    EVGA... EVGA... NUNCA MAIS!!!!
    nem eh assim tb...evga eh boa...a dele pode ter vindo bugada,soh isso

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 2001
    Mensagens
    2.142
    Verdinhas
    135

    Citação Citando igoro Ver mensagem
    A VGA que me mandaram apresenta artefados coloridos na tela desde da hora que liga o PC, na tela de POST, no windows, e obviamente em jogos.

    Vc manda pra eles apenas a VGA e eles te devolvem apenas a VGA. E ela ainda vem mal embalada pra kct, a VGA vem dentro de um plástico (desses anti-estática) e depois envolvido num recorte de papelão, sim recortaram um papelão do tamanho da VGA embrulharam e passaram durex. Aff... muito mal feito, muito mal protegido, e pra completar, ao invés de mandar pelo menos dentro de uma caixa, não, me mandaram dentro daquele envelope de plástico da UPS.

    Vou mandar de novo... espero que dessa vez, me mande uma funcionando.

    EVGA... EVGA... NUNCA MAIS!!!!
    ah amigo, vc ta recorrendo a eVGA americana? pq comprei uma 7600GT que veio com problema. exatamente igual essa sua. mandei de volta pros EUA com contatos que eu tenho, e eles enviaram pro RMA. voltou outra placa com novos acessorios, manual e cd. agora esta perfeita.

  9. #8
    Membro Avatar de igoro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    811
    Verdinhas
    62

    Citação Citando KillinG4FuN Ver mensagem
    ah amigo, vc ta recorrendo a eVGA americana? pq comprei uma 7600GT que veio com problema. exatamente igual essa sua. mandei de volta pros EUA com contatos que eu tenho, e eles enviaram pro RMA. voltou outra placa com novos acessorios, manual e cd. agora esta perfeita.
    Sim, mandei para os EUA. A primeira havia sido comprada na Newegg, e pertencia a um lote defeituoso (bug das 7900GT), fiz de acordo com instruções deles e mandei apenas a VGA (bem embaladinha). Tempos depois me chega uma VGA com mais defeito do que a anterior.

    Até o RMA da XFX é melhor. Mandei uma 6800nu normal, e me voltaram uma 6800GS XXX edition, zero bala. Só que sem caixa/acessórios.

    Vou mandar lá pros states de novo, tomara que me devolvam uma funcionando dessa vez. Se vier uma 7950GT(funcionando) eu posso até pensar em fazer as pazes com a EVGA.
    Última edição por igoro : 23-02-2007 às 19:10

  10. #9
    Membro Avatar de Baar
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2007
    Mensagens
    2.356
    Verdinhas
    89

    A minha tava assim antes de "morrer", ela ainda funciona, mas nao abre nada do directx9.. é cheia de artefatos.. ainda bem que minha nova chega esse final de semana.. tipo o problema da minha foi que tava esquentando d+, eu comprei um cooler novo mas foi tarde demais, infelizmente "perdi" a vga..

  11. #10
    Membro Avatar de Lord Magus
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    Vocês não tem problema quando recebem RMA não?

    Tipo não para na receita ou como que é a declaração?

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    vixi
    to ficando com medo ja

    comprei uma 7900GS KO EVGA fais nem uma semana
    ate agora ta td normal, mas com tds esses probs com EVGA, to morrendo de medo


    alguem sabe de probs com 7900GS dela???

  13. #12
    Membro Avatar de Mahoney
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.797
    Verdinhas
    4

    Citação Citando ||JONY||__KoK Ver mensagem
    vixi
    to ficando com medo ja

    comprei uma 7900GS KO EVGA fais nem uma semana
    ate agora ta td normal, mas com tds esses probs com EVGA, to morrendo de medo


    alguem sabe de probs com 7900GS dela???
    Nova?

    Se for provavelmente que não tenha porque as séries mais novas eles consertaram o bug.

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    O mais estranho é que botei um cooler na lateral do gabinete na direção das memórias da placa de vídeo e os artefatos fararam por completo... digo estranho porque apesar de não saber a temperatura das memórias, já que só tenho informação da temperatura no núcleo, o núcleo nunca passou de 60ºC, geralmente fica em 56ºC... ou seja, não está esquentando, então pq as memórias estariam esquentando?
    Antes do cooler dava artefatos no 3dmark 2006, WOW TBC e no Half-Life 2 Lost Coast stress test.
    Depois que coloquei o cooler, fiz várias vezes o mesmo teste e não deu um único artefato... joguei TBC a tarde toda sem nenhum artefato... fiquei encucado. Sempre soube que quando as mémórias de uma vga começam a apresentar artefatos, é um caso sem volta, parcialmente resolvido quando baixamos o clock das mesmas... então porque apenas um coolerzinho "bunda lelê" com led azul fez os artefatos pararem? Não vejo muita lógica nisso.
    Estou pensando até em comprar um cooler com maior poder de ventilação pra 7900gt ou botar dissipadores nas memórias... alguém recomenda algo?

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.209
    Verdinhas
    0

    Citação Citando Ydur[TC] Ver mensagem
    ...Sempre soube que quando as mémórias de uma vga começam a apresentar artefatos, é um caso sem volta, parcialmente resolvido quando baixamos o clock das mesmas...
    Não é assim tb não kra... depende muito do "tipo" de artefato!! Esse q está aparecendo na sua VGA por ex, é bem típico de clock alto, calor e tal... geralmente, artefato de memória defeituosa, são pequenos e bem coloridos ... e memória defeituosa não tem essa de "baixar o clock q melhora" não, pois memória danificada JÁ ERA, NADA RESOLVE!!

    o cooler dessa 7900GT sua pega nas memórias?? Se sim, tenta verificar se por um acaso as mantas térmicas de contato entre a memória e o dissipador estão nos devidos lugares!! tente usar 2 molex independentes para kda rabicho da alimentação da VGA... Tem q dar uma olhada nas linhas de 12v da sua fonte, se estão estáveis!!

    Bom, posso estar errado mais acredito q sua VGA não tenha nenhum problema sério!!

    Boa sorte aí...

  16. #15
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Citação Citando Dancellot Ver mensagem
    Não é assim tb não kra... depende muito do "tipo" de artefato!! Esse q está aparecendo na sua VGA por ex, é bem típico de clock alto, calor e tal... geralmente, artefato de memória defeituosa, são pequenos e bem coloridos ... e memória defeituosa não tem essa de "baixar o clock q melhora" não, pois memória danificada JÁ ERA, NADA RESOLVE!!

    o cooler dessa 7900GT sua pega nas memórias?? Se sim, tenta verificar se por um acaso as mantas térmicas de contato entre a memória e o dissipador estão nos devidos lugares!! tente usar 2 molex independentes para kda rabicho da alimentação da VGA... Tem q dar uma olhada nas linhas de 12v da sua fonte, se estão estáveis!!

    Bom, posso estar errado mais acredito q sua VGA não tenha nenhum problema sério!!

    Boa sorte aí...
    Também acredito que seja oq vc falou, tenho uma 7900GT aqui a bixa esquenta pra cacete, passou da hora de botar uns dissipadores nas memorias.

    []'s

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Blá
    Registro
    Jul 2003
    Mensagens
    1.928
    Verdinhas
    55

    Citação Citando Giminitrous Ver mensagem
    Nova?

    Se for provavelmente que não tenha porque as séries mais novas eles consertaram o bug.
    a minha eh nova sim
    comprei na icompy xD

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    2.148
    Verdinhas
    0

    Alguém conhece algum vendedor deste fórum que vena bons dissipadores de cobre para as memórias?
    Dei uma procurada no forum de vendas mas não achei nada.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões