+ Responder Tópico
  1. #1
    Membro Avatar de EuZaO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    5.401
    Verdinhas
    1115

    HD Samsung - Foi pro saco?

    Pessoal, aconteceu o seguinte:

    Voltei do carnaval. Quando eu ligava a fonte, o pc ligava direto sem eu apertar o botão, e depois de alguns segundos desligava sozinho. Dai ok, percebi que tava dando algum curto na mobo provavelmente por sujeira. Lavei ela e voltou ao normal.

    O problema é que depois de o pc ligar normal, quando aparece aquela tela de carregando o windows (com a barrinha passando), logo depois quando vai entrar no windows o hd secundário fica dando estalos do tipo: "tec, tec, tec" e o pc não entra no windows.

    Quando eu desconecto esse hd secundário, o pc entra normal.

    Será que o hd foi pro saco? Há alguma maneira de recuperar os dados?

    obs: No setup o hd é reconhecido normalmente.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    2.924
    Verdinhas
    0

    Deve estar pifando mesmo....barulho esquisito...

  4. #3
    Membro Avatar de EuZaO
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    5.401
    Verdinhas
    1115

    Citação Citando Nikkey2006 Ver mensagem
    Deve estar pifando mesmo....barulho esquisito...
    Será que há alguma maneira de consertar? ao menos pra recuperar as 3k musicas...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    4.014
    Verdinhas
    611

    Ele nao tem bad sector? O Smart nao fala nada?

    Poe ele no freezer e poe pra funcionar ve oque da hehe.

    Tec, eu acho que ele pula a agulha por alguma coisa e faz uma rotacao de ida e volta no hd.

  6. #5
    Membro Avatar de EuZaO
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    5.401
    Verdinhas
    1115

    Citação Citando NovoRei Ver mensagem
    Ele nao tem bad sector? O Smart nao fala nada?

    Poe ele no freezer e poe pra funcionar ve oque da hehe.

    Tec, eu acho que ele pula a agulha por alguma coisa e faz uma rotacao de ida e volta no hd.
    Nao, na hora do smart passa direto...
    Ele tinha um problema na trilha zero, dai não podia usar ele sozinho no pc pois nunca dava boot, mas era so colocar outro hd pra poder usar tranquilo.

    ps: eu nunca precisei usar o metodo do freezer. Poderia dizer os passos certinhos? tempo pra deixar ele no frezeer etc?

    ps 2: se for a agulha pulando mesmo, botar no freezer pode salvar por alguns minutos?

    valeu.

  7. #6
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16199

    tenta antes, apenas desligar a energia do HD e ligar só depois que carregar o win, é arriscado, mas pode funfar


    o metodo do freezer é vc colocar o HD dentro dum saco plastico dakeles transparentes, fechar bem fechado deixando o minimo de ar possivel e deixar no conegelador da geladeira por 2 horas... mas só faça isso depois de ter tentado de tudo... esse negocio soh ressucita direito as vezes... se não ressucitar pode matar de vez

    edit: cuidado com a condensação depois que tirar ele do freezer, isso eh que mais pode matar

  8. #7
    Membro Avatar de EuZaO
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    5.401
    Verdinhas
    1115

    Citação Citando Zecacu Ver mensagem
    tenta antes, apenas desligar a energia do HD e ligar só depois que carregar o win, é arriscado, mas pode funfar


    o metodo do freezer é vc colocar o HD dentro dum saco plastico dakeles transparentes, fechar bem fechado deixando o minimo de ar possivel e deixar no conegelador da geladeira por 2 horas... mas só faça isso depois de ter tentado de tudo... esse negocio soh ressucita direito as vezes... se não ressucitar pode matar de vez

    edit: cuidado com a condensação depois que tirar ele do freezer, isso eh que mais pode matar
    mas se so ligar o hd depois que carregar, ele vai ser reconhecido no windows?

    Vou tentar isso de manhã, e se não der certo, ja preparo o pc do lado do freezer

  9. #8
    Membro Avatar de MA.Outlaw
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.375
    Verdinhas
    1

    to com um problema semelhante com um samsung de 40gb
    o meu as vezes quando to transferindo dados dá erro de redundancia ou então trava totalmente o windows.. o SMART não acusa nada e o mais estranho, fala que tá em melhor condiçoes do que meu SATA. já passou pelo scandisk e nada tb.

    tem algum programa que possa consertar isso ou é caso perdido tb?

  10. #9
    Membro Avatar de *Slicer*
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2000
    Mensagens
    7.250
    Verdinhas
    3946

    putz ainda bem q meu samsung 250gb deu defeito na garantia e eu troquei por um Seagate, toda hora é defeito num samsung

    mas no seu caso pelo seu relato aparenta q deve ter havido algum problema fisico relacionado ao curto em si, algo como ligar e desligar muito rápido!

    já tive fonte q não tava segurando o hd e queimou ele assim de ficar dando spin ups durante a utilização do windows

  11. #10
    Membro Avatar de corvin
    Info Conteúdo e Citações Jogos Mensageiros
    FRIGG OFF
    Registro
    Jan 2005
    Mensagens
    9.817
    Verdinhas
    336

    Citação Citando MA.Outlaw Ver mensagem
    to com um problema semelhante com um samsung de 40gb
    o meu as vezes quando to transferindo dados dá erro de redundancia ou então trava totalmente o windows.. o SMART não acusa nada e o mais estranho, fala que tá em melhor condiçoes do que meu SATA. já passou pelo scandisk e nada tb.

    tem algum programa que possa consertar isso ou é caso perdido tb?
    Pode parecer meio idiota dizer isso, mas já tentou trocar o cabo IDE/SATA?
    O meu cunhado tava com um PC dando esse tipo de erro na hora de transferir dados de um HD pro outro, os dois eram IDE, ele só trocou o cabo e parou de dar esses erros

  12. #11
    Membro Avatar de MA.Outlaw
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.375
    Verdinhas
    1

    Citação Citando Marcelo.O Ver mensagem
    Pode parecer meio idiota dizer isso, mas já tentou trocar o cabo IDE/SATA?
    O meu cunhado tava com um PC dando esse tipo de erro na hora de transferir dados de um HD pro outro, os dois eram IDE, ele só trocou o cabo e parou de dar esses erros
    hmm eu acredito q troquei o cabo q era da placa mae abit nf7 com o da asus nova... vo ve de novo com o cabo da minha nova abit ab9
    vlw pela dica

  13. #12
    Membro Avatar de EuZaO
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    5.401
    Verdinhas
    1115

    tentei o primeiro metodo do zecacu
    dai liguei so depois quando ja tava no windows, botei pra verificar alterações de hardware, apareceu o hd no windows, so que ai ficou denovo dentro do windows: tec... tec... tec...

    agora ele ta la no freezer, daqui a 2 horas digo se joguei no lixo...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões