+ Responder Tópico
  1. #1
    Membro Avatar de MR.ROBOT
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.303
    Verdinhas
    397

    [MOBO Morta?] Bips da bios

    Edit:

    Coloquei uma AGP e a maquina voltou como se nada tivesse ocorrido!!

    Essa Asus é "highlander" mesmo..

    Obrigado pela ajuda pessoal!!

    ******************************
    Um "tecnico" foi testar o terra aqui em casa e causou um curto, o fusivel do filtro de linha queimou e agora o micro quando é ligado dá 1 bip longo e 3 curtos.

    Pesquisei e vi que poder ser memoria ou vga, testei com as memorias separadas e o bip continua, quando tiro toda a ram ele dá apitos continuos (normal?)

    Quando tiro a vga continua a dar 1 longo e 3 curtos..

    O que pode ser? ALguma ideia??

    Obrigado
    Última edição por MR.ROBOT : 01-03-2007 às 13:45

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.938
    Verdinhas
    533

    É dificil um curto assim na rede causar isso mas terá que testar trocando memória por outras que você sabe que funcionam, então peça ajuda para os amigos. A VGA também.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Deu um Clear CMOS?

  5. #4
    Membro Avatar de MR.ROBOT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.303
    Verdinhas
    397

    Citação Citando Preissler Ver mensagem
    É dificil um curto assim na rede causar isso mas terá que testar trocando memória por outras que você sabe que funcionam, então peça ajuda para os amigos. A VGA também.
    Foi um curto no filtro de linha onde o micro estava ligado, a "porrada" acabou queimando o fusivel do estabilizador que estava ligado nele tb.

    Na hora que aconteceu o micro desligou.. quando religuei começou a apitar.

    Ja mudei os pentes de memoria e nao deu diferenca. Vou amanha arrumar uma vga pra testar aqui.

  6. #5
    Membro Avatar de MR.ROBOT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.303
    Verdinhas
    397

    Citação Citando daniel_san Ver mensagem
    Deu um Clear CMOS?
    Nao lembro como faz o clear.. pode me explicar?

    E como isso pode ajudar? Voce esta sugerindo que algo "bagunçou" a bios? Isso é possivel?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Citação Citando My_Name_Is_Earl Ver mensagem
    Nao lembro como faz o clear.. pode me explicar?

    E como isso pode ajudar? Voce esta sugerindo que algo "bagunçou" a bios? Isso é possivel?
    Se vc me disser o modelo da placa-mãe, posso procurar ou vc mesmo pode olhar no manual.

    Tem um jumper pra isso. Você remove o cabo de força ou desliga o estabilizador, move o jumper pra posição Clear, aguarda alguns segundos e volta na posição Normal.

    Então tente ligar novamente o PC.

    Se é possível? É sim, assim como pode ter danificado a placa-mãe (o que é mais provável).

  8. #7
    Membro Avatar de MR.ROBOT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.303
    Verdinhas
    397

    Citação Citando daniel_san Ver mensagem
    Se vc me disser o modelo da placa-mãe, posso procurar ou vc mesmo pode olhar no manual.

    Tem um jumper pra isso. Você remove o cabo de força ou desliga o estabilizador, move o jumper pra posição Clear, aguarda alguns segundos e volta na posição Normal.

    Então tente ligar novamente o PC.

    Se é possível? É sim, assim como pode ter danificado a placa-mãe (o que é mais provável).
    É uma Asus A7V600

    Danificado? hmm.. bem os bips mudam de acordo com as coisas que retiro e ele verifica o disquete... depois nao faz mais nada.. nem da sinal de video.. só fica no bip longo e 3 curtos...

    Tomara que nao tenha bixado a mobo

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Citação Citando My_Name_Is_Earl Ver mensagem
    É uma Asus A7V600

    Danificado? hmm.. bem os bips mudam de acordo com as coisas que retiro e ele verifica o disquete... depois nao faz mais nada.. nem da sinal de video.. só fica no bip longo e 3 curtos...

    Tomara que nao tenha bixado a mobo
    Olha no manual que é mais fácil.

    Verifica o disquete logo que liga? Se for isso, corrompeu BIOS.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    parece problema com a vga... memoria seria os 3 beeps longos...
    ou corrompimento de bios, testa com outra vga e se nao der em nada tenta gravar um disquete contendo o flasher da sua bios e um arquivo .bin do modelo da sua placa mae no site do fabricante

  11. #10
    Membro Avatar de MR.ROBOT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.303
    Verdinhas
    397

    Citação Citando |nobre| Ver mensagem
    parece problema com a vga... memoria seria os 3 beeps longos...
    ou corrompimento de bios, testa com outra vga e se nao der em nada tenta gravar um disquete contendo o flasher da sua bios e um arquivo .bin do modelo da sua placa mae no site do fabricante
    Vou entao tentar com o cd da asus q tem um recovery....

  12. #11
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.692
    Verdinhas
    4721

    esses beeps sao tipicos de vga... pode realmente ter danificado a vga com o curto... o mais sensato eh colocar outra vga e tentar...

    []'s

  13. #12
    Membro Avatar de MR.ROBOT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.303
    Verdinhas
    397

    Citação Citando eduhunter Ver mensagem
    esses beeps sao tipicos de vga... pode realmente ter danificado a vga com o curto... o mais sensato eh colocar outra vga e tentar...

    []'s
    Deus te ouça.. amanha vou levar no escritorio onde tenho peças pra testar.. vou colocar outra vga e ver o que rola.

  14. #13
    Membro Avatar de MR.ROBOT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.303
    Verdinhas
    397

    Bem.. ja antecipando o pior..

    Qual mobo voces recomendam que tenha agp e suporte ddr400 ??

    Assim só compro mobo e cpu novas.. aproveito ram e vga...

    Será que ainda existe mobo com agp que pegue minha ram e uma cpu mais potente?

    Meu micro é (era )

    Asus A7v600
    Athlon 3200+
    1024 ddr 400

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    asus a7n8x-x

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões