+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de Pr0x
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Meu 2400+ ta rodando como um 1800+

    Caramba não saquei porque isso ta acontecendo.
    Tentei resetar o setup da Bios para default e não resolveu nada!
    Alguém ja experiênciou isso?
    Qual a solução?

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    O FSB está certo?

    Fotos do CPU-Z para avaliação!

    []'s

  4. #3
    Membro Avatar de Pr0x
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    O FSB está certo?

    Fotos do CPU-Z para avaliação!

    []'s
    Como assim fotos do CPU-Z?
    E pra dizer a verdade, nem tenho certeza de qual a frequencia correta do FSB para um 2400+
    Se não eu arrumaria manualmente...

  5. #4
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.642
    Verdinhas
    9149

    Se ele está reconhecendo incorretamente, então é só configurar na BIOS. Não me lembro (faz tanto que não mexo em XP), mas acho que o clock do 2400+ é 2.0 Ghz.

    Verifique se está

  6. #5
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    As fotos seriam boas pra saber como está configurado, rapidamente agente via se era apenas bug na amostragem ou se eh FSB/Mult errados.

    []'s

  7. #6
    Membro Avatar de XOTISNEGUER
    Info Conteúdo e Citações Jogos Mensageiros
    OVER 9000 NG/DL
    Registro
    Feb 2004
    Mensagens
    20.664
    Verdinhas
    6177

    por um acaso vc mudou algum jumper da placa mae?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.699
    Verdinhas
    74

    Cara se for um XP 2400+ 266fsb, vai no bios e veja qual o valor do FSB, quase certeza de estar em 100mhz, mesmo pq 15 X 100 = 1,5ghz = XP1800, enquanto 15 x 133 = 2,0ghz = XP2400.

  9. #8
    Membro Avatar de Pr0x
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Citação Citando Proper Ver mensagem
    Se ele está reconhecendo incorretamente, então é só configurar na BIOS. Não me lembro (faz tanto que não mexo em XP), mas acho que o clock do 2400+ é 2.0 Ghz.

    Verifique se está
    Sim, o meu 2400+ era 2.0 GHZ!

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    As fotos seriam boas pra saber como está configurado, rapidamente agente via se era apenas bug na amostragem ou se eh FSB/Mult errados.

    []'s
    O CPU-Z é um Software? Tipo sou meio leigo no assunto. Se é, já pego e posto Screen!
    Valeu pela ajuda por enquanto!

    Abraço!

  10. #9
    Membro Avatar de Pr0x
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Screen creio que seja isso:



    Processors Information
    ------------------------------------------------------------------------------------

    Processor 1 (ID = 0)
    Number of cores 1
    Number of threads 1 (max 1)
    Name AMD Athlon XP
    Codename Thoroughbred
    Specification AMD Athlon(tm) XP 1800+
    Package Socket A (462)
    CPUID 6.8.1
    Extended CPUID 7.8
    Core Stepping B0
    Technology 0.13 um
    Core Speed 1492.1 MHz (15.0 x 99.5 MHz)
    Rated Bus speed 198.9 MHz
    Instructions sets MMX (+), 3DNow! (+), SSE
    L1 Data cache 64 KBytes, 2-way set associative, 64-byte line size
    L1 Instruction cache 64 KBytes, 2-way set associative, 64-byte line size
    L2 cache 256 KBytes, 16-way set associative, 64-byte line size
    FID/VID Control no
    K7 Thermal sensor yes

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    566
    Verdinhas
    18

    O seu FSB está em 100mhz. Vai na Bios e coloca 133mhz com o multiplicador 15x. Pronto.

  12. #11
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    FSB errado, seleciona 133MHz no BIOS.

    []'s

  13. #12
    Membro Avatar de Pr0x
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Bom, botei em 133 e agora ele ta rodando como um 2400+
    Problema é que os gráficos tão meio estranhos.
    Tipo certas letras meio que trepidam.
    Muito tosco.
    Desfiz agora. Impressão que dá foi que danificou algo depois disso pq esse bug estranho ocorre as vezes.
    Será que meu Processador ta bichado?
    Última edição por Pr0x : 04-03-2007 às 21:01

  14. #13
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.668
    Verdinhas
    1

    O meu antigo processaor acontecia a mesma coisa, era 2400+ e detectava 1800+ mas eu naum ligava pq como aqui faz muito calor e meu cooler naum era la essas coisas eu deixava como tava pq senaum travava a maquina!
    Última edição por la_de_longe : 04-03-2007 às 21:21

  15. #14
    Membro Avatar de Pr0x
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Acho que vou deixar como 1800+ mesmo...
    Vou esperar e comprar outro processador mais ou menos equivalente.
    Minha Mobo é uma a7n8x deluxe, que cês recomendam galera?

    Abraço!

  16. #15
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Citação Citando Pr0x Ver mensagem
    Acho que vou deixar como 1800+ mesmo...
    Vou esperar e comprar outro processador mais ou menos equivalente.
    Minha Mobo é uma a7n8x deluxe, que cês recomendam galera?

    Abraço!
    Não entendo o pq disso...
    []'s

  17. #16
    Membro Avatar de Pr0x
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Não entendo o pq disso...
    []'s
    Botei em 2400+ e ele surtou.
    Deu um monte de BUGS gráficos, ele travou e o diabo.
    Travou de tal modo que tive de deixar ele desligado uns minutos pra poder entrar na Bios denovo e botar pra 1800+;
    Não boto em 2400 denovo!

  18. #17
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.668
    Verdinhas
    1

    Citação Citando Pr0x Ver mensagem
    Botei em 2400+ e ele surtou.
    Deu um monte de BUGS gráficos, ele travou e o diabo.
    Travou de tal modo que tive de deixar ele desligado uns minutos pra poder entrar na Bios denovo e botar pra 1800+;
    Não boto em 2400 denovo!
    Era oq acontecia com o meu tb, e a MoBo tb era a mesma, mas mesmo eu trocando ela (tive que trocar pq ela queimou) o problema continuou!

  19. #18
    Membro Avatar de Pr0x
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Citação Citando la_de_longe Ver mensagem
    Era oq acontecia com o meu tb, e a MoBo tb era a mesma, mas mesmo eu trocando ela (tive que trocar pq ela queimou) o problema continuou!
    Sério? Deve ser defeito desses processadores então!

  20. #19
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.668
    Verdinhas
    1

    Citação Citando Pr0x Ver mensagem
    Sério? Deve ser defeito desses processadores então!
    Hahã! Eu troquei ele esses dias com um user aqui do forum e tava comentando isso com ele no MSN, eu anuncie ele como 1800+ pq so rodava assim, mas expliquei pra ele que ja foi 2400+ um dia!

  21. #20
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.881
    Blogs
    1
    Verdinhas
    16192

    Citação Citando Pr0x Ver mensagem
    Botei em 2400+ e ele surtou.
    Deu um monte de BUGS gráficos, ele travou e o diabo.
    Travou de tal modo que tive de deixar ele desligado uns minutos pra poder entrar na Bios denovo e botar pra 1800+;
    Não boto em 2400 denovo!
    bugs graficos = artefato


    eu chutaria que é fonte... vc aumenta o clock do processador, aumenta o consumo, a fonte começa a pedir arrego, a vga sofre com o arrego e dah artefatos

  22. #21
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Pega seu processador, tira ele da motherboard tira uma foto e posta aqui.
    Ou anota os códigos que tão escritos e posta pra gente.

    Que eu saiba, ele deveria ser mostrado ali em "Specification" como XP 2400+ mesmo e não XP 1800+, mesmo que ele estivesse rodando a 15.0 x 100.

    Tá me cheirando que ou te venderam gato por lebre, ou você estava rodando o 1800+ com overclock mesmo.

    Um cara mal intencionado poderia adulterar e vender um XP 1800+ como um XP 2400+ fazendo pinmod ou fechando/cortando bridges no processador pra alterar o multiplicador. Mas tem gente que efetivamente falsificou TBred inclusive nos códigos e vendeu gato por lebre.

  23. #22
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.668
    Verdinhas
    1

    Citação Citando S0ulR£aver Ver mensagem
    Pega seu processador, tira ele da motherboard tira uma foto e posta aqui.
    Ou anota os códigos que tão escritos e posta pra gente.

    Que eu saiba, ele deveria ser mostrado ali em "Specification" como XP 2400+ mesmo e não XP 1800+, mesmo que ele estivesse rodando a 15.0 x 100.

    Tá me cheirando que ou te venderam gato por lebre, ou você estava rodando o 1800+ com overclock mesmo.

    Um cara mal intencionado poderia adulterar e vender um XP 1800+ como um XP 2400+ fazendo pinmod ou fechando/cortando bridges no processador pra alterar o multiplicador. Mas tem gente que efetivamente falsificou TBred inclusive nos códigos e vendeu gato por lebre.
    Nem deve ser isso, como eu disse tb ja tive esse problema e o processador era sim 2400+ (tava descrito assim nele e tudo).

  24. #23
    Membro Avatar de Pr0x
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Pode realmente ser a fonte.
    Mas qual vocês me recomendam então?
    Estranho que esses "bugs" (Ou artefatos como o cara disse) agora dão sempre que o PC aquece um pouco mais.
    Tipo joguei agora e essa b. voltou.
    Agora, se eu resolver trocar este processador bosta, qual vocês me recomendam pra botar numa A7n8x?

    Um abraço!

  25. #24
    Membro Avatar de Pr0x
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    Putz depois de ter tentando "resolver" a situação ontem a coisa só piorou.
    Agora tudo que é letra que aparece no monitor fica tremula.
    Que coisa estranha!!
    Pq isso?
    Monitor é novo!

  26. #25
    Membro Avatar de Pr0x
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    6.829
    Verdinhas
    2411

    É o monitor.
    Testei o velho e não dá isso.
    E só da em 1440x900
    P.S será que é pq o windows limitou como 60hz?
    Tem como aumentar?
    Última edição por Pr0x : 05-03-2007 às 21:48

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões