+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2007
    Mensagens
    49
    Verdinhas
    0

    Preciso urgente de ajuda.Por favor.

    Pessoal, meu nome é Pedro e sou novo por aqui, espero que voces me ajudem pois estou precisando de muita ajuda, vou explicar o que esta acontecendo.

    A minha maquina, trava quando jogo Medal of Honor : Allied Assault, e isso nao é toda hora, mas veja como ela trava ; a tela congela(e de vez enquando ela congela porem volta) para o som, o teclado depois de um tempo nao responde mais, e derepente reseta a minha maquina, o que acho estranho pq quando eu jogo DOD Source com AA 4X AT16X, 1024 de resolução e tudo no High nao trava nem uma hora, e em qualquer outro jogo !

    Windows XP PRo SP2 Portugues atualizado
    Video Forceware o mais atualizado feito o download no proprio site da NVidia

    Informações Tecnicas:

    Geforce 7600GT XXX Series PCI-Express
    1GB Kingston DDR400 + 512 Samsung DD400
    Proc. Athlon 64Bits S754 3200+ 2.2Ghz L2 512KB
    HD do Windows -->Western Digital 40GB IDE
    HD secundario--> Seagate 80GB IDE

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de davidsjc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    2.437
    Verdinhas
    55

    Isso não pode ser fonte não???
    Qual a sua fonte?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2007
    Mensagens
    49
    Verdinhas
    0

    Eu creio que nao cara, e é so nesse game, no MEdal of Honor. HUnt Key Green Start 420W

  5. #4
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Parece problema de software/drivers.

    Se for problema de hardware precisa acontecer em outras situações que exijam a mesma carga que o MoH:AA, mas você diz que em outros jogos não acontece.

    Tenta atualizar os drivers do chipset e do som.
    Os drivers de vídeo você disse que já atualizou.
    Mas recomendo desinstalar todos os drivers atuais chipset/vídeo/som e reinstalar.
    Dá uma olhada no BIOS pra ver se todas as configurações tão certas.
    Tire qualquer overclock que tiver na máquina.

    Tenta usar um driver antigo de vídeo, talvez resolva o problema do MoH:AA, vai saber...

    Esse problema apareceu agora "do nada" ou já era assim?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2007
    Mensagens
    49
    Verdinhas
    0

    Hummm, eu nao uso over, vou fazer o que voce falou a respeito dos drivers ! Valeuzao !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões