+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.807
    Verdinhas
    247

    Som não funciona... ajuda ae.

    Galera, to com um micro aqui que o som simplismente parou de funcionar!

    Tipo, o detalhe é q esse micro sempre foi ligado o audio em um esquema de sons mais potentes tipo de home studio saca ?? ligava atraves de adaptador e se ouvia em um som de maior nivel... sempre funcionou normal, porem de uma hora pra outra, parou de funcionar.

    Os drivers estao todos instalados corretamente, ja reinstalei drive e nada... tipo, o windows detecta NORMAL o driver, porem, so nao sai nada nas caixas...

    minha pergunta é.. o fato de ter ligado esse som sempre em caixas de som de mais potencia com adaptadores, pode bixar o som ??


    valeus

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Netk4yn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    324
    Verdinhas
    77

    se a entrada do som de maior potencia for de alta impedancia, ele vai puxar pouca corrente e provavelmente vai ser dificil queimar a saida do som ... mas se for de baixa impedancia ai o bixo pega .. se ele puxar mais corrente q a placa de som consegue enviar o risco de queimar eh mto grande

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.807
    Verdinhas
    247

    Citação Citando Netk4yn Ver mensagem
    se a entrada do som de maior potencia for de alta impedancia, ele vai puxar pouca corrente e provavelmente vai ser dificil queimar a saida do som ... mas se for de baixa impedancia ai o bixo pega .. se ele puxar mais corrente q a placa de som consegue enviar o risco de queimar eh mto grande
    Hum... e como eu vejo isso cara ? se for de alta ou baixa impedancia ... ?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões