+ Responder Tópico
  1. #1
    Membro Avatar de iuriluiz
    Info
    Registro
    Mar 2006
    Mensagens
    216
    Verdinhas
    8

    Windows não carrega depois do Vista !

    Então, instalei o vista aqui na máquina e tal, instalei umas coisas, fui durmir e deixei o programinha aberto pra desligar o pc às 6h da manh, até aí blz.
    aí no outro dia, liguei e já não pegava mais. depois do boot, ele entrava uma tela azul e logo reiniciava
    já mto puto da vida, fui formatar e voltar pro xp. não diantou nada, passa o boot e reinicia direto!
    o hd é Samsumg sataII com 3 partições, mobo Abit NF8-V, Sempron 64 2800+
    peguei um ide de 80 velho e voila, funcionou normal, abriu o windows bonitinho ...
    já deltei a partição C, já diminui de tamanho, já formatei em FAT e nada adiantou
    alguém tem alguma idéia do que seja ?
    vlw!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de iuriluiz
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    216
    Verdinhas
    8

    tentei instalar o vista de novo .. e foi, funcionou ...
    formatei, instalei o xp .. nada, não foi
    não sei mais oq tentar, alguém tem alguma idéia ?

  4. #3
    Membro
    Info
    Registro
    Sep 2005
    Mensagens
    1.427
    Verdinhas
    20

    Citação Citando iuriluiz Ver mensagem
    tentei instalar o vista de novo .. e foi, funcionou ...
    formatei, instalei o xp .. nada, não foi
    não sei mais oq tentar, alguém tem alguma idéia ?
    Provavelmente o vista estragou sua mbr. Instala o XP dá boot pelo cd e vá pro console. Digite nela fixmbr e logo fixboot.

  5. #4
    Membro Avatar de TM99
    Info
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    aff eu ja esperava que fosse ter esse tipo de treta com o vista X XP

    acontece que o Vista mudou o sistema de boot, eh um bootloader completamente diferente do XP e ele simplesmente se sobrepõe ao do XP..

    Provavelmente vc vai ter que deletar a partição primaria do seu HD e refazer ela pra detona essa porra de boot loader, ou procurar na net algum esquema pra forçar o sistema a voltar a usar o boot ini antigo.

    eu instalei o vista em outra partição aqui tambem, e to pra deletar ele, soh quero ve se meu xp vai continua funcionando depois q eu deletar o vista ¬¬

  6. #5
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    pega um disquete de boot do windows 98 ou ME

    inicia por ele e digita:

    fdisk/mbr

    entra pelo boot do XP, deleta todas as partições e cria novamente.

  7. #6
    Membro Avatar de iuriluiz
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    216
    Verdinhas
    8

    Citação Citando diegodcr Ver mensagem
    Provavelmente o vista estragou sua mbr. Instala o XP dá boot pelo cd e vá pro console. Digite nela fixmbr e logo fixboot.
    Citação Citando BINGA-SSA Ver mensagem
    pega um disquete de boot do windows 98 ou ME

    inicia por ele e digita:

    fdisk/mbr

    entra pelo boot do XP, deleta todas as partições e cria novamente.
    opa! quase esqueci de voltar e agracer aos amigos pela dica e dizer q funcionou !
    fiz pelo console do xp, boot pelo cd mesmo

    valeu galera e fica aí a dica pra quem tiver o mesmo problema!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões