+ Responder Tópico
  1. #1
    Usuário com Pendências
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    577
    Verdinhas
    0

    Problema 9600pro 256 no vista ultimate

    olá galera
    to com um pc de cliente aqui ele comprou alguns gigas de memoria e pediu pra mim por o vista...
    o unico problema eh que os drivers fornecidos pelo site da ati para vista 32bits nao sao compativeis a placa apresenta o erro 43...
    alguem que puder ajudar agradeço desde ja quero ativar os drivers e efeitos do vista o mais rapido para poder entregar a maquina...

    vlwww

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Acabei de conferir no site da ati, a placa eh compatível sim com o catalyst 7.2 pro Vista... tem ctza q baixou estes?

    Vista 32Bits Multilanguage

    https://a248.e.akamai.net/f/674/9206..._ccc_42861.exe

    Vista 32Bits English

    https://a248.e.akamai.net/f/674/9206..._enu_42852.exe

    Pra rodas esses drivers tem q ter o microsoft .net instalado...

    Espero ter ajudado

  4. #3
    Usuário com Pendências
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    577
    Verdinhas
    0

    entao... liguei aki o .NET ...pelos recursos do windows...
    tinha 3 o~pções marquei as 3...e ativeii
    mesmo assim nao entra...
    o que eh estranho pois no modo de segurança o vista identifica 9600 e 9600 secondary e o gerenciador fica 100% completo sem nenhuma "!"
    e no modo normal so aparece a 9600 com o "!"
    ja tirei e botei ja esperniei a bica ta eh rindo de mimto tomando uma surra
    acho q pode ser o driver agp...quando liga em modo de segurança eu vejo carregar um arquivo la alguma coisa AGP
    acho q no normal nao carrega...

    alguem ai uma luz please...

  5. #4
    Membro Avatar de DeadFish
    Info Conteúdo e Citações Jogos Mensageiros
    Banido
    Registro
    Jun 2003
    Mensagens
    5.141
    Verdinhas
    874

    vei, eu instalei o vista com a minha 9600xt (q so muda de clock pra pro) e funcinou na boa. ele instalou ela com os drivers genericos e depois peguei o 7.2 no site da ati e funcionou legal. nao precisei instalar mais nada.

    ops, lembrei q usei a versao 64.

    ;-)

  6. #5
    Usuário com Pendências
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    577
    Verdinhas
    0

    nao deu nada ainda galera...
    alguem tem alguma luz no fim do tunel?
    vlw

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões