+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Problemas com meu array de discos SCSI

    Seguinte turma...um dos HD´s do servidor aki do trampo acendeu o led laranja indicando que houve problemas com sua inicializacao. Bom...

    Rodei o diagnostico e para minha infelicidade:

    SLOT 11 Smart Array 5300 Controller ERROR REPORT:

    Logical drive 2 status = Interim recovery (volume functional, but not fault tolerant)
    SCSI Port 2, drive ID 4 failed - REPLACE (Mark bad operation failed)
    Error occurred reading RIS copy from SCSI Port 2 Drive ID 4


    Esse problema de leitura do RIS eh bronca.....so que eu nao quero condenar o disco sem fazer umas tentativas para recuperar ^^
    Os dados NESSE HD não me importam, visto que o outro HD do array ainda funciona e portanto os dados estao salvos nele.

    O servidor eh um Proliant ML 750 da HP/compaq.

    Existe algo que eu possa fazer para recuperar esse disco?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    _ up _

  4. #3
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    Geno,

    Esse servidor tem apenas 2 discos? Raid 1?

    No caso de máquinas assim, o ideal seria ter outra maquina igual ou semelhante para poder testar o HD nela, também seria interessante ter outro HD para plugar na mesma porta da controladora e ver se por ventura não é algo no cabo e/ou conector desse HD (isso já me aconteceu bastante no trampo, principalmente em um array @ SAN com 12 discos).

    Bom, o lance é testar né... acho q pro teu caso, pluga em outra porta só por desencargo e manda reconstruir, de qq forma outro HD seria bem interessante também, certa vez no trampo trocamos quase 6 HD´s nesse SAN que te falei e no final o problema era no cabeamento que estava há quase 3 anos em uso 24/7 sem reboot ou qq tipo de manutenção, foi só trocar todos os cabos e conectores que nunca mais deu problema, nada que um fim de semana internado no aquario fazendo manutenção não resolvesse, estranho né?

    []´s

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.828
    Verdinhas
    1

    Citação Citando NEO Ver mensagem
    Geno,

    Esse servidor tem apenas 2 discos? Raid 1?

    No caso de máquinas assim, o ideal seria ter outra maquina igual ou semelhante para poder testar o HD nela, também seria interessante ter outro HD para plugar na mesma porta da controladora e ver se por ventura não é algo no cabo e/ou conector desse HD (isso já me aconteceu bastante no trampo, principalmente em um array @ SAN com 12 discos).

    Bom, o lance é testar né... acho q pro teu caso, pluga em outra porta só por desencargo e manda reconstruir, de qq forma outro HD seria bem interessante também, certa vez no trampo trocamos quase 6 HD´s nesse SAN que te falei e no final o problema era no cabeamento que estava há quase 3 anos em uso 24/7 sem reboot ou qq tipo de manutenção, foi só trocar todos os cabos e conectores que nunca mais deu problema, nada que um fim de semana internado no aquario fazendo manutenção não resolvesse, estranho né?

    []´s

    O servidor tem capacidade para bem mais discos.
    No momemento sao 8 discos....2 arrays!

    O hd problematico esta no segundo array com 6 discos.
    Tenho receio de executar testes com esse hd no mesmo servidor, com medo de por engano perder os dados dos dois arrays existentes.

    Alem disso...brincar nesse servidor não é uma boa alternativa. Ele é o controlador de domínio aki da empresa. Se der galho nele, arrumo problemas sérios.

    Estou tentando disponibilizar outro ekipamento que tb tenha controladora raid scsi para poder testar o hd nele.

    Boa dica essa sua dos cabos e conectores.
    Vou dar uma olhada.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões