+ Responder Tópico
Página 1 de 6 1 2 3 ... Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    35
    Verdinhas
    0

    e-VGa 8800 GTX pifou com 2 dias de uso!

    Voltei dos EUA recentemente e trouxe o computador dos meus sonhos: um Core 2 Duo 2.4 Ghz numa placa-mãe nVidia 680i com 2GB de DDR2 800Mhz da Corsair, um HD Western Digital de 500Gb, uma GeForce 8800 GTX 768Mb e um monitor LCD Samsung wide de 22 polegadas. Tudo isso sustentado por uma fonte OCZ Game XStream 700W com certificação SLI.

    Cheguei no Brasil, montei a máquina e instalei o Windows Vista Ultimate original. Tudo funcionava que era uma beleza. Nunca vi PC mais rápido. No dia seguinte, DURANTE O FUNCIONAMENTO, COM A MÁQUINA LIGADA, A IMAGEM SIMPLESMENTE SUMIU. E nunca mais voltou. Testei o monitor no outro PC, ele está bem. Testei outra placa de vídeo na máquina, a imagem apareceu tranquilamente. Será possível que a peça mais cara do meu PC queimou com 2 dias de uso? Pior: comprei pela Amazon e agora que to no Brasil não tenho como trocar. Não declarei na alfândega, portanto, não poderia usar o RMA tbm. O único teste q não fiz foi testar a minha placa em outro pc, até pq onde eu moro é meio difícil achar alguma máquina q suporte o monstro q é essa placa.

    Outra coisa bizarra q eu notei foi o seguinte: eu tirei a placa de video do slot e liguei o PC. Ele não deveria iniciar certo? Pois iniciou e mais, entrou no Windows, pq eu ouvi o barulhinho do windows iniciando. Apertei o botão Power do teclado. Ouvi o barulho de shut down do windows e o pc desligou. Como assim o windows inicia sem placa de vídeo? É alguma magia negra do Vista? =P

    Soh uma observação: antes de isso acontecer, eu baixei aquele Extra do Vista Ultimate que poe vídeo no fundo de tela da área de trabalho. O driver de vídeo travou sucessivas vezes e eu resolvi voltar ao papel de parede estático default. Será que isso teve alguma coisa a ver com minha placa ter ido pro espaço?

    Por favor, se alguém souber de algo que possa me ajudar, me fale! Gastei quase 3000 dolares nesse PC e 600 dolares foram só com essa maldita 8800 GTX. To muito put0 da vida. SOCORRO!

    Obrigado desde já.
    Última edição por StealthyGuy : 30-03-2007 às 18:09

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de firefox
    Info Conteúdo e Citações Jogos Mensageiros
    Kilauea
    Registro
    Jul 2003
    Mensagens
    23.872
    Verdinhas
    601

    as vezes é SÓ a parte de video da mobo

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    35
    Verdinhas
    0

    Mas como eu disse, testei uma outra placa de vídeo e a imagem apareceu normalmente...

  5. #4
    Membro Avatar de firefox
    Info Conteúdo e Citações Jogos Mensageiros
    Kilauea
    Registro
    Jul 2003
    Mensagens
    23.872
    Verdinhas
    601

    ah é!

    fudeu

  6. #5
    Membro Avatar de DeatH
    Info Conteúdo e Citações Jogos Mensageiros
    GETTUDA CHOPPAH
    Registro
    Dec 1999
    Mensagens
    5.974
    Verdinhas
    764

    tem q ir atras da garantia/rma

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    35
    Verdinhas
    0

    Como eu disse, garantia/rma não existem nesse caso pq não tenho a nota e não declarei o produto qnd voltei ao Brasil.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    35
    Verdinhas
    0

    Ngm conhece um curandeiro, um macumbeiro, um pajé, sei lah....?

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    175
    Verdinhas
    0

    Antes de joga-la pela janela, arruma um jeito de testar em outro pc, será que não foi a fonte que a queimou?

  10. #9
    Membro Avatar de rbuass
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    3.045
    Verdinhas
    49

    pelo relato é a EVGA mesmo....
    amigo...a garantia da EVGA não tá dispensada assim...
    Vc tem a NF da Amazon....entra no site da EVGA e registra sua VGA com todos os dados (Vendor/data/etc)..
    Daí vc manda uma carta ( e mail explicando o que aconteceu...pois pra eles pouco importa a NF de importação...solicita a documentação de envio pra RMA pra translado da placa...pois senão aí terá que pagar imposto...e RMA é isento desde que eles te forneçam o documento)....
    Tenta....a pior hipótese é vc não conseguir...o que não vai ser pior que o que já está acontecendo...
    pelo menos resta a esperança de dar certo (e acho que vai dar...pois a empresa dá garantia Lifetime porque quer preservar a boa imagem do fabricante e do produto)...
    Desejo-lhe boa sorte...vai ser um pouco de trabalho mas se der certo vai compensar muito..

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    4.939
    Verdinhas
    0

    vou precisar do RMA da eVGA tambem.. minha 7800GTX explodiu.. só que nao sei nem por onde começar.. acho que www.evga.com seria um bom começo neh? euha..

    ;*

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    94
    Verdinhas
    0

    amigao, a placa que tu testou no teu, foi de outra pessoa? Pq se foi, entao bota a tua menina(humilde) no pc do cara junto com a tua fonte e testa.
    Nem a Bios aparece? Tpw, tentasse tirar o Hd e ligar o bixo pra ver se ele nao entra no windows, de forma alguma e fica estatico no POST acusando que nao tem Boot system?
    Tpw com um pc rapido deste é capz de tu ligar e ele pulra pra o windows e nao da tempo do monitor mostrar a bios e o post HEhhe sei la...
    De qualquer forma, sempre é bom fazer uma figa ^^

  13. #12
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Q azar hein velhinho...tá com cara de q morreu msm. Tenta o RMA q nem o amigo falou.

  14. #13
    Membro Avatar de DaN!!
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    887
    Verdinhas
    14

    velho isso é olho gordo daquele seu vizinho nerd que tem um MX 4400...

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    35
    Verdinhas
    0

    Po galera, brigadão ae pela ajuda... vo tentar o lance do RMA intão... acho q nem tenho mais a nota, mas os dados de compra estão todos salvos tanto no meu email qnt no meu perfil da Amazon. Bom, cm já disseram, pior não pode ficar.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 2001
    Mensagens
    2.142
    Verdinhas
    135

    Citação Citando StealthyGuy Ver mensagem
    Po galera, brigadão ae pela ajuda... vo tentar o lance do RMA intão... acho q nem tenho mais a nota, mas os dados de compra estão todos salvos tanto no meu email qnt no meu perfil da Amazon. Bom, cm já disseram, pior não pode ficar.
    ve a possibilidade do rma tanto da amazon como da eVGA. minha 7600 que veiu morta, foi trocada na propia newegg.

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    35
    Verdinhas
    0

    Vou ver essa possibilidade.

    Mas quanto à eVga, já fui lá e registrei minha placa de vídeo. Aproveitei e registrei a placa-mãe tbm pra fazer uma média =P

    Daí fiz o pedido de RMA. Só q no final eles perguntam q tipo d forma d envio q eu kero (tem UPS e USPS). Eu escolhi a USPS q é mais barato. Só q dpois eles pedem informações do cartão de crédito. A minha pergunta é: esse valor q vai ser descontado no meu cartão é pra que?

    Não terminei o pedido pq keria ter certeza do q estava pagando.

  18. #17
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Vc se certificou que ligou corretamente as duas fontes de alimentação da VGA na hora da instalação ?

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    35
    Verdinhas
    0

    Citação Citando ]PF[.PhoeniX Ver mensagem
    Vc se certificou que ligou corretamente as duas fontes de alimentação da VGA na hora da instalação ?
    Sim, tudo certo. O cabo de 24 pinos na placa mae, o cabo de 8 pinos na placa mãe, os 2 cabos PCI-E na placa de vídeo e mais um cabo de energia normal na placa mãe como força auxiliar pra vga.

  20. #19
    Membro Avatar de rbuass
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    3.045
    Verdinhas
    49

    Citação Citando StealthyGuy Ver mensagem
    Sim, tudo certo. O cabo de 24 pinos na placa mae, o cabo de 8 pinos na placa mãe, os 2 cabos PCI-E na placa de vídeo e mais um cabo de energia normal na placa mãe como força auxiliar pra vga.
    Eu nunca ligo aquele de 4 pinos na mother...sempre deu um desempenho ótimo sem ligar

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    35
    Verdinhas
    0

    Serah q foi isso? HueoIUgauhue
    Tem q rir pra nao chorar da minha desgraça hauyahauaha... =P

  22. #21
    Membro Avatar de hugossj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2006
    Mensagens
    515
    Verdinhas
    3

    E ai, consegiui trocar? Voce ja tentou reinstalar o windows?

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    3.832
    Verdinhas
    171

    Boa sorte ae velhinho!!

  24. #23
    Membro Avatar de The-eXtremist
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    477
    Verdinhas
    17

    Depois de tudo, ainda não foi dito se foi feito um teste com a 8800GTX em outro micro com a fonte dele e com outra fonte... acho que depois disso, se deveras não funcionar, aí sim tem q ir atrás de RMA.

    Obs: vc teve mta sorte de não ser barrado na alfandega com todo esse equipamenteto TOP eim!! ja pensou pagar todos os impostos por isso aí? Ou pior ainda, já pensou nos caras da PF presenteando os filhos com uma "plaquinha" de vídeo para jogos?? mas em todo caso! vc se deu "quase" totalmente bem né... tirando essa infelicidade com a VGA... mas acho que isso dá pra consetar...impossivel a EVGA nao fazer RMA para uma recem 8800GTX... fica tranquilo!! Unico problema vai ser esperar um bocado!

    Boa Sorte ae! (mais né... hehe)

  25. #24
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Não tem 2x slots PCI-E 16x tua mobo? Testa no segundo.

    jr.

  26. #25
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    4.052
    Verdinhas
    111

    cara eu trago produtos do eua e talvez possa lhe ajudar, o produto nao precisa de nota, apenas a numeraçao do serial atras da placa para pedir rma.
    qualquer duvida me manda email [email protected]

+ Responder Tópico Ir para o Fórum
Página 1 de 6 1 2 3 ... Última

Assuntos do tópico

Compartilhar

Permissões