+ Responder Tópico
  1. #1
    Membro Avatar de Rodrigo_Petrucci
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    1.419
    Verdinhas
    0

    Memória detecta como 1gb na bios e no sistema e como 512mb no Everest: por quê?

    Galera, tenho instalado no meu micro (P4S800-D + P4 2.0gHz) um pente de memória da Advanced Modules que reconhece como 1024mb na bios, no sistema e no CPU-Z, porém como 512mb no Everest.

    Alguém já teve esse tipo de problema? Saberiam responder se a memória é de um tamanho ou outro?

    Screens que apontam a memória como sendo 1024mb:





    Screen que aponta a memória como sendo 512mb:


    Só nao acompanha uma screen da bios por motivos óbvios

    Código de identificação da memória:
    AM512D16A16C-C-PC3200

    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de anjo_do_inferno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.649
    Verdinhas
    38

    pega o pc wizard e ve se acontece o mesmo... http://www.cpuid.com/pcwizard.php

  4. #3
    Membro Avatar de Rodrigo_Petrucci
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    1.419
    Verdinhas
    0

    Detecta como 512mb


  5. #4
    Membro Avatar de Rodrigo_Petrucci
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    1.419
    Verdinhas
    0

    Achei um tópico que deve interessar...

    http://www.forumpcs.com.br/viewtopic.php?t=127526

    Principalmente esse comentário:

    tipo de mémoria que só funciona 1gb com chipset via e sis, e nos outros altos erros no mentest, fuja dos modulos...

    ... e minha placa-mãe é chipset da Sis.
    Última edição por Rodrigo_Petrucci : 07-04-2007 às 14:12

  6. #5
    Membro Avatar de caolhoBR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    2.424
    Verdinhas
    1794

    o importante é o windows reconhecer, os programas estão desatualizados.
    abraços

  7. #6
    Membro Avatar de Rodrigo_Petrucci
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    1.419
    Verdinhas
    0

    Achei uma screen da memória no próprio site da Advanced Modules...


  8. #7
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.472
    Verdinhas
    1924

    a memória tem 1gb sim, só q o spd dela tá tosco e tá informando q tem 512mb

    vc comprou ela como 512 ou 1gb?

  9. #8
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    haha lembro que a coisa de 1 ano ou mais montei várias máquinas com essas memórias, em chipset VIA e SIS detecta 1024, em nForce e Intel detecta o valor correto, 512Mb.

    Mas sei lá, não dava erro de memtest ou qualquer coisa do genero quando rodava @ 1024Mb.

    Mas pode ter certeza que o pente é 512Mb e se na memória não veio o adesivo falando que era 512Mb o mesmo foi removido pra passar a perta em vc (isso se foi vendido como um pente de 1Gb).

    []´s

  10. #9
    Membro Avatar de Rodrigo_Petrucci
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    1.419
    Verdinhas
    0

    Não, eu comprei o pente informado que se tratava de um pente de 512mb, mesmo

    Seria bom configurar o spd manualmente na bios? 3-3-3-8, né?

    Fotos da bios acusando o pente como 1gb:


  11. #10
    Membro Avatar de Rodrigo_Petrucci
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    1.419
    Verdinhas
    0

    Up!

    Ninguem nunca passou por situação semelhante?

  12. #11
    Membro Avatar de Rodrigo_Petrucci
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    1.419
    Verdinhas
    0

    Já matei, no Forum do Hardware tem vários tópicos a respeito

    A memória era originalmente 1gb, mas saiu de fábrica com problema e só algumas placas-mãe detectam 1gb (as Sis e Via citadas acima). As outras detectam-na como sendo 512mb. Por isso a etiqueta de 512mb...

    Então, quem adquiriu essa memória como sendo de 512mb e tinha uma mobo com chipset Sis ou Via, saiu no lucro!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões