+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    33
    Verdinhas
    0

    Download = Arquivo corrompido!?

    Olá pessoal,

    Fiz um upgrade recente, e estou tendo problemas com meu pc...

    Minha configuração atual: Athlon 64 3000+ / MB Asus A8N SLI-SE / Mem 1 Gb Original / HD Western Digital 200 GB SATA2 / VGA PCI Express 256 MB MSI GeForce NX 6200 LE / DVD-R LG

    Problema 1: Ao fazer downloads, todos os arquivos vem corrompidos, SEM exceção.

    Detalhe: se eu transferir os arquivos de outro HD ou uma pendrive por exemplo, não há problema algum, os dados ficam inteirnhos. O mesmo acontece se eu receber os arquivos via MSN, ICQ ou Skype. O problema só acontece se eu baixar os arquivos diretamente de um site qualquer.

    O problema começou a acontecer com o Windows XP SP2 "desatualizado", formatei o pc novamente, baixei vários pacotes de atualização automatica do XP, atualizei todos os drivers da placa mãe e mesmo assim o problema persistiu.

    Problema 2: De vez em quando o pc trava e surge uma tela azul, que rapidamente some e o pc reinicia... no meio de tanta coisa escrita, a única coisa que consegui ler na tela azul foi: "INCIANDO DESPEJO DE MEMÓRIA FÍSICA".


    Aguardo a ajuda de vocês!

    Abraços

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    206
    Verdinhas
    0

    hehehehe
    provavelmente sua memoria ram já era.
    faça o teste de memoria com o programa memtest
    deixe ele terminar os 100% pois eh um pouco demorado
    se der algum erro pd ter certeza q sua memoria ram foi pro espaco.

    Agora isso dos download de arquivos na net eu nunca tinha visto na minha vida
    o q pd esta acontecendo eh q ele tenta grava alguma coisa do arquivo na memoria ram
    e logo n consegue grava, mas ai era pra dar tela azul. pd ser isso manow
    deixa ve o q a galera vai fala, mas a tela azul pd ve q foi sua memoria.

    abracos boa sorte

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    387
    Verdinhas
    0

    vc instalou o pacote de gerenciamento ethernet da nvidia(NAM) qdo vc atualizou o driver do chipset? se sim, desinstale todo o software relacionado a placa de rede e reinstale apenas o driver da mesma.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    33
    Verdinhas
    0

    Citação Citando Sicherheit Ver mensagem
    hehehehe
    provavelmente sua memoria ram já era.
    faça o teste de memoria com o programa memtest
    deixe ele terminar os 100% pois eh um pouco demorado
    se der algum erro pd ter certeza q sua memoria ram foi pro espaco.

    Agora isso dos download de arquivos na net eu nunca tinha visto na minha vida
    o q pd esta acontecendo eh q ele tenta grava alguma coisa do arquivo na memoria ram
    e logo n consegue grava, mas ai era pra dar tela azul. pd ser isso manow
    deixa ve o q a galera vai fala, mas a tela azul pd ve q foi sua memoria.

    abracos boa sorte
    Pois é, mas o estranho é que eu posso receber arquivos via MSN e/ou outros programas, sem erros... se a memória estivesse com defeito será que não daria erro nesse tipo de transferência também?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    33
    Verdinhas
    0

    Citação Citando Grifon Ver mensagem
    vc instalou o pacote de gerenciamento ethernet da nvidia(NAM) qdo vc atualizou o driver do chipset? se sim, desinstale todo o software relacionado a placa de rede e reinstale apenas o driver da mesma.
    Foi uma atualização da NVIDIA de todos os componentes em um arquivo só...

    Para eu desistalar somente o driver da ethernet o que faço? Entro no gerenciador de dispositivos, seleciono a placa de rede e desisnstalo o driver ou somente excluo ele da lista de dispositvos e reinicio o sistema, pra depois instalar o driver somente da rede?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    No desinstalador NVIDIA no painel de controle vc tem a opçao de escolher apenas o driver de rede.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    387
    Verdinhas
    0

    Vá em Painel de Controle->Adicionar/Remover programas-> nvidia drivers e veja se tem algo chamando Network Access Manager(NAM).

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    2.924
    Verdinhas
    0

    tenta reinstalar o driver de rede amigo, verifique o plug se esta bem encaixado, verifique a fonte do modem

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.160
    Verdinhas
    127

    Já tive exatamente esse problema
    É o firewall da Nvidia, tem nada estragado não
    Como falaram reinstala só o driver de rede ou desliga o firewall

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    33
    Verdinhas
    0

    Desistalei o Network Access Manager da NVIDIA (que por sinal já estava desabilitado), reiniciei o pc, baixei um programa e veio inteirinho, parece estar tudo ok. Vou baixar mais alguns arquivos maiores pra ter certeza, mas acho que resolveu o meu problema.

    Graaaaaaaande manager de rede esse da NVIDIA, hein? Hehehehehe!

    Muito obrigado pela ajuda de vocês!

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    33
    Verdinhas
    0

    Citação Citando Sicherheit Ver mensagem
    hehehehe
    provavelmente sua memoria ram já era.
    faça o teste de memoria com o programa memtest
    deixe ele terminar os 100% pois eh um pouco demorado
    se der algum erro pd ter certeza q sua memoria ram foi pro espaco.

    Agora isso dos download de arquivos na net eu nunca tinha visto na minha vida
    o q pd esta acontecendo eh q ele tenta grava alguma coisa do arquivo na memoria ram
    e logo n consegue grava, mas ai era pra dar tela azul. pd ser isso manow
    deixa ve o q a galera vai fala, mas a tela azul pd ve q foi sua memoria.

    abracos boa sorte

    Bom, o problema dos downloads está resolvido... baixei e instalei outros programas sem problema algum, então acredito que está descartada a hipótese do problema ser decorrente da memória.

    Agora, a tela azul é o seguinte:

    Antes eu estava com 2 pentes de 256MB 333Mhz rodando em dual channel + 1 pente de 512MB 400Mhz (todos SAMSUNG), isso logo que fiz o upgrade. Alguns dias depois de formatado, deu esse erro algumas vezes, então resolvi trocar o meu 1Gb "misto", por apenas 1 pente.

    Depois de trocados os 3 pentes por 1 só, de 1 Gb, 400 Mhz, Original Brand (que na real só peguei essa por falta de dinheiro, logo vou substituir por uma Kingston ou Corsair), o problema ainda persistiu.

    Enfim, não pude fazer o teste da memória ontem, hoje vou tentar... mas se a memória ficar 100% o que você acha que pode ser, a placa mãe?

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    206
    Verdinhas
    0

    primeiro faça os teste de memoria
    caso n seja, da uma olhada no seu HD.

    No primeiro post do topico
    eu falei pra tu fazer os testes
    q com ctz tem algo danificado..
    se tiver na garantia vc ta dando mole deixando o tempo passa..

    abraocs.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    1.160
    Verdinhas
    127

    Citação Citando CommonSense Ver mensagem
    Bom, o problema dos downloads está resolvido... baixei e instalei outros programas sem problema algum, então acredito que está descartada a hipótese do problema ser decorrente da memória.

    Agora, a tela azul é o seguinte:

    Antes eu estava com 2 pentes de 256MB 333Mhz rodando em dual channel + 1 pente de 512MB 400Mhz (todos SAMSUNG), isso logo que fiz o upgrade. Alguns dias depois de formatado, deu esse erro algumas vezes, então resolvi trocar o meu 1Gb "misto", por apenas 1 pente.

    Depois de trocados os 3 pentes por 1 só, de 1 Gb, 400 Mhz, Original Brand (que na real só peguei essa por falta de dinheiro, logo vou substituir por uma Kingston ou Corsair), o problema ainda persistiu.

    Enfim, não pude fazer o teste da memória ontem, hoje vou tentar... mas se a memória ficar 100% o que você acha que pode ser, a placa mãe?
    Deu mais alguma tela azul depois que voce desinstalou o Network Acess Manager?
    Aqui tambem dava tela azul por causa dele

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    33
    Verdinhas
    0

    Citação Citando Vega \o/ Ver mensagem
    Deu mais alguma tela azul depois que voce desinstalou o Network Acess Manager?
    Aqui tambem dava tela azul por causa dele
    Ainda nao tive tempo de usar um bom tempo após tirar o programa... mas vou testar hoje!

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    16.084
    Verdinhas
    2045

    esse pacote de programa de rede da nvidia eh muito ruim, buga tudo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões