+ Responder Tópico
  1. #1
    Membro Avatar de ianrapha
    Info
    Registro
    May 2006
    Mensagens
    4.845
    Verdinhas
    43

    [LIGUEICERTOMOB] DFI Lanparty e Geforce 6200TC...vga queimou

    E ae pessoal blz?

    Coloquei uma GeForce 6200TC zerada no meu pc e um componente no canto inferior esquerdo pegou fogo (sim fogo mesmo). Os dois conectores de energia da mobo(ATX 24 pinos e 4 pinos 12V) estavam ligados.

    A VGA pode ter fritado por causa dos dois conectores ligados juntos ou foi problema dela mesmo?

    Valeu ae pessoal

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info
    Registro
    Nov 2004
    Mensagens
    5.370
    Verdinhas
    0

    hum, pelo q parece nao dveria pegar fogo nunca uma vga. e acho q nao ta errada a ligação q tu fez ae.

    só a vga foi pro saco ou foi tudo ? usa a garantia nela

    FALLOWs

  4. #3
    Membro Avatar de ianrapha
    Autor do tópico
    Info
    Registro
    May 2006
    Mensagens
    4.845
    Verdinhas
    43

    só vga cara...vo usa a garantia
    antes da 6200 tava rodando uma 7600GT. Rodando normal

  5. #4
    Membro Avatar de febo
    Info
    Registro
    Dec 2006
    Mensagens
    1.150
    Verdinhas
    2

    Tenho a mesma VGA aqui, e ta tudo ligado na mobo.

    Deve ser algum pau da VGA.

  6. #5
    Membro Avatar de ianrapha
    Autor do tópico
    Info
    Registro
    May 2006
    Mensagens
    4.845
    Verdinhas
    43

    Era treta da VGA mesmo.
    Componente zuado, troquei aqui com o fornecedor e testei a outra, funcionando legal.

    Valeu a todos ae que deram uma atenção

    Pode fechar pikachu

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões