+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    658
    Verdinhas
    1

    Artefatos Estranhos.

    eae.

    De uns tempo pra cá notei alguns artefatos estranhos no meu windows. Ainda não testei no linux.

    Anexo imagens





    os artefatos a q me refiro, são essas listras azuis q se forma ao arrastar uma janela.

    Coisas q eu já fiz. Limpar os contatos da VGA, CPU e RAM.
    Usei os drivers de video 63.4 (cd da EVGA) e 93.71 do site da Nvidia
    Rodei o mentest, super pi, orthos e nenhum erro.
    Isso acontece de qq jeito, cpu em stock, idle, full, em over.

    O mais estranho de tudo é q em jogo eu não senti nada de diferente.

    Já não sei mais oq fazer, peço ajuda a vcs.

  2. # Publicidade
    Publicidade

  3. #2
    Administrador Avatar de NoRRiTT
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 1999
    Mensagens
    15.750
    Verdinhas
    3845

    Ta a mesma coisa aqui cara.
    7600GS...




    Só aparece quando eu abro videos ou fotos.
    Última edição por NoRRiTT : 24-04-2007 às 0:45

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    658
    Verdinhas
    1

    esqueci de falar o pior de tudo é q ao minimizar a janela e depois restaurar volta ao normal. Do nada começou isso antes não. Nem sei mais oq fazer.

  5. #4
    Administrador Avatar de NoRRiTT
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 1999
    Mensagens
    15.750
    Verdinhas
    3845
    Última edição por NoRRiTT : 24-04-2007 às 1:06

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    658
    Verdinhas
    1

    eh mais ou menos oq tá acontecendo comigo

    mas isso é driver ou hard????

  7. #6
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.638
    Verdinhas
    9148

    Não sei, mas não acho que seja hardware.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Por mais estranho que pareça uma amigo teve uns bugs desse uma vez, e era culpa do Firewall do chipset nvidia, se tiver instalado aí tenta reinstalar o driver da rede e desativar...
    Se fosse Vga dando artefato, nao estaria rodando 3d sem travar após um tempinho...

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    658
    Verdinhas
    1

    o mais estranho é q no linux eu não vi dif alguma, tanto com o driver "vesa" qto com "nvidia"

  10. #9
    Administrador Avatar de NoRRiTT
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 1999
    Mensagens
    15.750
    Verdinhas
    3845

    É pau nos drivers novos da nvidia.... muita gente nlá fora ta tendo os mesmo problemas.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    658
    Verdinhas
    1

    como eu faço pra remover completamente o driver??? quero testar uma versão antiga, mas não to afim de reinstalar o windows.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Usa o DriverCleaner

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    658
    Verdinhas
    1

    olha o meu linux como q ficou



    to começando a desconfiar da vga, muito embora no linux eu usei a última versão do site da nvidia.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    i see dead vga

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    658
    Verdinhas
    1

    monitorando a temperatura da vga, tá normal (sempre foi isso) idle uns 59º full uns 80º, não faço over.

    ontem liguei o pc, deu esse problema, depois de uma hora e meia de uso, simplesmente ele sumiu, reiniciei o windows e o problema voltou

    oq pode ser?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões