+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    1.462
    Verdinhas
    1

    Chiado na Seventeam 750W...estraaaanho

    Bom gente, do nada resolveu aparecer uns chiados estranhos na minha fonte...uma seventeam de 750W.
    de vez em quando aparece um chiadinho tipo "zzzzzzzzzzzzzzzzzzzzzz..." e pára, depois volta...e assim vai.
    o meu amigo, inclusive usuario aqui do forum, o Marcos Torrano disse que perdeu uma fonte igual a minha e o inicio foram com sintomas = a esse.
    O que quero saber é se alguém sabe do que se trata...se tem como evitar isso, ou como arrumar...
    uso um estabilizador de 1kva e meu micro não tá sobrecarregado, até mesmo porque estou sem VGA forte até o momento.
    a unica coisa diferente que fiz foi ligar uns leds (6) sendo 3 grupos de 2 em serie...estão sem resistores, pois não estavam iluminando direito.

    alguma sugestão?!

    desde já, agradeço!

    abraços!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Arraso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    9.117
    Verdinhas
    8

    Capacitor chorando. Pode não ser grande coisa, não causar nada ruim etc., mas é melhor trocar se ainda estiver na garantia.

  4. #3
    Membro Avatar de *Slicer*
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2000
    Mensagens
    7.250
    Verdinhas
    3946

    Citação Citando Arraso Ver mensagem
    Capacitor chorando. Pode não ser grande coisa, não causar nada ruim etc., mas é melhor trocar se ainda estiver na garantia.

    botekomod on:

    de chorar vc entende né arraso?

  5. #4
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    1.462
    Verdinhas
    1

    eh gente...vou dar uma olhada na nota...mas acho que tah na garantia ainda...
    capacitor....hummmmm...que merrrddaaaa...
    putz... seventeam anda dando uns vacilos viu...

  6. #5
    Membro Avatar de Cervejeiro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    1.176
    Verdinhas
    408

    Citação Citando titijr Ver mensagem
    eh gente...vou dar uma olhada na nota...mas acho que tah na garantia ainda...
    capacitor....hummmmm...que merrrddaaaa...
    putz... seventeam anda dando uns vacilos viu...
    A minha primeira 750 foi mais ou menos isso, começou a chiar, depois toda vez que ligava sentia um cheirinho de queimado mas muito rapido. A loja trocou e essa segunda já vez barulho, já tremeu (vibrar), mas ainda nao queimou.

    SEVENTEAM NUNCA MAIS...

  7. #6
    Membro Avatar de ermail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.798
    Verdinhas
    531

    A minha seventeam 700EAD faz barulho ao entrar em jogos e ao usar o botão de rolagem do mouse...parece que tem um grilo nela Como a garantia é até dezembro de 2007, vou deixar para trocar lá para junho/julho...pois não aguento mais esse zzzzzzz quando vou jogar...o ruim é o gasto com frete

  8. #7
    Membro Avatar de daniel_cps
    Info Conteúdo e Citações Jogos Mensageiros
    e as arveres some nozes
    Registro
    Apr 2002
    Mensagens
    8.391
    Verdinhas
    2344

    troquei uma ST420 minha que cantava p caraio...

    era um piiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii lazarento que me deixava louco....

    mandei trocar, peguei outra, blz. so alegria e silencio...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.699
    Verdinhas
    74

    Citação Citando ermail Ver mensagem
    A minha seventeam 700EAD faz barulho ao entrar em jogos e ao usar o botão de rolagem do mouse...parece que tem um grilo nela Como a garantia é até dezembro de 2007, vou deixar para trocar lá para junho/julho...pois não aguento mais esse zzzzzzz quando vou jogar...o ruim é o gasto com frete
    Cara tive uma fonte que deu a mesma coisa, ate hoje nao entendo pq da o barulho qdo usa o botao de rolagem do mouse hauahuahuaahh.... A minha eu fui deixando e depois de um tempo meu pc passou a reiniciar qdo tava rodando algo muito pesado, dai foi so trocar de fonte q o problema acabou. Ahh qdo chegou nesse estado, ela chiava toda hora e qdo abria um programa ou usava a rolagem do mouse ela chiava mais alto hehehehe.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    692
    Verdinhas
    1

    Capacitor de secundario chorando.... isso mesmo

    Uma fonte minha ficou assim, uma satellite 400w real.
    Eles começam a apitar, e ficam coisa de 1, 2 meis, (foi assim com a minha), ae de repente sua fonte nao segura mais as tensoes, até que chega o ponto de vc colocar um cd no drive, e o pc reinicia....

    Eu mesmo consertei a minha quando aconteceu isso, eu peguei, abri ela, vi os capacitores que tavam estufados, tirei eles, fui numa loja, comprei iguais (porem com tensoes maiores, pq dá no mesmo), e colokei lá.... até hj minha fonte tá 100%, mais de 6meses depois....

    é aconselhavel fazer isso? ahahahah
    se tivesse na garantia preferia trocar, com certeza

  11. #10
    Membro Avatar de *Slicer*
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2000
    Mensagens
    7.250
    Verdinhas
    3946

    eu tenho um pc jurassico celerdão 433+256mb+hd20gb 5400rpm + st350 q ta resetando quando abre algum soft dentro do desktop do win, não tem nada ruim, só q os capacitores da mobo tão = o jo soares, será q se eu trocar a placa vai ficar filé?

  12. #11
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    1.462
    Verdinhas
    1

    eh gente...RMA na Féla da puLta...
    bo mmoçada valeu ae pelas dicas!!!!!

    []´s

  13. #12
    Membro Avatar de manisnk
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6657

    E essa tua VGA que ta "puxando" muito essa tua fonte.

    ahuahauhauhauhaua

  14. #13
    Membro Avatar de Hot Since 82
    Info Conteúdo e Citações Jogos Mensageiros
    Don't stop the beat.
    Registro
    Sep 2002
    Mensagens
    7.352
    Verdinhas
    127

    Minha ST-420BKV não roda mais o cooler, o que pode ser?

    PS: Antes disso começava a piscar o neon azul dela, agora acende bem fraco e o fan nem roda...

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    2.576
    Verdinhas
    8

    porra, cabei de confirmar o pagamento da minha seventeam 550w...

    sera q vou ter algum problema???

  16. #15
    Membro Avatar de Conde
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    767
    Verdinhas
    0

    Citação Citando newcar Ver mensagem
    porra, cabei de confirmar o pagamento da minha seventeam 550w...

    sera q vou ter algum problema???
    acho q nao, minha 7team ta firme e forte aki

    PS: Até agora hihihihi

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    2.576
    Verdinhas
    8

    Citação Citando Cond Ver mensagem
    acho q nao, minha 7team ta firme e forte aki

    PS: Até agora hihihihi
    wellll....

    tomara

  18. #17
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    1.462
    Verdinhas
    1

    Citação Citando newcar Ver mensagem
    wellll....

    tomara
    relaxa...ateh hoje nunca vi ngm reclamando da 550...muitp pelo contrario, só elogios...

  19. #18
    Membro Avatar de Hot Since 82
    Info Conteúdo e Citações Jogos Mensageiros
    Don't stop the beat.
    Registro
    Sep 2002
    Mensagens
    7.352
    Verdinhas
    127

    Ah, e pra que serve aquele conector DC-12V atrás na fonte?

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.496
    Verdinhas
    34

    a minha eh essa 750 tbem ,e tbem faz o msmo barulho desde q tenho ela ,coisa de 6 meses segurando agora uma 8800gtx ,chia pra caramba qndo em jgo mas nunca deu prob, qnto ao mouse tbem chia mas eu achava q era o hd hauhaua ,bom saber !

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    692
    Verdinhas
    1

    Citação Citando *Slicer3k* Ver mensagem
    eu tenho um pc jurassico celerdão 433+256mb+hd20gb 5400rpm + st350 q ta resetando quando abre algum soft dentro do desktop do win, não tem nada ruim, só q os capacitores da mobo tão = o jo soares, será q se eu trocar a placa vai ficar filé?
    Resolve sim....
    Kem sabe tem uns capacitores assim na fonte tbm...
    Troca todos eles com bastante cuidado pra nao curtar algo, que vai ficar zero =D

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    302
    Verdinhas
    1

    Aqui uso a minha ST500W BKV com a minha configuração na boa, sem ruídos, isso que as ST500W estavam dando problemas direto...

  23. #22
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.472
    Verdinhas
    1924

    Citação Citando The Supervisor Ver mensagem
    Ah, e pra que serve aquele conector DC-12V atrás na fonte?
    algumas raras caixas de som são ligadas ali

    meu amigo tinha uma caixinha escrota, dessas de desktop, q tinha aquele conector.

    a fonte morreu, teve q trocar por outro e acabou se fudendo, a outra não tinha o conector...

  24. #23
    Membro Avatar de DKNY
    Info Conteúdo e Citações Jogos Mensageiros
    Nerds, please...
    Registro
    May 2004
    Mensagens
    5.424
    Verdinhas
    7860

    Citação Citando The Supervisor Ver mensagem
    Minha ST-420BKV não roda mais o cooler, o que pode ser?

    PS: Antes disso começava a piscar o neon azul dela, agora acende bem fraco e o fan nem roda...
    Pô, a minha está assim também ... neon fraquinho ..cooler gira muito devagar.. lixo. Se trocar o cooler resolve né ?

  25. #24
    UmK
    UmK está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    Citação Citando Beast Ver mensagem
    SEVENTEAM NUNCA MAIS...
    minha 420bkv antigona foi pro pau também do nada assim. depois dei umas lidas em uns forums por ae e vi que a segunda linha de 12v da 420bkv era FAKE, o fio tava soldado num lugar sem sentido no chip. sem contar q aquela fonte idiota vivia fervendo pq nao circula ar direito la (inclusive acho q foi por isso q ela morreu)

    bom, resultado q comprei outra marca, nem lembro o nome agora. esteticamente é horrivel perto da ST, mas em funcionalidade estupra. nunca me deu problema, não esquenta e não tem aqueles LEDs desgraçados q ficam iluminando tudo de noite

  26. #25
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    187
    Verdinhas
    0

    a minha 750w ta com o mesmo problema de zzzzzzzzzzzzzzzzzz ... tem hora que para.. mas depois volta... e depois que eu coloquei um terceiro hd sata ta bem mais frequnte !

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões