+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    2
    Verdinhas
    0

    SATA com IDE:

    Galera..pergunta de leigo..ajudemm..

    Tentei ligar meu hd ide 80GB samsung com windows xp sp2 instalado(usado noutra maquina), na minha maquina que tem essa placa da asus com um hd samsung sata2 (ntfs)com o mesmo sistema instalado. O windows reconhece o HD IDE com apenas 33GB(como primary slave via cable select) mas não deixa acessá-lo, informa que é necessário formatá-lo..mas eu não queria perder os bagulhos todos..como faço?

    Se eu ligar somente o IDE(primary master) sem o sata, ele reconhece os 80GB , mas dá uma falha logo apos boot..dah uma tela azul bem rapida e reinicia novamente.

    Obs: Tenho um drive de dvd ligado como secondary master, em fita diferente da do HD.

    Alguma ajudaaaaaaaa para não formatar ?????????


    Athlon 64 AM2 X2 4200+
    Asus M2NPV-VM
    2x512MD DDR2 Corsair 675Mhz
    Samsung 160Gb Sata 2 + 80GB 7200 IDE
    Huntkey LW-6450SG
    Gab. Akasa Zen 01-BK
    MIE Microsol

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de cLIX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Testa se é algo com relação a large/lba no HD IDE... de repente estava de um jeito no outro pc e tá dando alguma bronca agora com outra cfg

    muda o jumper do cabble select pra testar, mexe no master/slave tb

    tive um hd que na Abit só funfava como slave... testa tudo

    Esquisito ehim !!!


    []'s
    Última edição por cLIX : 03-05-2007 às 22:28

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    2
    Verdinhas
    0

    Large/ lba ? Q ser isso ?

    Me dah uma luz ae..

  5. #4
    Membro Avatar de FenixFAB
    Info Conteúdo e Citações Jogos Mensageiros
    o/
    Registro
    Nov 2002
    Mensagens
    3.871
    Verdinhas
    917

    aki fiz o seguinte:

    como troquei todas as peças do pc fikei só com o HD IDE, comprei um sata tb...

    tive q instalar o xp pro sp2 no sata, torna-lo master (sata) e deixei o dvd rw como master e o HD como slave (no IDE)

    ou seja, tenho o win instalado nos 2 HDs mas só 1 funciona, o sata. Não keria formatar então fiz isso, pelo menos não perdi os dados =P

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões