+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.466
    Verdinhas
    0

    O pc desliga e nao liga mais...

    é o seguinte...quando eu uso meu pc ele funciona normal...passo dias com ele ligado...mas quando eu desligo ou falta energia...ele nao liga...todas as luzes fucam ligadas dentro dele...mas o botal de ligar nao funciona...eu tento fazer a ligacao direta pela fonte e de vez enquando da boot...e assim que da boot volta a funcionar tudo direto...o botao de ligar funciona pois se eu apertar ele o pc desliga...
    troquei minha fonte e mesmo assim deu erro...e tou achando que agora essa nova fonte queimou tb...
    será problema na placa mae?
    tem soluçao?
    obrigado

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    4.125
    Verdinhas
    2

    Gostaria de entender melhor como você faz para o micro funcionar pela ligação direta na fonte. Você dá curto nos fios verde e preto?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.466
    Verdinhas
    0

    Citação Citando pHoDerosoMAX Ver mensagem
    Gostaria de entender melhor como você faz para o micro funcionar pela ligação direta na fonte. Você dá curto nos fios verde e preto?
    isso..é esse o nome do procedimento...
    fiquei o dia todo com um fio fazendo curto...a fonte nem tava dando mais partida...mas agora começou a dar...so que nao da boot nem a pau...
    ja testei 2 fontes que tenho...1 é nova...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    664
    Verdinhas
    0

    Cara, 2 coisas que eu chutaria que podem ser...


    1- uma coisa idiota: Olha na bios ve se o pc tá configurado pra ligar pelo botao de on/off

    2- Algum capacitor da mobo que tá estufado, fazendo ela nao funcionar corretamente, o meu pc do trampo soh liga de verdade depois que eu reseto ele, entao oque acontece: Ele liga ( mas nao por completo ) carregando os capacitores, e depois que eu reseto ( quando ele tá ligado a + de 20s ) ele funfa perfeitamente...


    Mas soh posso falar alguma coisa mais concreta depois que vc explicar a parada ae direito =D

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.466
    Verdinhas
    0

    a bios ta configurada direito.
    agora sobre o capacitor eu nao teria conhecimento pra saber se estao todos funcionando...no olhometro acho que estao todos bem...
    o que me deixa ~encucado é o fato de a mobo nao ligar de jeito nenhum pelo botao do gabinete...e eu tenho certeza que ele funciona...

    como parece que eu nao expliquei direito vou falar denovo.

    o pc nao liga pelo botao do gabinete...so liga quando dou curto no conector da fonte que vai na placa mae ligando os fios verde e um dos pretos...
    quando faço isso a luz vermelha da placa mae liga e tudo mais como placa de video, cooler, hd, gravador de dvd...
    so que nao é sempre que ela da boot...
    pra isso fico testando um monte de coisa...mexo nos cabos de força...seguro o botao de ligar...aperto reset...ai de vez enquando uma dessas tentativas funciona...
    quando ela da boot tudo funciona perfeitamente...
    ontem comprei uma fonte nova achando que era ela o problema...troquei e pra ligar foi a mesma coisa...
    ai hj de manha eu dei uma saida do quarto e quando voltei o pc tava desligado...so a luz verde acesa...
    tentei o curto na fonte e nada de a luz vermelha ligar...
    voltei pra fonte antiga...mesma coisa...ela nao ligava com o curto...
    deixei ela ligada na placa mae e com um clipes fazendo o curto...
    depois de umas 3 horas a fonte voltou a ligar a luz vermelha da placa mae...
    so que ate agora nada de dar boot...
    estou esperando " aquecer" pra ver o que da...

    valeu

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    4.125
    Verdinhas
    2

    Scarface, só pra adiantar alguma coisa, qual é a placa-mãe?

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.466
    Verdinhas
    0

    uma abit ic7...
    ja estava querendo trocar...so que estava juntando dinheiro pra trocar utdo...enquanto nao completo queria ver se tem jeito de prolongar a vida do sistema.
    Valeu

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    664
    Verdinhas
    0

    Esse negocio de akecer pra funfar ja aconteceu cmg, e era fonte ( isso em casa )



    e no trampo oque tá acontecendo é que ele tá ligando soh depois de akecido tbm, acredito eu que ele soh liga depois que os capacitores da mobo tao carregados ....


    bom, pra ver se os capacitores da mobo nao estao estufados é simples....

    soh olhar pra eles, e verificar a parte de cima deles, ela deve estar plana pra vc saber que tá tudo OK
    se a parte de cima estiver meio gordinha, é por que o capacitor tá bixado...



    eu tow pra abrir o pc do trampo aki, e espero encontrar algum capacitor estufado pra comprovar isso, eheheh

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    4.125
    Verdinhas
    2

    Scarface, faça um teste. Desligue a fonte pelo interruptor ou solte seu cabo de força. Com a fonte desligada, aperte o botão power do gabinete umas três vezes seguidas e espere um pouco. Religue a fonte e imediatamente tente ligar o micro pelo botão power.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.466
    Verdinhas
    0

    amanha eu vou pegar o pc e testo...levei ele pra um " técnico" so rpa ele fazer a parte chata e testar as outras peças pra desencargo de consciencia.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    664
    Verdinhas
    0

    Citação Citando pHoDerosoMAX Ver mensagem
    Scarface, faça um teste. Desligue a fonte pelo interruptor ou solte seu cabo de força. Com a fonte desligada, aperte o botão power do gabinete umas três vezes seguidas e espere um pouco. Religue a fonte e imediatamente tente ligar o micro pelo botão power.
    Qual a explicaçao eletrica pra isso que vc fez?? Por favor explica que eu nao entendi =D
    Descarregar tudo os caps ou oque?? E no que isso ajudaria? hehehe


    Scar, com esses negocios que falaram ae, eu acabei me lembrando de uma gambiarra que eu usava pra ligar o pc velho lá de casa, funcionava sempre... Arranca o cabo de força, Aperta o power e dexa apertado, e com o power apertado, poe o cabo de força! aeaeiheaiuhae, eu ligava meu pc velho assim.... ele era de lua, soh ligava quando keria....
    acredito que esse problema do meu pc velho tinha a ver com a placa mae, por que quando ela foi trocada, ele parou...
    Dá uma testada ae nisso e posta ae depois =D

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    4.125
    Verdinhas
    2

    Citação Citando maddidog Ver mensagem
    Qual a explicaçao eletrica pra isso que vc fez?? Por favor explica que eu nao entendi =D
    Descarregar tudo os caps ou oque?? E no que isso ajudaria? hehehe
    maddidog, a idéia é bem tosca e simples. Pode ser que o pc do Scarface esteja "entendendo", pela carga elétrica acumulada nos capacitores e constantemente fornecida pela fonte aparentemente desligada (na verdade não está totalmente desligada enquanto o interruptor estiver on e o cabo de força conectado), que o micro está ligado quando na realidade está desligado. Assim, quando ele aperta o botão power do gabinete, o pc entende que é para desligar e não, para ligar. Por isso, conforme o relato do Scarface, apertar o botão power para desligar o pc funciona, mas não funciona para ligar, pois mesmo desligado o pc entende que está ligado e executa procedimentos para desligar o que já está desligado.

    O que eu descrevi serve para zerar a carga dos capacitores para tentar fazer o pc "ver" que está desligado. Se vai funcionar ou não, já são outros quinhentos...

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.881
    Verdinhas
    44



    Dê uma olhada na sua placa mãe.. que fonte que é?
    Nessa imagem acima, as setas apontando são capacitores estufados..

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.466
    Verdinhas
    0

    peguei a placa e nada...acho que ja era mesmo...
    a fonte é uma seventeen de 350w...
    vou verificar os capacitores pra ver se tem algum desse jeito
    valeu

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    4.125
    Verdinhas
    2

    Citação Citando Scarface Ver mensagem
    peguei a placa e nada...acho que ja era mesmo...
    a fonte é uma seventeen de 350w...
    vou verificar os capacitores pra ver se tem algum desse jeito
    valeu
    RIP

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.466
    Verdinhas
    0

    é...ja era mesmo...ja ate fui atras de outra...nao queria perder ela pq ia ser do pc da minha irma....mas ja era..

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    664
    Verdinhas
    0

    Citação Citando pHoDerosoMAX Ver mensagem
    maddidog, a idéia é bem tosca e simples. Pode ser que o pc do Scarface esteja "entendendo", pela carga elétrica acumulada nos capacitores e constantemente fornecida pela fonte aparentemente desligada (na verdade não está totalmente desligada enquanto o interruptor estiver on e o cabo de força conectado), que o micro está ligado quando na realidade está desligado. Assim, quando ele aperta o botão power do gabinete, o pc entende que é para desligar e não, para ligar. Por isso, conforme o relato do Scarface, apertar o botão power para desligar o pc funciona, mas não funciona para ligar, pois mesmo desligado o pc entende que está ligado e executa procedimentos para desligar o que já está desligado.

    O que eu descrevi serve para zerar a carga dos capacitores para tentar fazer o pc "ver" que está desligado. Se vai funcionar ou não, já são outros quinhentos...

    Faz sentido =D
    Mas essa situaçao que vc descreveu = capacitor ferrado né??

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões