+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    365
    Verdinhas
    2

    6800GT nao da video

    Pessoal sequinte a placa estava em minhas maos por uns 5 meses e nunca tinha apresentado nenhum tipo de problema, no entanto ao vende-la para um conhecido um pouco mais de 1 semana ele me disse que a placa nao dava video.
    Peguei ela aqui e coloquei pra inicializar no video onboard pra da uma olhada no everest, pois imaginei que podesse ter acontecido que ele foi mexer na bios ai bixo.
    Sim queria deixar claro que quando coloco pra inicializar por ela bipa e tudo so que nao da video.

    Gostaria de saber qual medida tomar e se tem como resolver esse problema, ja que aparentemente o defeito foi quando estava na mao dele, no entanto, disse que podia ficar tranquilo ja que a placa nunca tinha demonstrado defeito.
    Imagens Anexadas

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    é estranho ela reconhecer tudo ok, vc chegou a testar se o windows entra com ela?

    testou as duas saidas (vga e dvi provavelmente) ?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    365
    Verdinhas
    2

    Ela possui 2 saidas dvi, entra no windows e tudo normalmente so que sem video =/ faz a zuadinha entrando.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões