+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    285
    Verdinhas
    0

    Estalo na Enermax Liberty 500W

    Ae!

    Começei meu upgrade, comecei pela fonte de qualidade!!

    Fui testar ela aqui e quando ligo dá um estalo, tipo um tss, coisa de 1 segundo, e funciona normal, pelo menos até agora, 20 min ligado!

    Alguém sabe o que é isso? Garantia nela?

    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.696
    Verdinhas
    4729

    Citação Citando alexandrersbr Ver mensagem
    Ae!

    Começei meu upgrade, comecei pela fonte de qualidade!!

    Fui testar ela aqui e quando ligo dá um estalo, tipo um tss, coisa de 1 segundo, e funciona normal, pelo menos até agora, 20 min ligado!

    Alguém sabe o que é isso? Garantia nela?

    Valeu!
    Cara, relaxa ... a minha também dá isso!!

    Sem contar que de tempos em tempos dá uma piscada oauhuohuoia (quando o PC está desligado)
    Última edição por eduhunter : 17-05-2007 às 7:26

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    285
    Verdinhas
    0

    Citação Citando eduhunter Ver mensagem
    Cara, relaxa ... a minha também dá isso!!

    Sem contar que de tempos em tempos dá uma piscada oauhuohuoia
    Ufa!!

    Pensei que tava bixada!

    Minhas voltagens que estão variando bastante... O Vcore fica variando entre 1.68 e 1.73...

    No mais....valeu!

    Edit: No ASUS PROBE as voltagens estão bem estaveis, avho que eh bug no Everest!
    Última edição por alexandrersbr : 17-05-2007 às 0:47

  5. #4
    Membro Avatar de Lord Magus
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    Putz que triste essas Enermax hein?

  6. #5
    Membro Avatar de Malacopr
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    228
    Verdinhas
    0

    Vocês usam estabilizador? quantos va?

  7. #6
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.696
    Verdinhas
    4729

    Citação Citando Lord Magus Ver mensagem
    Putz que triste essas Enermax hein?
    Não cara, hehehehe.. não é um "estalão"... é um pequeno estalinho (imperceptível depois de um tempo) que dá somente quando liga nada demais... eu também estranhei no começo, pois não é muito comum ... agora já acostumei... btw, dá uma olhada nas fotos e acabamento dessa fonte:





    O que eu acho mais show dessa fonte é esse esquema de ir ligando os cabos através de Conectores Easy Plug ...

  8. #7
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    285
    Verdinhas
    0

    Isso, não bem estalo, é um zunido, coisa de 1 segundo, parece que é do arranque, tipo estabilizando a voltagem, sei la...

    No mais ela ficou funcionando normal

    Uso um estabilizador Enermax 1000Va

    att
    Alexandre

  9. #8
    Membro Avatar de Lord Magus
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.771
    Verdinhas
    151

    eu tenho uma 620w aqui e não dá zunido.

    Eu só não gosto dela o fato do sleeving acabar no easy plug

    Se faz sleeving tinha que ser até o final. Fora isso a fonte é linda

  10. #9
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    285
    Verdinhas
    0

    Pessoal,

    Achei isso no site da Enermax:
    My new ENERMAX PSU makes a strange "zap" sound, when turned on!

    This sound actually is valid for all our active PFC ATX12V 2.2 PSU's. IE NOISETAKER II, LIBERTY & FMA II.
    The sound arises only, when you do a cold start and is no malfunction at all. This is unavoidable, because the PFC circuit (power factor correction) is started. Before we and other PSU manufacturers had always in stand-by mode +5Vsb and PFC active. We have changed this for all our active PFC ATX12V 2.2 to +5Vsb only. Removing the active PFC from standby increases the standby efficiency from less than 20% (zero load, just +5Vsb line active) to more than 50%. Therefore you have not heard this “zap” from our older lines. This start in any way creates such noise and can not be "silenced". But since it is for your money (your electricity bill) and only half a second long, we hope you can accept it as a feature and not a malfunction.
    Fonte: http://www.enermax.co.uk/support/faqanswers.asp

    Pelo que endendi o zunido é normal então?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões