+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    1.817
    Verdinhas
    42

    Pcchips M755lmrt e Vga PCI MX4000

    Olá amigos peguei uma máquina aqui para instalar o winxp e uma placa de video PCI mx 4000 de 64 MB de memória .

    Só que quando coloco a vga , a mobo não liga já fiz de tudo clear cmos e tudo mais .

    essa placa não tem jumper para desabilitar o video onboard , alguem tem alguma dica???

    eu já coloquei a 1ª vga como PCI


    agradeço a todos


    detalhe alguem sabe se derrepente uma vga geforce2 MX400 PCI pode rodar nessa máquina ???

    derrepente eu peço para o camarada trocar a vga




    vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de FireMax
    Info Conteúdo e Citações Jogos Mensageiros
    Vix
    Registro
    Dec 2003
    Mensagens
    7.865
    Verdinhas
    1862

    Estranho, eu já tive uma placa dessa (horrivel o desempenho) e instalei uma vez uma Voodoo 4500 PCI e rodou blz. Tente trocar de VGA pra ver o que dá...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    1.817
    Verdinhas
    42

    Citação Citando FireMax Ver mensagem
    Estranho, eu já tive uma placa dessa (horrivel o desempenho) e instalei uma vez uma Voodoo 4500 PCI e rodou blz. Tente trocar de VGA pra ver o que dá...
    exatamente isso que eu vou falar pro dono dela uma vez que a vga pci mx4000 não rodou na placa

    esse chip dessa placa mãe o SIS 630 eu acho ele meio problemático com as geforce 4 series , acho que rola a geforce 2 mx400 nela



    vlw


    se vc ainda tiver a vodoo 4500 me avisa que eu falo pra ele pra ver se ele quer comprar vlw

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões