+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Corrupção de dados

    Estou tendo problemas de corrupção de downloads. Começou quando tentei baixar de novo o instalador do flash. Aí vi que nenhum instalador funcionava, tanto usando IE quanto Firefox.

    Reinstalei o windows e baixei o SP2, que não instalou, deu erro de "arquivo faltoso". Peguei uma cópia do windows já com o SP2 e consegui instalar. Aí tentei baixar os drivers da creative e da nvidia e os dois deram problema pra descompactar.

    Além disso, desde muito tempo tem uma pasta que não dá pra apagar, numa das partições. Na primeira instalação, desastrosa, apreceu um ícone do lado do relógio dizendo que alguns arquivos estavam corrompidos. Um restore resolveu, mas depois de o SP2 não ter instalado pela segunda vez não arrumou mais.

    A primeira vez que tentei instalar o SP2 foi usando um CD, mas acho que já tinha problema o arquivo.

    Com essas instalações, o windows passa o chkdsk várias vezes, e "arruma" um monte de coisas: arquivos órfãos, referências erradas, etc. Nas duas partições. Com essa instalação que estou usando, só na D:, onde fica a pasta indelével. Mas os drivers que deram problema pra descompactar estavem na C:. Pode ser algum problema no HD?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    formata ae, tá mto cheio de zica já.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Cada instalação formata a partição do windows...

    Ah sim: mas eu baixei o messenger, o firefox, o .net framework e um programa da seagate e tudo veio certinho.

    Meu HD é Maxtor, aquela porcaria. Eu sabia que não deveria ter comprado, mas casa de ferreiro...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Processa todo mundo

    Anyway, se tava dando erro na instalação do Windows tb, pode ser outra coisa e não apenas o HD, memória por exemplo é uma forte candidata.

    Enfim, só testando pra saber.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Até poderia, mas o prazo já decaiu hehe. Esse PC tem pouco mais de um ano, salvo engano.

    Não dá erro na instalação não. Ela vai perfeita. Deu problema na restauração pelo CD, que tentei fazer antes. Mas instalar o windows vai sem problema algum. O service pack é que não instalava.

  7. #6
    Membro Avatar de Supervitao
    Info Conteúdo e Citações Jogos Mensageiros
    Raikkonen #7
    Registro
    Nov 2005
    Mensagens
    1.466
    Verdinhas
    0

    Bom, para casos de Corrupção, tem que instaurar uma CPI para fazer apurações


    Aconteceu comigo isso, mas foi só com o install do Internet Security, mas foi só esse programa que eu não conseguia instalar, pq qndo deu o autorun do cd, sei lá que eu fiz, que interrompi a parada.

    O jeito aí ao meu ver, é salvar tudo, excluir todas as partições e começar tudo do zero (de novo). Se continuar a zica, procura no site da Maxtor algum utilitário pra fazer verificação do disco.

  8. #7
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Teste o memtest86, eu aposto nas memórias.

    jr.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    O engraçado é que os drivers que eu já tinha, na outra partição, instalaram sem problema. Vou passar o memtest e o seatools, ver no que dá.

    Ah, antes de eu rssintalar o windows de vez em quando reconhecia meu DVDR de novo, como se ele não estivesse instalado. Acabou de acontecer isso de novo. Será que tem alguma relação?
    Última edição por Fuzileiro : 20-05-2007 às 11:56

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Passei o memtest, uma vez só, não deu nada. Mas a memória é boa, é Corsair e nunca foi overclocada.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    189
    Verdinhas
    0

    Tua placa mae é nforce ? troca os drivers da placa de rede q funciona, só q vc nao vai conseguir baixar os drivers ...


    Pega os ultimos drivers do site da nvidia.

    Grava ele num cd e instala.

    Abraços

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Não é nforce não. É uma P5WD2 Premium.

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Passei o SeaTools e num dos testes ele chega ao final mas diz que foi abortado. Num outro, longo, ele simplesmente parou no meio e a barrinha de progresso não andava mais.

    Tentei baixar o adobe reader e não instalou porque o arquivo veio corrompido (aquele downloader veio normal).

    Alguém indica outro programa de diagnóstico?

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Consegui passar até o final outro teste do SeaTools. Quando voltei ao PC mesmo problema do outro, "aborted" de vermelho.

    Acho estranho que ele não mostra "failed", mas "aborted". Acho que o drive está com problema mesmo.
    Última edição por Fuzileiro : 21-05-2007 às 21:55

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    4.122
    Verdinhas
    2

    Fuzileiro, já adianto o procedimento: http://www.hardmob.com.br/showthread...41#post5041141


  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Passei o norton, não tem virus. Alguém tem outra idéia ou ficamos com o HD mesmo?

    Esse negócio de RMA é uma porcaria. Não posso ficar sem HD um tempão, acho que vou comprar outro e tentar vender se me derem um novo.

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    4.122
    Verdinhas
    2

    Uma sugestão, não necessariamente a melhor. Pegue um HD de outro micro e crie uma partição para preservar os dados nele contidos se for o caso. Conecte no pc problemático, instale o WinXP nesta nova partição com o CD de instalação que você tem utilizado. Se funcionar numa boa, é o HD; se não funcionar, é provável que seja o CD de instalação, drive óptico ou alguma outra coisa. Depois é excluir a partição, voltar à configuração inicial e devolver o HD de teste.

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Eu pensei nisso, mas vai ser uma mão de obra danada e não vai dar 100% de certeza se tudo ficar certo: só tenho outro HD ATA aqui, o meu atual é SATA. Aí a controladora e cabos usados serão diferentes.

    E também não explica os problemas no sistema de arquivos. A instalação do Windows eu usei duas, uma que eu já tinha aqui e funcionou mais de ano, inclusive no outro PC, e uma nova que peguei com o SP2. Com as novas instalações, os problemas deram da mesma forma, não deve ser a imagem do CD. O DVD-R não está bento, mas não vem erro nenhum da instalação e isso também não explica a pasta indelével e as outras coisas hehe
    Última edição por Fuzileiro : 22-05-2007 às 7:54

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Merda. Não era (só) o HD.

    Estou ficando louco =(

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    4.122
    Verdinhas
    2

    Citação Citando Fuzileiro Ver mensagem
    Merda. Não era (só) o HD.

    Estou ficando louco =(
    O que mais? Lei de Murphy rulando...

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    Pior que com um hd novo o SeaTools completou os dois testes rápidos no velho e deu tudo ok. Então parece que a corrupção no sistema de arquivos era coisa de vodu.

    Tentei baixar o driver da creative em 3 pcs, nos 3 deu problema. Não pode ser cabo, porque um usa wireless. Desliguei o roteador e o modem, consegui baixar normal aqui, mas num outro pc continuou vindo corrompido.

    Só comigo mesmo.

    Alguém quer comprar um HD? hehe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões