+ Responder Tópico
  1. #1
    Membro Avatar de Domino Hurley
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    845
    Verdinhas
    471

    Problemas com P5B Deluxe Wifi / PCI-Express à x1.

    Galera comprei uma p5b deluxe à 1 mês mais ou menos e estou usando ela na boa, só que ontem fui fazer um 3dmark e deu um resultado muito abaixo do normal.

    Entao fui dar uma olhada no driver e para minha surpresa o PCI Express esta á X1, em vez do X16 que seria o normal, dei outra pesquisada e falaram para aumentar a frequencia do pci-x pra 101mhz, 102,...120mhz.

    Nada deu certo, o maximo que consegui foi aumentar pra X2, agora li algo sobre colocar uma BIOS 0614, só que minha BIOS atual é mais nova que essa, e a MB não deixa colocar BIOS mais antiga.

    Alguem tem ideia de como resolver esse bug?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    9.507
    Verdinhas
    266

    aonde eu posso ver será quanto tá o meu?

    dai eu posso dar um help...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    sobe a tensão do nb pra 1.45v e testa denovo

    []'s

  5. #4
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Não custa nada perguntar, mas vc instalou os ultimos drivers da sua placa mãe e da sua placa de video?

  6. #5
    Membro Avatar de Domino Hurley
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    845
    Verdinhas
    471

    Tudo com ultimo driver atualizado, mais estava lendo nos foruns e é bug da MB msm. =(´

    Já subi o NB pra 1,45v , ja subi o SB pra 1,6, ja coloquei 101mhz,102,...,120mhz no PCI-X e nada.

    Agora a pouco tirei a bateria da MB, resetei a bios e deixei 15 min desligado, quando liguei para minha surpresa estava a X8, mais ainda nao eh o X16.

    Vai entender esses BUGs malditos. =(

    Agora chegou outra VGA que peguei PCI-X e amanha testo para ver se vai estar normal, pq ficar limitado com X1,x8 nao rola, =(


    Alguem sabe como faço para colocar uma BIOS antiga na P5B D?
    Última edição por Domino Hurley : 24-05-2007 às 21:08

  7. #6
    Membro Avatar de Domino Hurley
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    845
    Verdinhas
    471

    Citação Citando SaN! Ver mensagem
    aonde eu posso ver será quanto tá o meu?

    dai eu posso dar um help...
    Abre o CPU-Z , na aba MAINBOARD tem lá qto esta seu PCI-X.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    9.507
    Verdinhas
    266

    Citação Citando Clarck Ver mensagem
    Abre o CPU-Z , na aba MAINBOARD tem lá qto esta seu PCI-X.
    valeu, aqui tá 16x.




    a proposito, a voltagem do meu NB tá setada no minimo que deixa a mb, sera q o problema do colega a i eh soh essE?

    vc nao falo q vga vc ta usando!!

  9. #8
    Membro Avatar de Domino Hurley
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    845
    Verdinhas
    471

    Estou usando uma 6600GT e agora está a x8.

    Mais chegou hoje a 8800GTS, amanha se chegar a fonte testo a GTS, vai ver esta bugando a VGA.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    9.507
    Verdinhas
    266

    pois é, pode ser, uma vez li algo no Xsystems sobre setar a velocidadedo pci-e pelo riva tuner 2.0, agora ja nao sei se funciona com chipset intel.. teria q tentar.....

  11. #10
    Membro Avatar de Domino Hurley
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    845
    Verdinhas
    471

    Rivatuner? Oo

    Vou testar aqui entao. =) Vlw pela dica.

  12. #11
    Membro Avatar de Domino Hurley
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    845
    Verdinhas
    471

    Voltando pessoal, instalei a VGA nova , uma XFX 8800GTS 320MB , e agora sempre entra em x16 =)

    Aproveitando o topico queria saber se as pontuações nos 3Dmarks da vida estao certos:


    3DMARK 2001 = 47.500 pts

    3DMARK 2005 = 17.200 pts

    Está dentro dos padroes aceitaveis? Vlw

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões