+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    8.026
    Verdinhas
    382

    1 Problema e 1 duvida

    Liguei meu pc e nada da imagem aparecer no monitor. Isso ja tinha acontecido antes, dei uma limpada na placa de video e voltou tudo normal. Porem hj, qdo tava formatando o pc da minha mina, fui fazer uns testes e isso voltou acontecer. O monitor liga, mas fica tipo stand by. Tirava o monitor da placa e ele voltava. Tirei ela, limpei, botei de volta e nada. Pensei poutz, minha placa de video se foi. Peguei a placa do pc dela, liguei, blz, td ligou. Ai depois fui ligar de novo e pum, nada da imagem aparecer de novo. KCT. Peor q liguei a minha radeon no dela e esta funcionando BLZ. Entao oq pode ser isso? A AGP da minha placa mae pode estar dando problema? Existe isso? Como posso resolver?


    Agora uma duvida, formatei o hd dela em NTFS, testando alguns windows, porem, qdo fui entrar no PQMAGIC pra deletar a particao ele nao aceitou, deu acesso negado. Como faco agora pelo DOS, para entrar na particao NTFS e deletar ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de dIREsTRAITS
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    4.113
    Verdinhas
    449

    Citação Citando TchE!->DiNhO<- Ver mensagem
    Liguei meu pc e nada da imagem aparecer no monitor. Isso ja tinha acontecido antes, dei uma limpada na placa de video e voltou tudo normal. Porem hj, qdo tava formatando o pc da minha mina, fui fazer uns testes e isso voltou acontecer. O monitor liga, mas fica tipo stand by. Tirava o monitor da placa e ele voltava. Tirei ela, limpei, botei de volta e nada. Pensei poutz, minha placa de video se foi. Peguei a placa do pc dela, liguei, blz, td ligou. Ai depois fui ligar de novo e pum, nada da imagem aparecer de novo. KCT. Peor q liguei a minha radeon no dela e esta funcionando BLZ. Entao oq pode ser isso? A AGP da minha placa mae pode estar dando problema? Existe isso? Como posso resolver?


    Agora uma duvida, formatei o hd dela em NTFS, testando alguns windows, porem, qdo fui entrar no PQMAGIC pra deletar a particao ele nao aceitou, deu acesso negado. Como faco agora pelo DOS, para entrar na particao NTFS e deletar ?
    1 - Você testou com a placa dela e funcionou normalmente ? Ou o problema ocorreu também com a placa dela ? Você mencionou que testou a sua Radeon no PC dela e a mesma não apresentou problemas, ou seja, vga está descartada. Qual sua motherboard ? Tenta uma atualização de Bios.

    2 - Em tese o Partition Magic não deveria apresentar esse erro, ele deveria aceitar deletar, converter ou redistribuir espaço livre de uma partição para outra. Afirmo isso porque ja consei de deletar partições NTFS e FAT32 com o Partition Magic, mesmo sendo uma partição primaria ativa.

    Para deletar uma partição NTFS pelo DOS, basta entrar com um disco de boot do win98 via floppy ou CD, acessar o FDISK, selecionar a opção 3 e deletar a partição NAO-DOS, que seria a NTFS.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    8.026
    Verdinhas
    382

    Citação Citando dIREsTRAITS Ver mensagem
    1 - Você testou com a placa dela e funcionou normalmente ? Ou o problema ocorreu também com a placa dela ? Você mencionou que testou a sua Radeon no PC dela e a mesma não apresentou problemas, ou seja, vga está descartada. Qual sua motherboard ? Tenta uma atualização de Bios.

    2 - Em tese o Partition Magic não deveria apresentar esse erro, ele deveria aceitar deletar, converter ou redistribuir espaço livre de uma partição para outra. Afirmo isso porque ja consei de deletar partições NTFS e FAT32 com o Partition Magic, mesmo sendo uma partição primaria ativa.

    Para deletar uma partição NTFS pelo DOS, basta entrar com um disco de boot do win98 via floppy ou CD, acessar o FDISK, selecionar a opção 3 e deletar a partição NAO-DOS, que seria a NTFS.
    sim, testei a radeon no dele e esta funcionando perfeitamente, inclusive to usando ela agora. MInha placa mae eh uma ASUS A7V-333, como q faco pra atualizar ?

    2- Tem como deletar particoes tbm com a instalacao do windows? Nakela primeira janela onde se instala o sistema?

  5. #4
    Membro Avatar de dIREsTRAITS
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    4.113
    Verdinhas
    449

    Citação Citando TchE!->DiNhO<- Ver mensagem
    sim, testei a radeon no dele e esta funcionando perfeitamente, inclusive to usando ela agora. MInha placa mae eh uma ASUS A7V-333, como q faco pra atualizar ?

    2- Tem como deletar particoes tbm com a instalacao do windows? Nakela primeira janela onde se instala o sistema?
    Você pode realizar a atualização da Bios pelo próprio Site da Asus, acesse o site, selecione o modelo correto de sua motherboard e siga os passos, é bem simples.

    Sim. Você pode deletar a partição pelo cd de instalação do winxp.
    Após dar boot pelo CD do winxp, irá aparecer aquela tela solicitando a partição que você deseja instalar o mesmo, então basta selecionar a partição, pressionar alguma tecla que não estou lembrando agora, e depois pressionar a tecla "L" para confirmar a operação. Após deletar a partição, automaticamente a instalação irá retornar ao menu anterior, e provavelmente irá aparecer "espaço não particionado", então basta apertar enter que o programa de instalação formatará a partição no sistema de arquivos NTFS e depois o windows será instalado.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões