+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2004
    Mensagens
    2.861
    Verdinhas
    847

    P5W-DH travando com 4 módulos de memórias OCZ-667 mhz

    Peguei uma mobo P5W-DH, com última BIOS, no qual coloquei 4 módulos de memória OCZ-667 mhz de 1 Gb cada (total 4 Gb) todas do mesmo lote de fabricação.
    Sei que é muita memória, mas a oferta foi irrecusável e por isso peguei logo os 4 módulos.

    Tendo em vista que sistema de 32 bits reconhece 3 Gb enquanto o sitema 64 bits reconhece acima disso, o problema que tenho é o seguinte:

    Viista 32 bits: A mobo reconhece, mas o Vista não entra. Dá tela azul e reinicia durante o carregamento das barras. De vez em quando, aparece mensagem na mobo dizendo "overclock or voltage failure", sendo que está tudo em stock e diminuí as latências das memos!!!

    - Vista 64 bits: Nem consigo instalar. O PC trava na escolha da linguagem e de vez em quando a mobo dá o mesmo erro de overclock e voltagem.


    Uma observação é que consigo fazer qualquer coisa se deixar 3 Gb (3 módulos), onde a mobo reconhece o dual channel como assimétrico.

    Alguém sabe como me ajudar?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.306
    Verdinhas
    229

    vc tem q ligar uma opção na bios p/ usar o 4 gb se não me engano. algo como memory hole. dá uma procurada nisso

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    2.861
    Verdinhas
    847

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    vc tem q ligar uma opção na bios p/ usar o 4 gb se não me engano. algo como memory hole. dá uma procurada nisso
    É o memory Remap. Já está ativado isso também...

  5. #4
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Citação Citando Lucio666 Ver mensagem
    É o memory Remap. Já está ativado isso também...
    Passa o Memtest86 nelas.

    Por acaso são single ou double sided (chips em 1 ou 2 lados)?

    Chips nos 2 lados causam mais "estresse" na controladora de memória do que as que possuem num único lado, portanto talvez você precise aumentar a tensão delas (1.9v~2.0v) ou aumentar as latências.

    Mas antes de qualquer coisa, teste um par por vez e passe o Memtest86, pra ver se estão realmente boas.

    Só então você faça o que recomendei.

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    2.861
    Verdinhas
    847

    Citação Citando daniel_san Ver mensagem
    Passa o Memtest86 nelas.

    Por acaso são single ou double sided (chips em 1 ou 2 lados)?

    Chips nos 2 lados causam mais "estresse" na controladora de memória do que as que possuem num único lado, portanto talvez você precise aumentar a tensão delas (1.9v~2.0v) ou aumentar as latências.

    Mas antes de qualquer coisa, teste um par por vez e passe o Memtest86, pra ver se estão realmente boas.

    Só então você faça o que recomendei.
    Obrigado pela dica.

    Estarei baixando o programa para fazer o teste.
    A memória tem chip nos dois lados, e é essa aqui: http://www.ocztechnology.com/product...0_value_series

    Apenas uma observação. Deixei as latências como "by speed" e até forcei a mesma do "em stock", e mesmo assim dá o problema.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões