+ Responder Tópico
  1. #1
    Membro Avatar de cLIX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Problemas Asus P5WDH dlx BIOS ?

    mobo de versão recente comprada há menos de 01 mês com o odair. 12/05 o envio

    Já estava meio cabreiro com esta mobo devido umas vdropada de repente ela dava.

    Mais ae tudo bem, tava funcionando e também não estive jogando nem sequer utilizando de forma mais ativa o micro ae decidi esperar uma bios mais recente que resolvesse ou até mesmo quando tivesse um tempo livre pra testar mais a fundo o problema.

    Outro bug que rolava era sobre eventualmente ligar o micro e ele pedir pra ir pra bios pra reconfigurar, como se fosse bateria, tenho umas bateria novas e troquei e continuava as vezes a pertubar o problema.

    O Fato é que agora ela não liga mais. Não dá vídeo, nem apita, só movimenta os fans. Está somente com o teclado plugado e já troquei memo e vga. CPU não troquei mais acho meio impossível porque estava em over com 33/34 graus e nem joguei estes dias e full nem ficou.


    Imaginei que fosse bios corrompida e tentei usar o asus crash bios dando boot com o pendrive na usb com bios nele. Não resolveu tb, assim como com o cd da mobo e de floppy. Tentei das 3 formas o update de bios. Não sei se somente é possível quando dá sinal de vídeo, a informação no manual e no site da asus é muito vaga com relação a isto.

    Procurei relatos na net e encontrei apenas um caso exato igual o meu.

    Alguém tem algum bizu ou idéia do que pode estar ocorrendo ?
    Última edição por cLIX : 06-06-2007 às 11:51

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de DYnHo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    devolve a mobo.
    nao fica tentando arrumar.. nem com um mes já deu pau.

    eu uso essa mesma mobo e tá aqui rock solid faz uns 6 meses já.

  4. #3
    Membro Avatar de Supervitao
    Info Conteúdo e Citações Jogos Mensageiros
    Raikkonen #7
    Registro
    Nov 2005
    Mensagens
    1.466
    Verdinhas
    0

    Essa mobo é afrescalhada... tive problemas com a minha, tipo, reconhecia errado o processador, então toda hora que dava boot tinha que carregar as opções default da placa.... às vezes não ligava, ou ligava e travava na inicialização... ou senão entrava no windows e congelava a imagem... altas interferências no som, tudo essas coisas juntas.

    Atualizei bios, formatei, troquei fonte, fiz memtest das memórias e nada adiantou. Sabe como voltou a funcionar ?

    Montei o pc dentro de um gabinete, pois até então ele estava em uma bancada. Foi eu montar tudo dentro do gabinete que está funcionando perfeito agora.


    Mas o seu caso me parece mais grave, melhor trocar mesmo.

  5. #4
    Membro Avatar de TrancëJay
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    5.551
    Verdinhas
    525

    Pode ser 'cold boot'. Deixa a mobo por algumas horas (sem nenhuma conexão obviamente) dentro daqueles sacos anti-estáticos que deve resolver. Já aconteceu comigo e resolvi assim.

  6. #5
    Membro Avatar de cLIX
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    Quando ocorreu o problema pensei q era algum mal contato... e como iria mexer mesmo resolvi mudar logo o gabinete. Havia comprado um AVC hercules de alumínio e não havia montado ainda. Então a possibilidade de gabinete já não rola porque foram 2 e tb na bancada.

    Quanto a eletrostática posso tentar.. tenho q evitar ao máximo a troca não somente pelo custo alto de envio como também pelo período que ficarei sem mobo, já que não sei como funfa o rma do odair.

    Vou fazer isso agora... vlw a dica,

    Enquanto isso se mais alguém tiver uma idéia do que pode ser... não se acanhe... não vale mandar por no freezer heim ahueahue

    []´s
    Última edição por cLIX : 06-06-2007 às 17:32

  7. #6
    Membro Avatar de cLIX
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    mais de 24 horas dentro do saco.

    vou testar daqui há pouco.

    alguém tem alguma nova idéia sobre o que pode ser, ou ainda um método de recuperação de bios que funcione, porque akeles da asus nem com reza braba

    []´s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões