+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Sep 2005
    Mensagens
    1.702
    Verdinhas
    95

    [ajuda]me ajudem ae

    to com um problema aqui

    quando uso o leitor de dvd/cd (tenho os 2, 1 q le os 2 e 1 de cd) o pc fica muito lento, seja pra instala alguma coisa, pra ouvi musica etc

    a musica fica toda lenta toda zoada e ate a seta do mouse fica lenta, tipo um "fps 10" no desktop

    soh da isso quando coloco algum cd nos leitores, fora isso nao da nada parecido

    eh problema no leitor? pq troquei processador, placa mae e memorias e antes de trocar eu usava os 2 normalmente e nunca deu isso, soh deu agora q peguei o pc novo

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2005
    Mensagens
    1.702
    Verdinhas
    95

    ninguem?

  4. #3
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.306
    Verdinhas
    229

    vc tem q ligar o DMA nas configurações da ide.

    painel de controle -> sistema -> gerenciador de dispositivos -> ide blablalba -> habilita o UDMA (ou dma)

  5. #4
    Membro
    Info
    Registro
    Sep 2006
    Mensagens
    9
    Verdinhas
    0

    Sem DMA não dá para se obter um bom desempenho...Pode ser que seja isso...

    Se no XP vc não está conseguindo colocar em DMA SE DISPONÍVEL e modo em Ultra DMA mode 2 ou 4, ou seja, ele está em PIO, o desempenho é muito baixo mesmo...

    Verifique se o cabo falt é o de 80 vias... se não for, troque...

    Verifique no setup da BIOS seu gravador... ele deverá estar com a DMA ENABLE ou algo parecido... verifique o manual... depois de configurar certo, volte a ao XP e ajuste o necessário...

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2005
    Mensagens
    1.702
    Verdinhas
    95

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    vc tem q ligar o DMA nas configurações da ide.

    painel de controle -> sistema -> gerenciador de dispositivos -> ide blablalba -> habilita o UDMA (ou dma)
    eu fiz isso ae mas nao mudo nada, la eu coloquei DMA, se possível mas continua PIO, e na bios nao achei nada de enable DMA ou coisa do tipo

  7. #6
    Banido
    Info
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    verifica se na bios está em 32bits ON, DMA ou UDMA..ou até AUTO MESMO....
    Troque o cabo de dados tbem...e veja se em slave e master muda algo...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões