+ Responder Tópico
  1. #1
    Membro Avatar de d2drumer
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    877
    Verdinhas
    2

    8800GTS XFX não estou conseguindo adicionar os Filtros AA, AF e tal ...

    Blz pessoal, tipo não estou conseguindo melhorar os gráficos dos games com a minha Nvidia 8800GTS, tipo nas configurações eu já alterei uma porrada de recursos e mesmo assim nada, tipo parece que não está funcionando os recursos dela, tipo ela está rodando super bem, mas tem Serrilhado nos gráficos e queria deixar tudo liso, alguem tem alguma idéia do que poderá ser ? Meu DirectX está com a ultima versão p/ rodar os games em DX-10, abraço!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de d2drumer
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    877
    Verdinhas
    2

    Help !!!!!!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    253
    Verdinhas
    0

    perai... vc ativa o AA dentro dos jogos ou pelo driver?

  5. #4
    Membro Avatar de d2drumer
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    877
    Verdinhas
    2

    Citação Citando F=1=R=E Ver mensagem
    perai... vc ativa o AA dentro dos jogos ou pelo driver?
    Tipo no momento ativei pelo Driver, más no game Splinter Cell Chaos Teory, eu ativei pelo Game mesmo e nada mudou, será que prq ele é DX9c ?

    Tipo por exemplo, no caso do game "Call of Juarez" nas configurações de Video, o AA está Desativado, então fica alguns Serrilhados no Grafico do game, ou será que isso está correto e o game deixa desativado mesmo o AA ? espero ajuda valew.
    Última edição por d2drumer : 15-06-2007 às 8:52

  6. #5
    Membro Avatar de d2drumer
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    877
    Verdinhas
    2

    Ahh rapaz se sabe o que é? tipo na hora que eu ativo os Shaders 3.0 o AA é desativado, ae quando passo pra Shaders 1.1, o AA volta e posso escolher as opções de 2x até 8x, isso em games que não suporta Shaders 3.0, agora no Lost Planet aceita 3.0 e vai até um tal de 16XQ acho é isso!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    VIP
    Registro
    May 2006
    Mensagens
    876
    Verdinhas
    29

    Citação Citando d2drumer Ver mensagem
    Ahh rapaz se sabe o que é? tipo na hora que eu ativo os Shaders 3.0 o AA é desativado, ae quando passo pra Shaders 1.1, o AA volta e posso escolher as opções de 2x até 8x, isso em games que não suporta Shaders 3.0, agora no Lost Planet aceita 3.0 e vai até um tal de 16XQ acho é isso!
    ishi, deve ser isso mesmo.. mas falai, vc esta testando no Vista mesmo neh?

  8. #7
    Membro Avatar de d2drumer
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    877
    Verdinhas
    2

    Citação Citando -=ManslaughteR=- Ver mensagem
    ishi, deve ser isso mesmo.. mas falai, vc esta testando no Vista mesmo neh?

    Isso mesmo kra, no Vista, e olha que estou tendo ótimos resultados com games no Vista, se pá até melhores do que no XP, e olha que estou com o Aero ativado! tipo acabei de Zerar o "Call of Juarez" ótimo game! flw.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões