+ Responder Tópico
  1. #1
    Membro Avatar de Holley
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.458
    Verdinhas
    1530

    O ATITools tem alguma coisa contra mim...

    Já instalei esse programa e tentei usar com uma 6800, uma 7600GT e uma 7900GT, mas sempre que eu vou tentar rodá-lo, dá erro e o programa simplesmente não abre.

    Sim, baixei a versão mais nova do guru3d

    Sim, já formatei o pc

    Nada disso fez esse troço funcionar...

    Alguém sabe qual é o pulo do gato?

    Abraço!

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    tenta outro driver... o atitools nem sempre funva com vgas nvidia

  4. #3
    Membro Avatar de Holley
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.458
    Verdinhas
    1530

    Citação Citando Zecacu Ver mensagem
    tenta outro driver... o atitools nem sempre funva com vgas nvidia
    Pois é, outro driver eu não tentei, pois gosto muito do 93.71, mas como vi muita gente dizendo que o ATIT funciona na boa nas vgas da nvidia para detectar artefatos, resolvi tentar...

    Uma hora dessas quando estiver com paciência vou experimentar outro driver...

    Alguém tem alguma dica de um bom para Win XP 32bits?

    Valeu!

  5. #4
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    602
    Verdinhas
    0

    Pode puxar o último.
    Eu usei ele um pouco na 7600GT e o ATI Tool funcionou normal.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões