+ Responder Tópico
  1. #1
    Membro Avatar de Grabbag
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    501
    Verdinhas
    2

    Socorro, meu processador esta fazendo barulho!

    Eh isso mesmo, meu processador esta fazendo uns chiados, como se fosse uma chaleira fervendo, so q num volume baixo, esses chiados nao sao continuos mas sempre acontecem com mais intensidade qd acesso alguma coisa tipo abro um menu, favoritos, ou ripo um video, ou jogo...

    Pensei q fosse o HD, a placa de video ou a fonte (a fonte do pc da minha irma tb da chiado, e ate parecido) mas nao eram, o som vem do processador mesmo, ai eu pensei ate q fosse o cooler, mas alterei a velocidade dele no speedfan e zerei por uns instantes e o som nao parou...

    Rodando o OCCT no torture ele chia d+, mas nao da nenhum erro...

    O unico problema q eu tenho eh erro de leitura e escrita na memoria as vezes com alguns programas, principalmente com o IE q da pau e para de responder, entra em busy, etc... Mas acho q isso eh problema do win2k q ja deve estar bixado com 1,5anos de instalado, tenho q formatar...

    PORRA, ja estou sentindo prejuizo vindo por ai.......................

    Meu pc: P4E 3Ghz, P4P800-SE, 1Gb ram, 7600gs, seagate 120gb sata.

    As temp do processador esta OK: idle = 38, full = 42... Cooler BOX a 1800 ~ 2500RPM em media... Ceramique no dissipador...

    Sera q o fato de eu deixar o pc ligado 24h/dia ha quase 3 anos esta ferrando com ele?

    Alguem sabe o q pode ser isso?

    Alias, alguem ja viu algo parecido???

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de IceTea Limão
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.640
    Verdinhas
    27

    não seria chiado da placa mãe não?

    pode ser algum capacitor vazando corrente


    deixar o micro 24hrs ligado é até bom, a coisa que mais fode o pc é quando vc está ligando ele, o pc foi feito p/ ficar ligado 24/7

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    692
    Verdinhas
    1

    Citação Citando IceTea Limão Ver mensagem

    pode ser algum capacitor vazando corrente
    Certo que é isso!!!!

    Na minha fonte, os capacitores de secundario tavam chiando pra kramba, 1meis depois, ela parou de funfar, eu abri, trokei os capacitores, e boua..... ficou zera.

    Procure por capacitores estufados na sua mobo e fonte! é um estufadinho soh...

    A minha fonte xiava em situaçoes bizarras:
    - quando eu mexia na barra de rolagem de qualquer janela, ela xiava bizarrisimo....
    - quando abria alguma janela
    - com processamento alto tbm

    mas nao tow falando que seja fonte, pode ser placa mae tbm...

    processador fazendo isso eu nunca vi, mas sempre tem o primeiro né!

    tenta dar um downclock ou over nele.... ver se muda a intensidade do som.... e procura por capacitores estufados como já disse.... depois posta ae

    abraço

  5. #4
    Membro Avatar de Grabbag
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    501
    Verdinhas
    2

    Bem, eu acabei de inspecionar novamente e nao tem nenhum capacitor estufado...

    Uma coisa interessante esta acontecendo, tem uma banner aqui das vaquinhas e toda vez q eu desco a pagina e o banner some o som tb some... Qd subo e aparece o banner o som volta... Reparei tb pelo task manager q qd aparece o banner o uso do kernel aumenta... Qd some o banner ele diminui... Juntamente com o som... Quer dizer q o som so aparece qd o uso do kernel aumenta...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    692
    Verdinhas
    1

    O barulho nao tá acontecendo com o subir e descer da barra tbm nao?

    ou é soh com a vakinha mesmo??

  7. #6
    Membro Avatar de The-eXtremist
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    477
    Verdinhas
    17

    Aqui eu tinha uma fonte Troni antiga, mto boa até... GD320P... 320w reais e talz. Com o tempo (comprei ela usada) ela começou a fazer um chiada extremamente chato... era constante e variava com o uso do CPU , com a rolagem do mouse e coisas do tipo. Após alguns meses a fonte morreu. Esse chiado chegada a ser insuportável.... aí é assim tb? De uma olhada novamente nessa fonte ae! ja testou outra e o chiado continua? No processador nunca ouvi falar... em fontes parece ser relativamente comum esse som bizarro quando há defeito.

    boa sorte ae...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    VIP
    Registro
    May 2006
    Mensagens
    876
    Verdinhas
    29

    bom, eu tenho também um CELERON 400 (naum tem cooler) e ele faz barulho sim, qndo ele esta processando algo (e naum eh HD, nem fonte nem nd, eh ele mesmo!) Já me acostumei com isso e nunca deu problema, so q o desempenho dele eh uma lástima, hehe

    Citação Citando IceTea Limão Ver mensagem
    não seria chiado da placa mãe não?
    pode ser algum capacitor vazando corrente
    isso eh normal ou representa alguma ameaça ao PC? e no caso da FONTE? pois a minha (do outro PC) faz barulho tb! como se fosse estalos curtos e bem baixo

  9. #8
    Membro Avatar de Grabbag
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    501
    Verdinhas
    2

    Acabei de achar um capacitor estufado na FONTE (Seventeam 350BKV)!



    Eh o da seta vermelha, esta num local de dificil acesso, no meio de muita coisa e em baixo do dissipador (a foto nao mostra bem), nao consigo ver o valor dele... Mas o estufamento eh nitido!

    O da seta verde parece estar um pouquinho estufado, tao pouco q nem sei se realmente esta estufado ou eh dele mesmo...

    Fora isso nenhum outro capacitor em lugar nenhum esta estufado...

    Detalhe importante: Eu tive um problema na linha de 3,3V... O conector ATX estava com mau contato... Os fios laranjas esquentaram tanto q o conector escureceu e a linha estava com a voltagem instavel... Me lembro um dia q encostei no fio e estava quente e me queimou... Entao eu cortei a parte do conector (dos 4 fios da ponta) e soldei uma parte tb cortada de outro conector de uma fonte velha q tinha aqui e soldei os fios e encachei na mobo... E resolveu o problema de aquecimnento e instabilidade... Acredito q esse problema ficou muito tempo ate eu perceber recentemente (so percebi por causa do escurecimento)... Sera q isso ferrou a fonte ali no capacitor???

    Outro detalhe: Eu tapei a saida interna de ar da fonte pq estava esquentando d+ o gabinete, nem com um cooler no teto estava resolvendo... Sera q isso tb influenciou, talvez algum aquecimento naquela regiao da fonte ferrou o capacitor??

    Sera q da pra trocar?? O comercio de pecas eletronicas aqui no RJ esta um lixo la na Republica do Libano... Capaz de eu nem achar um misero capacitor...
    Última edição por Grabbag : 30-06-2007 às 14:15

  10. #9
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    O capacitador vc acha com certeza, so procurar que muitas eletricas tem.
    Como vc vai trocar isso... boa sorte, estamos torcendo por vc.

  11. #10
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    testa o seguinte, desliga caixas de som, fone de ouvido e qualquer coisa que produza som no seu pc.

    depois ve se o chiado continua..

    Pq meu pc sempre fez esse chiado, soh que eu nas caixas de som/fone toda vez que o processdor eh exigido em maior intensidade.. logo um tipo de interferencia.

    Eu resolvo isso simplesmente ligando "digitalizar audio" no menu de controle de som, fica tudo silencioso na paz.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    692
    Verdinhas
    1

    EAE kra...

    Intao, é exatamente os mesmos capacitores que estufaram na minha fonte...

    Eles sao os capacitores de secundario, que fazem a tensao de saida ficarem estavel...
    é o seguinte..... provavelmente que vc nao axe o capacitor com exatamente os mesmos valores de tensao e de capacitancia, mas faiz assim: pega um capacitor com o valor igual de capacitancia, e um valor maior de tensao!
    dá certinho, vc arranca o velho, poe um novo, tomando cuidado com a polaridade, solda, e tá zero!

    qualquer duvida, estamos ae!!!
    Abraço

    Daonde vc é? qualque coisa resolvemo isso ae...
    Última edição por Maddog : 01-07-2007 às 12:17

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões